2.7 to 2.6 pulley numbers are in =) - LS1GTO.com Forums

Vendors


Go Back   LS1GTO.com Forums > GTO Tech > Forced Induction

Reply
 
Thread Tools Rate Thread
Old 11-24-2012, 10:23 PM   #1
dlively11
Registered User
 
dlively11's Avatar
 
2005 GTO Owner

Join Date: Aug 2008
Location: SLV
Posts: 1,802


Offline
2.7 to 2.6 pulley numbers are in =)

I have to say I am very happy with the new 2.6 upper pulley now. No more guessing on the butt dyno how this pulley is doing.

Took her to the track today and there is a good solid improvement.

two weeks ago the track had a -350 DA, today it was +350. I got 1.4 MPH increase in my 1/4 mile trap despite the 700 difference in DA. I also did not let it cool down as much as I did last week between runs. I got a PB on my 1/8th trap speed of 97 MPH for stock cam I'll settle for that

I dont believe I am getting any slip but I am not 100% certain. If I am it isn't any more then I got with my 2.7 pulley and slightly larger belt.
__________________
Very newest ride . 2005 E55 AMG / 550 whp 600 tq bolts ons only =)

Newest ride; Porsche Cayenne Turbo

New ride; 06 PBM 35K miles Maggie 112 / 2.6 pulley 9 PSI / JBA shorties / X pipe /3 inch exhaust to Magnaflows
BC coilovers / Hotchkis F/R Sway bars / Endlinks / Bushings / built A4 tranny / 2800 stall / 11.8 with 1.8x 60 ft hot lapping.

05 300C Hemi stock 14.3@98 MPH 2.2 60 ft =?(

05 GTO A4 IBM
01 GTP 3.8 turbo
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-24-2012, 10:36 PM   #2
04GTOryder
Registered User
 
04GTOryder's Avatar
 
2005 GTO Owner

Join Date: Jun 2007
Location: Morristown, NJ
Posts: 1,065


Offline
So are there dyno numbers?
__________________
-05 M6 IBM
TVS1900, Dart Heads, Comp Blower Cam, Kooks LTs, Corsa Touring, Monster 4, Pedders Track ll, Gforce Axels and Stubs, Gforce 1 pc CF Driveshaft, Truetrac


-04 M6 PBM
400rwhp/375rwtq SOLD
  Reply With Quote Quick reply to this message
Old 11-24-2012, 10:50 PM   #3
dlively11
Registered User
 
dlively11's Avatar
 
2005 GTO Owner

Join Date: Aug 2008
Location: SLV
Posts: 1,802


Offline
LOL , no but the MPH numbers are far more accurate then any dyno numbers you will get. A dyno may say you got 20-30 more WHP but it doesnt mean you really did unless it is done back to back with zero changes to the tune and level of heat soak your car may or may not have. Track times mean a lot more. Gaining a good 1.5 MPH with a worse DA is a pretty big difference.
  Reply With Quote Quick reply to this message
Old 11-25-2012, 03:06 AM   #4
Brett SS
Registered User
 
Brett SS's Avatar
 

Join Date: May 2008
Posts: 343


Offline
Good work! Were you only running on a 1/8th mile track?

With 97mph at the 1/8th mile you should see 121-123mph down the 1/4 as generally most cars gain between 24-26mph in the back half.
  Reply With Quote Quick reply to this message
Old 11-25-2012, 07:02 AM   #5
BM6GTO
Jones Bones
 
BM6GTO's Avatar
 
2006 GTO Owner

Join Date: Jun 2011
Location: Grand Rapids, MI
Posts: 158


Offline
When are you putting a blower cam in?


Sent from my iPhone using AutoGuide.com App
__________________

2006 PBM M6 GTO
Corsa Sport, Granetelli MAF, Kooks LT's, SS OTR, Predator Tune
  Reply With Quote Quick reply to this message
Old 11-25-2012, 08:53 AM   #6
dlively11
Registered User
 
dlively11's Avatar
 
2005 GTO Owner

Join Date: Aug 2008
Location: SLV
Posts: 1,802


Offline
Quote:
Originally Posted by Brett SS...View Post
Good work! Were you only running on a 1/8th mile track?

With 97mph at the 1/8th mile you should see 121-123mph down the 1/4 as generally most cars gain between 24-26mph in the back half.

Thanks Brett , no its a 1/4 mile track . The track in question has some MPH issues at the 1/4 marker and confirmed by lots of V-boxes users including myself. Their ET is dead on and the 8th is good. My trap speed according to their timing shows only 116.5 MPH which is a touch under 20 MPH back half. Now on my V-box that run was 119 MPH. Most my other runs the 1/8th was 96 which is still pretty darn good IMO. I thought perhaps my car had some issue with it since the back half was so low. Seems in reality I am still only getting about 22 MPH. It sure feels solid the entire run and is pulling very hard the whole way.
  Reply With Quote Quick reply to this message
Old 11-25-2012, 08:54 AM   #7
dlively11
Registered User
 
dlively11's Avatar
 
2005 GTO Owner

Join Date: Aug 2008
Location: SLV
Posts: 1,802


Offline
Quote:
Originally Posted by BM6GTO...View Post
When are you putting a blower cam in?


Sent from my iPhone using AutoGuide.com App


Probably will do exactly that this year. Stock Cam and shortys seem to be holding her back a bit up top.
  Reply With Quote Quick reply to this message
Old 11-25-2012, 12:56 PM   #8
socal gto
Registered User
 
2006 GTO Owner

Join Date: Jul 2006
Location: Chino, Ca
Posts: 1,935


Offline
Too me the 1/4 trap seems ok for an auto. My car ran an 11.6 at 116mph with a 3k stall.
__________________
http://i647.photobucket.com/albums/u...IMG_0296-4.jpg
A few bolt ons
-----60'---mph---time
1/8: 1.594 94.16 7.254
1/4: 1.656 116.68 11.622
totalled 12/6/2010
  Reply With Quote Quick reply to this message
Old 11-25-2012, 02:25 PM   #9
Brett SS
Registered User
 
Brett SS's Avatar
 

Join Date: May 2008
Posts: 343


Offline
Quote:
Originally Posted by dlively11...View Post
Thanks Brett , no its a 1/4 mile track . The track in question has some MPH issues at the 1/4 marker and confirmed by lots of V-boxes users including myself. Their ET is dead on and the 8th is good. My trap speed according to their timing shows only 116.5 MPH which is a touch under 20 MPH back half. Now on my V-box that run was 119 MPH. Most my other runs the 1/8th was 96 which is still pretty darn good IMO. I thought perhaps my car had some issue with it since the back half was so low. Seems in reality I am still only getting about 22 MPH. It sure feels solid the entire run and is pulling very hard the whole way.

Ah ok, what times were you running and what 60'? I think the 1/8th mile MPH might be too high at your track as you would be picking up more than 20mph in the back half with the blower. Even N/A you can normally gain 24mph in the back half of the track. I've put a pic of a couple of my timeslips from a few years ago, I'm in the right lane. The 1/8th MPH is at 101mph and I'm picking up 30mph in the back half which is partly due to me locking up the converter at the top of 3rd which improves my MPH.

  Reply With Quote Quick reply to this message
Old 11-25-2012, 06:56 PM   #10
dlively11
Registered User
 
dlively11's Avatar
 
2005 GTO Owner

Join Date: Aug 2008
Location: SLV
Posts: 1,802


Offline
Quote:
Originally Posted by Brett SS...View Post
Ah ok, what times were you running and what 60'? I think the 1/8th mile MPH might be too high at your track as you would be picking up more than 20mph in the back half with the blower. Even N/A you can normally gain 24mph in the back half of the track. I've put a pic of a couple of my timeslips from a few years ago, I'm in the right lane. The 1/8th MPH is at 101mph and I'm picking up 30mph in the back half which is partly due to me locking up the converter at the top of 3rd which improves my MPH.


Here is a cut/paste from other thread I just posted. The track is off on the 1/4 for sure. Every kind of car you can imagine is getting a good few MPH lower then they are supposed to get and also a bunch of people including myself are getting a solid 3 MPH faster on V-box. V-box should be 1 MPH max over actual MPH not 3. The 8th could be a little high but I dont really think so. Still 22 MPH back half is low too I would think. Maybe the 8th is off by 1-2 MPH. Damn this track is whacked as far as MPH goes.

Quote:
Was mid 60s and the DA never got over 350 so was better then expected. Last time out my PB was 11.848@115.37 and the Da was -350. I swapped my 2.7 pulley for a 2.6 and it seemed to make a difference. I was getting better MPH then last time despite the 700 difference in DA and I really didnt let her cool down enough this time out. Car was pretty consistent considering how many runs I made.

Pulled right in got tech-ed right away and decided to go for it without cooling her off just to get warmed up.

7.708@95.955
11.882@114.94 with a shitty 1.949 60 foot.

2nd run 8 min later pretty much hot lapped
7.773@93.01
11.96@115.1 with a 1.907 60 .... dont get it maybe I had timing pulled doesnt really make sense with better 60 foot, better/same MPH (was a different lane


3rd run hot lapped again
1.922 60 ft
7.71@95.666
11.914@114.01


4th run I let her cool off for almost 30 min but it was still pretty heat soaked. You can see my MPH in both the 8th and the 1/4 go up a lot. I didnt bring ice out this time, I now wish I had. Running at the track like this is not what the car is like on the street with lots of moving air.

1.917 60 ft
7.730@97 MPH Was moving on this 8th mile run !
11.935@116.51

5th run I again let it cool down for almost 30 min and my MPH was very close in the 1/4 not the 8th

1.898
7.691@95.387
11.881@116.395

I then hot lapped the heck out of the car for 4 runs all netted me 12.00x@114-115 MPH but I wanted to practice since clearly I need it.


Let her cool for a whole 15 minutes to get one or two final runs in. This one had PB written all over it ... oh well....

1.861
7.690@95.058
11.962@106 MPH

Ran out of gas AGAIN this time out ! Seeing how it pulled a 11.9 despite having no power for a while at the end I'd say it would have been a pretty solid run. 10 MPH drop is a lot. Maybe it wouls have been just another 11.8 I dont know.

You can lock up the converter in 3rd to increase MPH ? That sure sounds cool.
  Reply With Quote Quick reply to this message
Old 11-26-2012, 05:14 AM   #11
Steel Chicken
L33T IT Direktor, Excel PhD
 
Steel Chicken's Avatar
 
2004 GTO Owner

Join Date: Dec 2004
Location: Magrathea
Posts: 19,705
Premium Member


Offline
Are you still on a 6rib setup? With a pulley that small, and a normal water pump on the serp belt, belt slip is almost inevitable.
__________________
2004 GTO, Stock LS1 internals, donkey dick cam, mega-ultron space heater @ 14PSI, ETP heads, exhaust thingies and other stuffs. RAWR.


Quote:
Justice is swift and unfair in the eyes of those who don't know shit. - tmiller

  Reply With Quote Quick reply to this message
Old 11-26-2012, 05:39 AM   #12
OutBurst
Registered User
 
OutBurst's Avatar
 

Join Date: Jul 2009
Location: Connecticut
Posts: 191


Offline
Did you re-tune after you added the smaller pulley? What HP #'s were you running on the 2.7?
  Reply With Quote Quick reply to this message
Old 11-26-2012, 06:47 PM   #13
dlively11
Registered User
 
dlively11's Avatar
 
2005 GTO Owner

Join Date: Aug 2008
Location: SLV
Posts: 1,802


Offline
Quote:
Originally Posted by Steel Chicken...View Post
Are you still on a 6rib setup? With a pulley that small, and a normal water pump on the serp belt, belt slip is almost inevitable.


Yes I am still 6 rib. I never got noticeable slip on my 2.7 and never saw any dust . I got the 2.6 and then dropped a 1/2 inch on my belt size which sees to be working well so far. I use a Gatorback belt just like my old one. Do you recommend going to electric water pump ? Any other tips ?
  Reply With Quote Quick reply to this message
Old 11-26-2012, 06:48 PM   #14
dlively11
Registered User
 
dlively11's Avatar
 
2005 GTO Owner

Join Date: Aug 2008
Location: SLV
Posts: 1,802


Offline
Quote:
Originally Posted by OutBurst...View Post
Did you re-tune after you added the smaller pulley? What HP #'s were you running on the 2.7?


No I didnt. I only went from a 2.7 which was tuned to the 2.6. It leaned it out a little but I am KR free at WOT so I think its good. Previous owner got around 445 on a Mustang Dyno so probably around 470-480 dyno jet.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the LS1GTO.com Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:13 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2003-2008, LS1GTO.com
Site Banner Design 2005-2007, Cylosoft

LS1GTO.com is not affiliated with General Motors Corp.