New PB, but dissapointed. - LS1GTO.com Forums

Vendors


Go Back   LS1GTO.com Forums > Racing > Drag Racing

Reply
 
Thread Tools Rate Thread
Old 02-03-2013, 07:12 AM   #1
Bumpin' Yota
I'm single again & can race!!
 
2004 GTO Owner

Join Date: Oct 2005
Location: North Port
Posts: 2,625


Offline
New PB, but dissapointed.

Oxymoronic aint it? But the new PB running N/A. (Both bottles were empty, otherwise Im POSITIVE Id have had a new PB on the jug.)

The car has SOOO much more in it, but for some reason I could NOT cut good 60's... ....im thinking my burnouts needed some work again, combined with the waterbox being a freaking LAKE! lol

RT = 0.115
60' = 1.949
330' = 5.438
1/8 = 8.267
mph = 87.34
1000' = 10.685
1/4 = 12.733
mph = 110.17

The trap is there for low 12s, but the 60' wasnt.
__________________
'04 Barbados M6
Mods? Yup a turbonater! *wink*

'90 Toyota 4runner
159.9dB@47hz
8.8kW rms of sonic fun!

Quote:
Originally Posted by CoolAid...View Post
...Mothersmurfas act like 3650 #s and 400HPs never been done before and that Ford finally cast the die in 2011


Quote:
Originally Posted by posenheimer...View Post
...I think all guys are pre-wired with a gene that makes us up the jetting on nitrous kits...it is practically a law of nature.

  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-03-2013, 07:42 AM   #2
JoeyD
Spicey's Back In Town!
 
JoeyD's Avatar
 
2006 GTO Owner

Join Date: Jan 2005
Location: Kingston, PA
Posts: 5,508


Offline
Not sure if you drove thru the "lake"? If so, next time, go around it, open your door, look back and get your rear tires set just on the very edge of the lake. Do your burnout, walk it out briskly to the pre-stage.....etc etc.
__________________

2006 SRM, A4, 1900 TVS, plus other stuff





Quote:
Originally Posted by Nmbr1GMfan...View Post
"The problem is this texting crap has spelling down to retard shorthand"

Quote:
Originally Posted by Impalaguy........
"No, I am not drunk; but, I may have been over-served"

  Reply With Quote Quick reply to this message
Old 02-03-2013, 08:10 AM   #3
jbo'sgoat
150k Club
 
jbo'sgoat's Avatar
 
2005 GTO Owner

Join Date: Dec 2011
Location: Oakland, Ca
Posts: 3,395
Premium Member


Offline
Quote:
Originally Posted by Bumpin' Yota...View Post
Oxymoronic aint it? But the new PB running N/A. (Both bottles were empty, otherwise Im POSITIVE Id have had a new PB on the jug.)

The car has SOOO much more in it, but for some reason I could NOT cut good 60's... ....im thinking my burnouts needed some work again, combined with the waterbox being a freaking LAKE! lol

RT = 0.115
60' = 1.949
330' = 5.438
1/8 = 8.267
mph = 87.34
1000' = 10.685
1/4 = 12.733
mph = 110.17

The trap is there for low 12s, but the 60' wasnt.

Wow! That is very similar to my time! My 60 1.92 1/4 was 12.661, mph 110.20, my 1/8 mph 87.7! Good stuff! I have more in my 60 but I went with DR's after, cut 1.8 but my times got higher. Doing burn puts with my clutch leaves me with barely any clutch left. So until I replace the cmc I only run on street tires.
__________________


'05 QSM M6
Ported Intake Manifold, Ported TB, Powerbond UDP, Duspeed OTRAI LS3 maf, Kooks, Cherry Bomb Mufflers, MGW-P, BC Coilovers, 4 cornered DBA 4000 Slotted, Motive 3.91's built by AmericanBadAss

396 hp 382 ft/lbs tq tuned by Diablew

JBA Shorties w/catless mids, Ported Intake Manifold, Svede
379/384 Diablew Tune
12.661 @110.2mph 1.92 60' on street tires


www.baublesandbowtiesphotobooth.com
  Reply With Quote Quick reply to this message
Old 02-03-2013, 11:16 AM   #4
Bumpin' Yota
I'm single again & can race!!
 
2004 GTO Owner

Join Date: Oct 2005
Location: North Port
Posts: 2,625


Offline
Quote:
Originally Posted by JoeyD...View Post
Not sure if you drove thru the "lake"? If so, next time, go around it, open your door, look back and get your rear tires set just on the very edge of the lake. Do your burnout, walk it out briskly to the pre-stage.....etc etc.

Good thought!! I didnt even think about that! I had my front runners on and it never occured to me. Thanks! How is the weather up there treating you?

Quote:
Originally Posted by jbo'sgoat...View Post
Wow! That is very similar to my time! My 60 1.92 1/4 was 12.661, mph 110.20, my 1/8 mph 87.7! Good stuff! I have more in my 60 but I went with DR's after, cut 1.8 but my times got higher. Doing burn puts with my clutch leaves me with barely any clutch left. So until I replace the cmc I only run on street tires.

Yeah I never got any good smoke out of my MT ETs. I have cut 1.7x's before several times before...
  Reply With Quote Quick reply to this message
Old 02-03-2013, 12:58 PM   #5
mk9190
12.21 at 110.81 bolt-ons only
 
mk9190's Avatar
 
2004 GTO Owner

Join Date: Oct 2005
Location: Mason City , Iowa
Posts: 5,997


Offline
Congrats on your new PB!!! Do you have a video of the pass?
__________________
stock LS1 with a few bolt-ons....12.211 at 110.81
http:www.youtube.com/user/mk04gto#p/u/13/8BCtGwiWHqE
Thanks to Advanced Auto Service,FTI,Gforce1320,Karl Performance and Holeshot Wheels
  Reply With Quote Quick reply to this message
Old 02-03-2013, 01:20 PM   #6
JoeyD
Spicey's Back In Town!
 
JoeyD's Avatar
 
2006 GTO Owner

Join Date: Jan 2005
Location: Kingston, PA
Posts: 5,508


Offline
Quote:
Originally Posted by Bumpin' Yota...View Post
Good thought!! I didnt even think about that! I had my front runners on and it never occured to me. Thanks! How is the weather up there treating you?

Not bad at all, Steven. So far this winter, only 1 week of very cold weather. Not that much snow either. Almost more salt and sand lol
  Reply With Quote Quick reply to this message
Old 02-03-2013, 01:54 PM   #7
QuickShift
Just an LS2...
 
QuickShift's Avatar
 
2006 GTO Owner

Join Date: Feb 2012
Location: Connecticut
Posts: 141


Offline
Congrats on new PB. What are your mods?
__________________


2006 Torrid Red GTO...6 Speed. SVEDE Intake, Longtubes, Tune

1991 Trans am. 5.3 LSX, RPM T-56, Moser 12 Bolt
  Reply With Quote Quick reply to this message
Old 02-03-2013, 08:29 PM   #8
cjack12344321
street car
 
cjack12344321's Avatar
 
2006 GTO Owner

Join Date: Sep 2008
Location: Orlando FL
Posts: 10,725


Offline
I drive right through the waterbox. I don't run in the street car lanes.
__________________
2006 BOM M6
Bolt-ons/tune
  Reply With Quote Quick reply to this message
Old 02-03-2013, 10:34 PM   #9
xtaspeed05
Abracadabra Holmes
 
xtaspeed05's Avatar
 
2005 GTO Owner

Join Date: Aug 2008
Location: San Jose, CA
Posts: 4,724
Premium Member


Offline
With about a high 1.7 60 ft. I got you at about a 12.4X with that mph. Either way good run and keep going at it.
__________________

"Let's see if these bastards can do 90..."

2005 gto MBM M6 1 of 566

Stock~315/317~13.35@104.85~2.09 60'

Go Fast-Vararam|Ported Intake & T.b.|Jba shorties w/gutted cats|Tq.V2 cam 113lsa|Asp udp|LS7 clutch|Lss|S.S. clutch line|X-pipe|4" magnapacks|Dyno tuned|420/393

Show-Sap front fascia & grill's|Klearz markers|06 tails|Jhp V1 lip spoiler|18X8.5 ADR's

Best E.T.
1/8 mile~7.74@92.13
1/4 mile~11.99@115.46~1.82 60'on Nitto Dr's~D.A. 250ft.
Best 60ft. 1.78
Curb weight ~ 3620lbs.
  Reply With Quote Quick reply to this message
Old 02-04-2013, 03:29 AM   #10
Bumpin' Yota
I'm single again & can race!!
 
2004 GTO Owner

Join Date: Oct 2005
Location: North Port
Posts: 2,625


Offline
Quote:
Originally Posted by QuickShift...View Post
Congrats on new PB. What are your mods?

Thank you, they are:
Pacesetter LTs
UDP
Flowmaster catback
FIPK intake
MT ET streets with front runners
LS1 Bump stop mod

The car has a low 12 in it definately - I ran a 12.1@111 with nitrous in the -4an line (about 700psi) but the bottle shut off (forgot that I had closed it.) So the juice helped on the first 60-330' then became a hinderance as the AFRs were sub 9.99 after that. But I was racing a pretty well modded Grand National (a car on my kill bucket list) and we were neck and neck, so I said "TO HELL WITH YOU!!" [ARNOLD S. VOICE IN BLADE RUNNER] and stayed in it. The GN came around in the last 50 or 60' and barely won.

Quote:
Originally Posted by cjack12344321...View Post
I drive right through the waterbox. I don't run in the street car lanes.

I should have run in lanes 5 and 6 (drag radial and slicks only.) However only cars that were running 10s or better (actually waaaay better) were in those lanes. I sheepishly avoided those lanes becasue of that. Next time I wont.

Quote:
Originally Posted by xtaspeed05...View Post
With about a high 1.7 60 ft. I got you at about a 12.4X with that mph. Either way good run and keep going at it.

That's what I was thinking too, and thank you.

Last edited by Bumpin' Yota; 02-04-2013 at 02:33 PM.
  Reply With Quote Quick reply to this message
Old 02-04-2013, 02:42 PM   #11
Bumpin' Yota
I'm single again & can race!!
 
2004 GTO Owner

Join Date: Oct 2005
Location: North Port
Posts: 2,625


Offline
Quote:
Originally Posted by mk9190...View Post
Congrats on your new PB!!! Do you have a video of the pass?

Thank you.

For only the 3rd time ever I didnt bring my video camera! (My mount took a monumental dump the last time I was at the track.)

Quote:
Originally Posted by JoeyD...View Post
Not bad at all, Steven. So far this winter, only 1 week of very cold weather. Not that much snow either. Almost more salt and sand lol

Sand? I KNOW what that is, but what is this "snow" that you speak of? LOL!!
If you want you can come down here and shovel some sand off of my drive if you get too bored of shoveling snow up there! LMAO!!

I've shoveled one driveway only and it happened to be sub 30*F out. By the time I was done, I was in nothing more than a Tshirt and STILL sweating! I'm satisfied with that for this lifetime....LOL!

Incidentally when are you coming down next? I owe you a blue moon - which btw are AMAZING!! I had one for the first time 2 weeks ago!

Quote:
Originally Posted by QuickShift...View Post
Congrats on new PB. What are your mods?

Hey I just noticed the LSX 5.3 in your sig - is that a true LSx block or were you using the designation to refer to a genIII/IV block out of a truck? Either way, how was the wiring? I REALLY want to throw a 4.8 gen III into my 4runner instead of rebuilding the 3.0 v6. Any tips on what to do/avoid etc?

Quote:
Originally Posted by xtaspeed05...View Post
With about a high 1.7 60 ft. I got you at about a 12.4X with that mph. Either way good run and keep going at it.

Thank you and will do! I think I need to be a little less afraid of breaking something the next time I go out....lol
  Reply With Quote Quick reply to this message
Old 02-04-2013, 05:47 PM   #12
QuickShift
Just an LS2...
 
QuickShift's Avatar
 
2006 GTO Owner

Join Date: Feb 2012
Location: Connecticut
Posts: 141


Offline
Quote:
Originally Posted by Bumpin' Yota...View Post
Hey I just noticed the LSX 5.3 in your sig - is that a true LSx block or were you using the designation to refer to a genIII/IV block out of a truck? Either way, how was the wiring? I REALLY want to throw a 4.8 gen III into my 4runner instead of rebuilding the 3.0 v6. Any tips on what to do/avoid etc?

Nope, not an actual lsx block. The correct model is the LM7, but a lot of guys don't know what that is so I just say lsx to generalize lol. It's out of an 04 Tahoe. I ended up going with a stand alone harness which I strongly recommend. It layed right on the motor, plugged in, and viola. Fairly cheap too. From the day it fired up I never had to go back and touch/modify anything. Only wires that were run from the original chassis harness were the starter signal wire, main power wire, and gauges. Everything else I was able to eliminate. The computer will also need to be tuned prior to starting the car to eliminate the VATS. Here's the link to the website I got both the harness and comp from. The guy is very knowledgeable and gives you his cell number so you can call him at any time to ask questions along the way.

http://psiconversion.com/
  Reply With Quote Quick reply to this message
Old 02-12-2013, 09:23 PM   #13
Ret NYCPD
2/23/2007 = 11.058@126.22
 
Ret NYCPD's Avatar
 
2004 GTO Owner

Join Date: Feb 2006
Location: Port Richey, FL
Posts: 3,956


Offline
Congrads on your New PB on Motor
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the LS1GTO.com Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:38 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2003-2008, LS1GTO.com
Site Banner Design 2005-2007, Cylosoft

LS1GTO.com is not affiliated with General Motors Corp.