Trunk will NOT open!! - LS1GTO.com Forums

Vendors


Go Back   LS1GTO.com Forums > GTO Tech > Tech Lounge

Reply
 
Thread Tools Rate Thread
Old 02-04-2013, 04:40 AM   #1
Bumpin' Yota
I'm single again & can race!!
 
2004 GTO Owner

Join Date: Oct 2005
Location: North Port
Posts: 2,638


Offline
Trunk will NOT open!!

Got a little issue....

The trunk will NOT open!!

I've tried both key fobs, the glovebox button AND the manual override cable behice the back headrest.

NONE WORK!!

How the **** am I supposed to get into the trunk short of cutting a hole in the spare tire well??

ps- the keyfobs and the glovebox button both generate a sound from the back, but it does NOT sound like the normal trunk pop sound....
__________________
'04 Barbados M6
Mods? Yup a turbonater! *wink*

'90 Toyota 4runner
159.9dB@47hz
8.8kW rms of sonic fun!

Quote:
Originally Posted by CoolAid...View Post
...Mothersmurfas act like 3650 #s and 400HPs never been done before and that Ford finally cast the die in 2011


Quote:
Originally Posted by posenheimer...View Post
...I think all guys are pre-wired with a gene that makes us up the jetting on nitrous kits...it is practically a law of nature.

  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-04-2013, 04:53 AM   #2
Fox Mulder
Alien Moderator
 
Fox Mulder's Avatar
 
2005 GTO Owner

Join Date: Feb 2006
Location: NYC
Posts: 8,684
Premium Member


Offline
Have a second person pull up on the lid while you push the button or pull the release. Sometimes the lid sticks to the gasket and won't pop loose without a little help. If that's all it is, a little silicone on the rubber and/or an adjustment of the rubber bumpers should take care of it.
Worst case, the cable inside the lid may have broken, in that case things get a little dicier. This has happened to others and there are threads discussing fixes.
__________________
05 GTO/ '15 WRX/ '02 WRX
  Reply With Quote Quick reply to this message
Old 02-04-2013, 08:44 AM   #3
mf-dif
Registered User
 
mf-dif's Avatar
 
2004 GTO Owner

Join Date: Jul 2011
Location: Midwest
Posts: 206


Offline
Send a message via AIM to mf-dif
Is it freezing temps outside? Mine does this when its cold. What happens is when I do open the trunk snow or water gets on the rubber gasket. Then freezes together and makes it super hard to open.
__________________
04 YJ/A4 1 of 658. Electric Gremlin Mod
  Reply With Quote Quick reply to this message
Old 02-04-2013, 10:48 AM   #4
notransistors
Banned
 
2004 GTO Owner

Join Date: Jun 2009
Location: N.Y.
Posts: 1,234


Offline
When this is resolved, may I suggest removing the license plate and outlining with a felt marker the spot in which you might drill to access the pull-tab on the latch. While the latch in the drowned Yellow Jacket never got stuck, I thought enough ahead to mark the spot.
  Reply With Quote Quick reply to this message
Old 02-04-2013, 02:08 PM   #5
Bumpin' Yota
I'm single again & can race!!
 
2004 GTO Owner

Join Date: Oct 2005
Location: North Port
Posts: 2,638


Offline
Quote:
Originally Posted by Fox Mulder...View Post
Have a second person pull up on the lid while you push the button or pull the release. Sometimes the lid sticks to the gasket and won't pop loose without a little help. If that's all it is, a little silicone on the rubber and/or an adjustment of the rubber bumpers should take care of it.
Worst case, the cable inside the lid may have broken, in that case things get a little dicier. This has happened to others and there are threads discussing fixes.

Im worried the cable broke....

Im contemplating coming from the front of the cabin, cutting out the bulkhead (flimsy steel), cutting the gas tank straps and removing the gas tank then getting inside of the trunk and cutting the Ubolt off of the body of the car. Or I could just grab a 8" hole saw, say smurf it and drill striaght through the top of this piece of shit's trunk...anyone want to blow up a GTO for me? This POS just prevented my kid from having his stuffed animal he needs to sleep every night....
  Reply With Quote Quick reply to this message
Old 02-04-2013, 02:09 PM   #6
Bumpin' Yota
I'm single again & can race!!
 
2004 GTO Owner

Join Date: Oct 2005
Location: North Port
Posts: 2,638


Offline
Quote:
Originally Posted by notransistors...View Post
When this is resolved, may I suggest removing the license plate and outlining with a felt marker the spot in which you might drill to access the pull-tab on the latch. While the latch in the drowned Yellow Jacket never got stuck, I thought enough ahead to mark the spot.

thats an excellent idea!
  Reply With Quote Quick reply to this message
Old 02-04-2013, 02:14 PM   #7
Rich-Tripower
GR-RRR!
 
Rich-Tripower's Avatar
 
2006 GTO Owner

Join Date: Sep 2007
Location: Nebraska, The Good Life
Posts: 3,031
Premium Member


Offline
Quote:
Originally Posted by Fox Mulder...View Post
Have a second person pull up on the lid while you push the button or pull the release. Sometimes the lid sticks to the gasket and won't pop loose without a little help. If that's all it is, a little silicone on the rubber and/or an adjustment of the rubber bumpers should take care of it.
Worst case, the cable inside the lid may have broken, in that case things get a little dicier. This has happened to others and there are threads discussing fixes.

Or conversely, you might need to lean DOWN on the trunklid. If, for example, something got caught between the lid and the trunk lip it could have latched but put undue pressure on the latch. When you go to pull the latch it is too tight to release. By leaning down on the lid you relieve the pressure on the latch/catch and the latch can open. You said the latch sounds like it is trying to activate but doesn't so this sounds like this may just be your problem.
__________________
  Reply With Quote Quick reply to this message
Old 02-04-2013, 02:18 PM   #8
Bumpin' Yota
I'm single again & can race!!
 
2004 GTO Owner

Join Date: Oct 2005
Location: North Port
Posts: 2,638


Offline
Quote:
Originally Posted by Rich-Tripower...View Post
Or conversely, you might need to lean DOWN on the trunklid. If, for example, something got caught between the lid and the trunk lip it could have latched but put undue pressure on the latch. When you go to pull the latch it is too tight to release. By leaning down on the lid you relieve the pressure on the latch/catch and the latch can open. You said the latch sounds like it is trying to activate but doesn't so this sounds like this may just be your problem.

Ive already tried that. There is actually a little play meaning that the hook the latch grabs hold of is a little too high. But I've also tried pulling up and hitting the key fob. Nada.

Is the Manual Override - really manual or does it just trip the same 12v actuator? Because I tugged on that beyotch repeatedly and hard enough to tear off the yellow handle! I then reattacked with ViceGrips and NADA! I do get an odd pinging sound when I use the VG's...

Thus far in my searches Ive found were people have cut 3.5" holes behind the liscence plate...ugg.
  Reply With Quote Quick reply to this message
Old 02-04-2013, 02:19 PM   #9
Bumpin' Yota
I'm single again & can race!!
 
2004 GTO Owner

Join Date: Oct 2005
Location: North Port
Posts: 2,638


Offline
Can I just have my local police department strap 10lbs of C4 to my car and light it off? I hate this smurfing car.
  Reply With Quote Quick reply to this message
Old 02-04-2013, 02:20 PM   #10
Rich-Tripower
GR-RRR!
 
Rich-Tripower's Avatar
 
2006 GTO Owner

Join Date: Sep 2007
Location: Nebraska, The Good Life
Posts: 3,031
Premium Member


Offline
Quote:
Originally Posted by Bumpin' Yota...View Post
Ive already tried that. There is actually a little play meaning that the hook the latch grabs hold of is a little too high. But I've also tried pulling up and hitting the key fob. Nada.

Is the Manual Override - really manual or does it just trip the same 12v actuator? Because I tugged on that beyotch repeatedly and hard enough to tear off the yellow handle! I then reattacked with ViceGrips and NADA! I do get an odd pinging sound when I use the VG's...

Thus far in my searches Ive found were people have cut 3.5" holes behind the liscence plate...ugg.

I BELIEVE the manual cable is separate from the power actuator. It sounds like you've had both systems fail at once or more likely that the latch itself is broken. Is it cold there? Could the latch be frozen? I had a door latch freeze in the unlatched position which prevented me from closing a door on the car. After it sat in a somewhat warmer garage the latch returned to normal operation and I then soaked it in WD-40 and it's been fine since.
  Reply With Quote Quick reply to this message
Old 02-04-2013, 02:40 PM   #11
cyplandscape
got mods
 
cyplandscape's Avatar
 
2006 GTO Owner

Join Date: Feb 2008
Location: New Orleans, LA
Posts: 2,275


Online
Quote:
Originally Posted by Bumpin' Yota...View Post
Can I just have my local police department strap 10lbs of C4 to my car and light it off? I hate this smurfing car.

Try this link first before you blow it up......

http://www.ls1gto.com/forums/showpos...81&postcount=6
__________________

QSM/Red-M6-389hp/405tq.
  Reply With Quote Quick reply to this message
Old 02-04-2013, 03:04 PM   #12
notransistors
Banned
 
2004 GTO Owner

Join Date: Jun 2009
Location: N.Y.
Posts: 1,234


Offline
After the Y.J. was rear-ended, and got back from hospital, I removed the latch, just to look. I sort of recall that all the cables [from the seat, from the solenoid, and from the 'someone locked me in the trunk' glow-in-the-dark pull handle], are connected to one tab on the latch. So if this is the case, if one cable pulls off the tab, they all might do the same.

Last edited by notransistors; 02-04-2013 at 03:33 PM.
  Reply With Quote Quick reply to this message
Old 02-04-2013, 03:16 PM   #13
Hitman9
Registered User
 
Hitman9's Avatar
 
2005 GTO Owner

Join Date: Apr 2012
Location: KY
Posts: 443


Offline
Our cars do have shit trunk latch operation....Mine won't pop either, I can hear it but not pop.
  Reply With Quote Quick reply to this message
Old 02-04-2013, 03:25 PM   #14
Bumpin' Yota
I'm single again & can race!!
 
2004 GTO Owner

Join Date: Oct 2005
Location: North Port
Posts: 2,638


Offline
OK IM IN!!!!!

No friends around at present to pull up on the trunk when I pull the manual override, so I did the next best thing. I BLEW THE smurfER UP!


Just kidding... ...I used a small set of pliers to pull the cord, then used a set of vice grips to hold onto and apply tension to the manual override. (not a great deal of tension) and whola! She opened 'em up like the cheap whore she is!!

However the rod btwn the actuator and the lock is definately FUBAR'ed without even taking the trim off.
  Reply With Quote Quick reply to this message
Old 02-04-2013, 03:36 PM   #15
notransistors
Banned
 
2004 GTO Owner

Join Date: Jun 2009
Location: N.Y.
Posts: 1,234


Offline
I am thinking of drilling a small hole for a cable that would be attached to the latch, and reside under the license plate.
  Reply With Quote Quick reply to this message
Old 02-04-2013, 03:45 PM   #16
Rich-Tripower
GR-RRR!
 
Rich-Tripower's Avatar
 
2006 GTO Owner

Join Date: Sep 2007
Location: Nebraska, The Good Life
Posts: 3,031
Premium Member


Offline
Quote:
Originally Posted by Bumpin' Yota...View Post
OK IM IN!!!!!

No friends around at present to pull up on the trunk when I pull the manual override, so I did the next best thing. I BLEW THE smurfER UP!


Just kidding... ...I used a small set of pliers to pull the cord, then used a set of vice grips to hold onto and apply tension to the manual override. (not a great deal of tension) and whola! She opened 'em up like the cheap whore she is!!

However the rod btwn the actuator and the lock is definately FUBAR'ed without even taking the trim off.

Yay! And the boy can have his cuddle buddy tonight!
  Reply With Quote Quick reply to this message
Old 02-04-2013, 06:32 PM   #17
Bumpin' Yota
I'm single again & can race!!
 
2004 GTO Owner

Join Date: Oct 2005
Location: North Port
Posts: 2,638


Offline
Quote:
Originally Posted by Rich-Tripower...View Post
Yay! And the boy can have his cuddle buddy tonight!

I was more excited about that, than not having to cut a 3.5" diameter hole behind the liscence plate! lol
  Reply With Quote Quick reply to this message
Old 02-04-2013, 07:36 PM   #18
Merrows YJ A4
Navy GTO
 
Merrows YJ A4's Avatar
 
2005 GTO Owner

Join Date: Dec 2008
Location: Lemoore, CA
Posts: 927
Premium Member


Offline
That rod connecting to the release likes to break. This happened to me last year. Some JB weld and safety wire made sure it doesn't happen again.
__________________

2014 Ruby Red Raptor Screw Special Edition

2005 Pontiac GTO (YJ) - SOLD
  Reply With Quote Quick reply to this message
Old 02-05-2013, 08:09 PM   #19
MTung
Registered User
 
2004 GTO Owner

Join Date: Feb 2012
Location: Ann Arbor MI
Posts: 109


Offline
just wondering if you have any idea on what caused it? Did you slam it shut the last time you used it? Anything you can recommend to other owners to avoid?
  Reply With Quote Quick reply to this message
Old 02-06-2013, 05:21 AM   #20
Bumpin' Yota
I'm single again & can race!!
 
2004 GTO Owner

Join Date: Oct 2005
Location: North Port
Posts: 2,638


Offline
Quote:
Originally Posted by MTung...View Post
just wondering if you have any idea on what caused it? Did you slam it shut the last time you used it? Anything you can recommend to other owners to avoid?

Not really sure honestly. I went to the track, raced all night, got home, converted the car back to driving around on the street. (Left the trunk oen a good hour in 45*F temps.) And when I went to close the trunk it wouldn't latch at all! VERY wierd. And I slammed it GOOD a few times, to no avail. I then had a looksie at the loop the latch grabs and it was TIGHT! But i didnt want to leave it unlatched overnight so I raised the loop up. Well I had to raise it ALL the way up for the latch to even grab! Then I noticed the latch wouldn't always release, but with two or three presses on the key fob it would release.

Well I drop the kids off to their mother's house, then go out to retrieve their stuff out of the trunk, the first trunk pop sounds normal but the truck doesnt release. Second trunk pop attempt the sound COMPLETELY changed! (Probably when the rod broke) And began my 24hours of frustration....lol
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the LS1GTO.com Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 02:18 AM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2003-2008, LS1GTO.com
Site Banner Design 2005-2007, Cylosoft

LS1GTO.com is not affiliated with General Motors Corp.