Few questions new gto owner - LS1GTO.com Forums

Vendors


Go Back   LS1GTO.com Forums > GTO Tech > LS1/LS2 Engine Tech

Reply
 
Thread Tools Rate Thread
Old 02-17-2017, 01:00 AM   #1
Curtis20112
Registered User
 
2006 GTO Owner

Join Date: Feb 2017
Location: California
Posts: 93


Offline
Few questions new gto owner

So I recently purchased an 06 gto and it has a few issues. The oil dipstick pops out and shoots oil out. I'm not sure if this is a big crank case pressure problem or if the current o ring on the dipstick is just shot. I read somewhere about using a double O ring on it. Also when I go to start the car the starter seems to get stuck on. I'll turn the key to the start position but it doesn't quit trying to turn over unless I turn the key back to the off position. It is an inconsistent problem it probably happens 1/3 times when I try to start the car. I usually just turn the key all the way off and try again and that works for now but I'd like to fix the underlying problem.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-17-2017, 04:37 AM   #2
sandu002
Registered User
 
sandu002's Avatar
 
2006 GTO Owner

Join Date: Jul 2006
Location: Brookeville, Md
Posts: 3,293


Offline
Tell us more about your engine mods to help with dipstick problem. I'm guessing you have an ignition switch problem.
__________________
1 of 484, M6
Kooks 1 3/4" LT's, Hotchkis sway bars, Pedders Extreme XA Coilovers
BMR axles, stubs, 3.5" alum ds
Kaaz diff, Harrop cover, Kircher spoiler
112HH Maggie, w 60's
ECS Tensioner
2.6" Pulley - Pulley Boys
Formato ported TB, LPE CAI
Monster stage 3 clutch
Magnaflow exhaust w h/f cats & midpipe
Billett Pro
245/40/18 (F&R)
Banshee gauge pod
1/4 = 11.82 @121 mph
518 rwhp 533 rwtq @ 9 psi
EFI tune - RPR Automotive
DBA T3's, Hawk HP+ (st) DTC60 (trk)
  Reply With Quote Quick reply to this message
Old 02-17-2017, 05:22 AM   #3
WOThrottle
Registered User
 
2004 GTO Owner

Join Date: Aug 2013
Location: North GA
Posts: 101


Offline
You should do a leak down test to check the condition of the piston rings. Check that your PCV hoses are not kinked and nothing is blocking them. The cylinder lock is a common failure on these cars, just search for how to replace it. It is cheap and easy to fix.
  Reply With Quote Quick reply to this message
 
Old 02-17-2017, 06:38 AM   #4
morrison2951
2005 Pontiac GTO CGM A4
 
morrison2951's Avatar
 
2005 GTO Owner

Join Date: Apr 2007
Location: F-V, NC
Posts: 318


Offline
Welcome to the herd!

Yep, that damn cylinder lock issue will get you stranded at some time during the hot summer as it has most of us. There's a new GM part# for it when you do your search and be sure to get the replacement part.
  Reply With Quote Quick reply to this message
Old 02-17-2017, 08:37 AM   #5
Curtis20112
Registered User
 
2006 GTO Owner

Join Date: Feb 2017
Location: California
Posts: 93


Offline
As far as mods nothing serious. Just axle back exhaust and Vararam intake. Also thanks everyone I'll look into that cylinder lock too. 49k miles on the engine. Do they do leak down tests at part stores?

Last edited by Curtis20112; 02-17-2017 at 08:40 AM.
  Reply With Quote Quick reply to this message
Old 02-17-2017, 08:39 AM   #6
Lakegoat
Registered User
 
Lakegoat's Avatar
 
2005 GTO Owner

Join Date: Apr 2007
Location: TX
Posts: 1,783


Offline
Blow by (compression going past the piston rings into the crankcase) is a reason for the dipstick to pop out. A new O ring might solve that if it is just popping it out and not blowing oil out. The start thing---If the car doesn't start up right away like it should, the starter will keep running for a couple of seconds, then shut off, even if you let go of the key. Sounds like you have a tune problem if it is not starting right away.
__________________
TVS 2300, 4L80
  Reply With Quote Quick reply to this message
Old 02-17-2017, 08:42 AM   #7
Nothubertjfarnsworth
ಠ_ಠ
 
Nothubertjfarnsworth's Avatar
 
2005 GTO Owner

Join Date: Sep 2006
Location: NWI
Posts: 27,806
Premium Member


Online
sounds like someone trashed the motor, demodded it, and put it up for sale.

congratulations on your new purchase.
__________________
( 'o')b

( '_')o

(._. )

Quote:
The real enemy of truth is not ignorance, doubt, or even disbelief. It is false knowledge.

  Reply With Quote Quick reply to this message
Old 02-17-2017, 08:50 AM   #8
Lakegoat
Registered User
 
Lakegoat's Avatar
 
2005 GTO Owner

Join Date: Apr 2007
Location: TX
Posts: 1,783


Offline
Dam, Farnsworth. That's kinda rough
Parts stores don't do leak down tests. Easy thing to do is get a new O ring and see if it still pops out. If it is not blowing oil out when it pops out, it's probably nothing. And like someone else said, check the pcv tube from the valley cover to make sure it isn't kinked or the previous owner capped it off for some reason.
If it was not properly tuned after the Vararam install, that's probably your starting problem.

Last edited by Lakegoat; 02-17-2017 at 08:56 AM.
  Reply With Quote Quick reply to this message
Old 02-17-2017, 08:52 AM   #9
Curtis20112
Registered User
 
2006 GTO Owner

Join Date: Feb 2017
Location: California
Posts: 93


Offline
The starter gets almost stuck like it's turning and nothing is happening. But when I turn the ignition back off and try again it works just fine.
  Reply With Quote Quick reply to this message
Old 02-17-2017, 09:00 AM   #10
Lakegoat
Registered User
 
Lakegoat's Avatar
 
2005 GTO Owner

Join Date: Apr 2007
Location: TX
Posts: 1,783


Offline
OK, Do this---turn the key to the on position for 2 seconds and then try to start it and see if that works. Maybe you have an aftermarket fuel pump with no residual pressure valve.
  Reply With Quote Quick reply to this message
Old 02-17-2017, 09:01 AM   #11
WOODWARDSGTO
WOODWARDSGTO
 
2006 GTO Owner

Join Date: Oct 2008
Location: OAKLAND COUNTY MICH.
Posts: 364


Offline
How many quarts of oil are in the motor.
  Reply With Quote Quick reply to this message
Old 02-17-2017, 09:21 AM   #12
Nothubertjfarnsworth
ಠ_ಠ
 
Nothubertjfarnsworth's Avatar
 
2005 GTO Owner

Join Date: Sep 2006
Location: NWI
Posts: 27,806
Premium Member


Online
Quote:
Originally Posted by Lakegoat...View Post
Dam, Farnsworth. That's kinda rough
Parts stores don't do leak down tests. Easy thing to do is get a new O ring and see if it still pops out. If it is not blowing oil out when it pops out, it's probably nothing. And like someone else said, check the pcv tube from the valley cover to make sure it isn't kinked or the previous owner capped it off for some reason.
If it was not properly tuned after the Vararam install, that's probably your starting problem.

i'm sorry.
  Reply With Quote Quick reply to this message
Old 02-17-2017, 09:26 AM   #13
Lakegoat
Registered User
 
Lakegoat's Avatar
 
2005 GTO Owner

Join Date: Apr 2007
Location: TX
Posts: 1,783


Offline
LOL
  Reply With Quote Quick reply to this message
Old 02-17-2017, 09:33 AM   #14
Curtis20112
Registered User
 
2006 GTO Owner

Join Date: Feb 2017
Location: California
Posts: 93


Offline
Quote:
Originally Posted by Lakegoat...View Post
OK, Do this---turn the key to the on position for 2 seconds and then try to start it and see if that works. Maybe you have an aftermarket fuel pump with no residual pressure valve.

I have been doing this but I'll try and be more consistent with waiting on the fuel pump. I know when I pulled the dipstick originally there was no tension from the O ring it just came right out. The previous owner said it happened to him when he was driving at higher RPM's. The dipstick doesn't pop out when idling
  Reply With Quote Quick reply to this message
Old 02-17-2017, 09:57 AM   #15
Lakegoat
Registered User
 
Lakegoat's Avatar
 
2005 GTO Owner

Join Date: Apr 2007
Location: TX
Posts: 1,783


Offline
Well, get a new O ring and see if that works first. I have a blower on mine and I use a spring to keep the dipstick in---just in case. It's just a door spring that I got at home depot and cut to fit between the yellow stick handle and the bracket below. Oil blowing out makes a big mess.
The prime on the fuel pump only lasts 2 seconds unless it has been modified in the tune. Leaving the key on longer than 2 seconds just lets the pressure drop again.
  Reply With Quote Quick reply to this message
Old 02-17-2017, 10:53 AM   #16
Blue Dream
Registered User
 
Blue Dream's Avatar
 

Join Date: Sep 2015
Location: Corpus Christi, Tx
Posts: 233
Premium Member


Offline
Quote:
Originally Posted by WOODWARDSGTO...View Post
How many quarts of oil are in the motor.

Car takes 6 qts. when you change the oil.
__________________
I spent most of my money on unreliable cars and less reliable women, the rest I wasted.
W.C. Fields


1 of 101 SRM, 6mt, 17" wheels, black interior 06 GTO's
  Reply With Quote Quick reply to this message
Old 02-17-2017, 01:09 PM   #17
Curtis20112
Registered User
 
2006 GTO Owner

Join Date: Feb 2017
Location: California
Posts: 93


Offline
I haven't tried replacing the O ring yet because it's raining here and I have no garage to do it in at the moment. but I was curious if these cars have a PCV valve I haven't been to find a solid answer out and about on the internet.
  Reply With Quote Quick reply to this message
Old 02-17-2017, 01:37 PM   #18
fittrjoe
Registered User
 
2006 GTO Owner

Join Date: Dec 2012
Location: Flossmoor Illinois
Posts: 285
Premium Member


Offline
They say owning a GTO is like marrying a stripper ... You know its wrong and will end badly, but the SEX is so damn good !"
Best advice ... Read up and search and learn all you can on these cars and get ready to do a lot of work yourself to save some cash.
__________________
06 M6 CGM / GMM Ripshift race , Stainless works LTs , Borla Catback resonator delete w/ X-pipe , Hinson motor and trans mounts , Pedders/ Lovells suspension, Poly everywhere, Skipshift delete, 200# Weight reduction ,DSS 1 piece DS , DuSpeed OTRCAI, EE Catch can , VMR 710 staggered w/ Michelin PSS , Nicer interior lights and Oil pressure guage , Debadged , Window tint , Morimoto HIDs Gentex auto-dim mirror, HSV Sport steering wheel. Mustang Dyno 398 RWHP 389 torque . Street only no strip
  Reply With Quote Quick reply to this message
Old 02-17-2017, 09:27 PM   #19
Nothubertjfarnsworth
ಠ_ಠ
 
Nothubertjfarnsworth's Avatar
 
2005 GTO Owner

Join Date: Sep 2006
Location: NWI
Posts: 27,806
Premium Member


Online
http://www.ls1gto.com/forums/showthr...31#post2443431

what the LS1's have, and the LS2's as well, as best as i can gather, is a breather, filter, or some kind of oil/air seperator.

older LS engines did have a valve. ours doesn't.
  Reply With Quote Quick reply to this message
Old 02-18-2017, 02:04 AM   #20
Lakegoat
Registered User
 
Lakegoat's Avatar
 
2005 GTO Owner

Join Date: Apr 2007
Location: TX
Posts: 1,783


Offline
06 GTO's have a large PCV baffle attached to the bottom of the valley cover. That is below the intake manifold. Not likely that it is plugged.
Here is a pic
Attached Thumbnails
Click image for larger version

Name:	DSC01376.JPG
Views:	93
Size:	144.8 KB
ID:	450226  

Last edited by Lakegoat; 02-18-2017 at 02:14 AM.
  Reply With Quote Quick reply to this message
Old 02-18-2017, 04:25 AM   #21
MuhThugga
The Entenmann's Shim-Sham
 
MuhThugga's Avatar
 
2004 GTO Owner

Join Date: Jul 2005
Location: Wilmington, DE
Posts: 11,779


Offline
These engines have PCV baffling and no replaceable valve.

Can you upload a picture of your engine bay? I'm curious as to how your PCV system is routed at the moment.
__________________

PROJECT SILVERBACK IS COMPLETE!!!
Quote:
Originally Posted by MVDCGTO...View Post
Squeezing another 50 rwhp out of one of those setups would be like trying to squeeze the sarcasm out of MuhThugga. . . . . . . . not gonna happen

Quote:
Originally Posted by 87LC2...View Post
A Prius is a vehicular dunce cap.

Quote:
Drag racing is for people who love hard work and hate money.

  Reply With Quote Quick reply to this message
Old 02-18-2017, 11:26 AM   #22
Curtis20112
Registered User
 
2006 GTO Owner

Join Date: Feb 2017
Location: California
Posts: 93


Offline
I'll get you a picture later today. It has a Vararam intake on it I also need to look back and make sure the intake is correctly installed but I'll still post a picture because im no expert and thats why im here

Last edited by Curtis20112; 02-18-2017 at 11:36 AM.
  Reply With Quote Quick reply to this message
Old 02-18-2017, 01:43 PM   #23
Curtis20112
Registered User
 
2006 GTO Owner

Join Date: Feb 2017
Location: California
Posts: 93


Offline
So I fixed a short that was causing my interior light fuse to blow. I didn't get a new O ring for the dipstick but I've never had it actually pop out on me. I took the zip tie holding it down off and ran her up to 6k rpms and the stick didn't budge.
  Reply With Quote Quick reply to this message
Old 02-18-2017, 02:16 PM   #24
Lakegoat
Registered User
 
Lakegoat's Avatar
 
2005 GTO Owner

Join Date: Apr 2007
Location: TX
Posts: 1,783


Offline
LOL, And it starts ok also. Way to go Curtis. OK, The next new guy that asks for help, give him Farnsworth post #7 reply.
  Reply With Quote Quick reply to this message
Old 02-18-2017, 07:15 PM   #25
Curtis20112
Registered User
 
2006 GTO Owner

Join Date: Feb 2017
Location: California
Posts: 93


Offline
Quote:
Originally Posted by Lakegoat...View Post
LOL, And it starts ok also. Way to go Curtis. OK, The next new guy that asks for help, give him Farnsworth post #7 reply.

is there something I'm not getting here? First I just removed the tie that was there. Turned it over kept an eye on it and nothing. Then I revved the engine some, gradually and hit 6k at the very highest rpm and still the dipstick had no problems. Am I totally wrong here?

or are you just saying he had to of run the smurf out of it to get that to happen?

Last edited by Curtis20112; 02-18-2017 at 07:23 PM.
  Reply With Quote Quick reply to this message
Old 02-19-2017, 08:06 AM   #26
Lakegoat
Registered User
 
Lakegoat's Avatar
 
2005 GTO Owner

Join Date: Apr 2007
Location: TX
Posts: 1,783


Offline
I was just ribbing you about the dipstick coming out. In your first post, you said you had a problem with the dipstick popping out and spraying oil---Now, you said that you didn't ACTUALLY have that problem, and at 6k, it didn't pop out. So, you are in line for some joking. And, 6k sitting still is not the same as wot in gear.

Oh yeah,
sounds like someone trashed the motor, demodded it, and put it up for sale.

congratulations on your new purchase.
LOL
  Reply With Quote Quick reply to this message
Old 02-19-2017, 12:17 PM   #27
Curtis20112
Registered User
 
2006 GTO Owner

Join Date: Feb 2017
Location: California
Posts: 93


Offline
It's that I personally haven't seen the problem. Previous owner did. He had zip tied it down. Which is why I believed it to be true. I still think it is.
  Reply With Quote Quick reply to this message
Old 02-19-2017, 12:22 PM   #28
Curtis20112
Registered User
 
2006 GTO Owner

Join Date: Feb 2017
Location: California
Posts: 93


Offline
Well I haven't personally seen it happen. but when he had the zip tie on it and said it happened I believe him. Sorry if there was a missunderstanding.
  Reply With Quote Quick reply to this message
Old 02-19-2017, 03:01 PM   #29
Lakegoat
Registered User
 
Lakegoat's Avatar
 
2005 GTO Owner

Join Date: Apr 2007
Location: TX
Posts: 1,783


Offline
All in good fun. Good luck with the car
  Reply With Quote Quick reply to this message
Old 02-19-2017, 03:36 PM   #30
Curtis20112
Registered User
 
2006 GTO Owner

Join Date: Feb 2017
Location: California
Posts: 93


Offline
I just didn't want there to be a major underlying problem. But she seems to be thing better. I've replaced interior light fuse. Fixed short in the trunk. Repaired glove box latch. Checked transmission mount. And heres a good kick for you. I thought there was something wrong cause I heard a clank when going over speed bumps. Spare tire is missing. Just a bunch of free floating misc tools in the compartment
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the LS1GTO.com Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Location
Where you live (must be accurate to IP location, if wrong you may be permanently banned)
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 11:17 AM.




Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.