Top Radiator Hose is sucked shut in the AM - LS1GTO.com Forums

Vendors


Go Back   LS1GTO.com Forums > GTO Tech > LS1/LS2 Engine Tech

Reply
 
Thread Tools Rate Thread
Old 05-07-2007, 08:21 AM   #1
CARBUFF
'04 Pulse Red/6-Speed GTO
 
CARBUFF's Avatar
 
2004 GTO Owner

Join Date: Dec 2004
Location: Nashville, Tenn
Posts: 177


Offline
Send a message via Yahoo to CARBUFF
Top Radiator Hose is sucked shut in the AM

Ive noticed a few times when the engine is 'cold' in the mornings that the upper radiator hose is sucked flat. The coolant resevoir is about half full.
I've never had any temperature issues where its run hot....
I mentioned it to the dealer and they said it might have air in the system. I asked if i needed to have them do something about it, they said Nah....
Is this normal? I wouldnt think so. If it is air, how does one 'burp' it out?

Advice?
__________________
One of 512
'04 Pulse Red, 6-Speed, '05 Ram-Air Hood, Auto Cross Grills, HSV427 tail lights, K&N 63-1099, Commodore SS Mudflaps
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-07-2007, 08:28 AM   #2
Tinman
****
 
Tinman's Avatar
 
2004 GTO Owner

Join Date: Apr 2004
Location: Maryland
Posts: 1,263


Offline
Quote:
Originally Posted by CARBUFF...View Post
Ive noticed a few times when the engine is 'cold' in the mornings that the upper radiator hose is sucked flat. The coolant resevoir is about half full.
I've never had any temperature issues where its run hot....
I mentioned it to the dealer and they said it might have air in the system. I asked if i needed to have them do something about it, they said Nah....
Is this normal? I wouldnt think so. If it is air, how does one 'burp' it out?

Advice?

I would think it's your Radiator Cap.
It's not letting air back in on cool-down, which is creating a vacuum.
Don't quote me on this, I've seen some strange stuff turn out to be otherwise...
In the AM, try opening the cap on your recovery bottle and see if the hose goes back to normal...
I'd say that would answer it for you.
  Reply With Quote Quick reply to this message
Old 05-07-2007, 08:48 AM   #3
CARBUFF
'04 Pulse Red/6-Speed GTO
 
CARBUFF's Avatar
 
2004 GTO Owner

Join Date: Dec 2004
Location: Nashville, Tenn
Posts: 177


Offline
Send a message via Yahoo to CARBUFF
Thanks Tin....
I'll try that tomorrow morning....
  Reply With Quote Quick reply to this message
Old 05-07-2007, 09:59 AM   #4
spd98
I'm gonna get you!
 
spd98's Avatar
 
2006 GTO Owner

Join Date: Jul 2004
Location: Rome GA
Posts: 2,811


Offline
It seems normal on these cars. I have seen more do it than not.
__________________
Quote:
Originally Posted by dizzy idiot...View Post
I was just looking at your ET's with a turbo kit, my 05 went a 11.99 with just a AEM,Vararam throttle body spacer and exhaust

  Reply With Quote Quick reply to this message
Old 05-07-2007, 05:28 PM   #5
manicrodder
Registered User
 
2006 GTO Owner

Join Date: Mar 2006
Location: Las Vegas
Posts: 38


Offline
Mine is like that but with a dent in it. I just posted in Tech Lounge.
  Reply With Quote Quick reply to this message
Old 05-07-2007, 05:48 PM   #6
Hawkgfr
Registered User
 
Hawkgfr's Avatar
 
2005 GTO Owner

Join Date: Jan 2005
Location: South Carolina
Posts: 139


Offline
Its a shitty hose......It's not supposed to let air in...its a sealed system long as there is coolant on the overflow tank....
__________________
Hawk

2013 Arctic white M6 Corvette #4

Traded 2012 Dodge Challenger SRT 6 speed manual, bright white/radar red, loaded.

Traded 2012 carlisle blue 6speed M6.
Traded 2011 arctic white a6 with 2400 miles on it
Traded 2007 red 6 speed manual 1lt
05 Torrid Red/black M/6 GTO (1 of 641)
2004 Mach 1, 5 speed, (virgin)
Some previous rides....THREE 1965 GTO's
Three TA's, 76,85,01, 03 HEMI Ram and
00 GTP.
  Reply With Quote Quick reply to this message
Old 05-08-2007, 03:01 AM   #7
mistermike
10-4
 
mistermike's Avatar
 
2004 GTO Owner

Join Date: Dec 2003
Location: Cleveland
Posts: 20,100
GKPW52

Offline
Quote:
Originally Posted by Hawkgfr...View Post
Its a shitty hose......It's not supposed to let air in...its a sealed system long as there is coolant on the overflow tank....

If it was letting air in, it wouldn't be collapsing.

I agree on checking the pressure cap as a starter. I have a 2004, which is no big deal to burp, so I can't offer advise on burping a later model with the relocated reservoir.
__________________
http://i67.photobucket.com/albums/h306/MikeStainlessWorks/SigPicAniSm.gif
World's First Twin Screw Pontiac GTO

Blown H/C 408 and other stuff. Billet tires. Plasti Dip tints. Stage 3 keyboard. /////.
2008 HHR SS tweaked
2003 CTS w/ dead hooker in spacious trunk
fquick
  Reply With Quote Quick reply to this message
Old 05-08-2007, 06:15 PM   #8
Hawkgfr
Registered User
 
Hawkgfr's Avatar
 
2005 GTO Owner

Join Date: Jan 2005
Location: South Carolina
Posts: 139


Offline
Quote:
Originally Posted by mistermike...View Post
If it was letting air in, it wouldn't be collapsing.

I agree on checking the pressure cap as a starter. I have a 2004, which is no big deal to burp, so I can't offer advise on burping a later model with the relocated reservoir.


Actually you are correct and I knew that...someone said though it wasn't letting air back in....I was saying it isn't supposed too...

Point being if water is in overflow then it never sucks air...The cap just lets the water go to the tank and when cooling from tha tank.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the LS1GTO.com Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 05:15 AM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2003-2008, LS1GTO.com
Site Banner Design 2005-2007, Cylosoft

LS1GTO.com is not affiliated with General Motors Corp.