Trunk wont open..help please. - LS1GTO.com Forums

Vendors


Go Back   LS1GTO.com Forums > GTO Tech > Tech Lounge

Reply
 
Thread Tools Rate Thread
Old 02-17-2011, 01:06 PM   #1
vipboy28
Stock
 
2006 GTO Owner

Join Date: Apr 2009
Location: Newark, NJ
Posts: 105


Offline
Send a message via AIM to vipboy28
Trunk wont open..help please.

Ok so when I press the button on the key I hear the motor go off but the trunk is still locked. Now if I pull the cable release from the rear passenger side head rest n have some one open it as its pulled the trunk opens. In side I pressed the lock on the silver piece to the right to lock it I pressed my key again n the lock didnt move. I believe that mechanism is broken. I'm talking about the only silver metal parton the trunk that sticks out when you look at the trunk when its open.

A) what is the name of this part?
B)how hard it is to can I DIY?
C) how do I get those plastic clips or rivets off with out breaking then or cutting myself...
D) how much is this part?

thanks for all the help.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-17-2011, 01:15 PM   #2
Powered By V8
How dare you how dare me!
 
Powered By V8's Avatar
 
2004 GTO Owner

Join Date: Oct 2009
Location: Clifton, NJ
Posts: 2,539


Offline
Send a message via AIM to Powered By V8 Send a message via MSN to Powered By V8 Send a message via Yahoo to Powered By V8
I have the same issue for the last 8 months. Didn't bother fixing it...never did use the trunk anyway! But, I'm in for answers.
__________________
"Vamp Killer"
2004 M6 491hp 458tq (dyno graph)

P1SC @ 9lbs, JBA shorties & catless mids, 3.91's, Gforce anti-wheel hop

"Keep pushing the boost up until the motor blows, then rebuild it exactly the same and lower boost by 1psi."
  Reply With Quote Quick reply to this message
Old 02-17-2011, 01:19 PM   #3
Rich-Tripower
GR-RRR!
 
Rich-Tripower's Avatar
 
2006 GTO Owner

Join Date: Sep 2007
Location: Nebraska, The Good Life
Posts: 2,951
Premium Member


Offline
The part you are referring to is listed as the "trunk lock". But what is probably broken is the actuator, not the lock itself. Or, maybe you got lucky and only the rod came loose.

This is probably your best bet for price. You can get a simple tool for removing those plastic plugs at most auto parts stores.

http://www.gmpartshouseusa.com/partl...layCatalogid=0
__________________
  Reply With Quote Quick reply to this message
Old 02-17-2011, 01:21 PM   #4
quoderat
Registered User
 
2006 GTO Owner

Join Date: Dec 2009
Posts: 71


Offline
This thread would've been cooler if you were posting from inside the trunk.
  Reply With Quote Quick reply to this message
Old 02-17-2011, 03:05 PM   #5
george g
Registered User
 
george g's Avatar
 
2004 GTO Owner

Join Date: Apr 2009
Location: baltimore
Posts: 1,200


Offline
Can you hit the trunk button and lift the lid at same time and open it? If you can do that adjust the rubber bump stops up til it opens.
__________________
mods=408 iron block,SDPC cnced ls3 heads,11.1 comp.,vic. jr. intake with a 4150 tb., 231/242 cam,pacesetter lts and a Complete Street Performance tune and an A_VAS build. (506/468 old set-up with a few problems.New numbers to come.)
  Reply With Quote Quick reply to this message
Old 02-17-2011, 04:20 PM   #6
GTO1369
Supercharged and a Warranty
 
GTO1369's Avatar
 
Other Holden/HSV

Join Date: Dec 2004
Location: Riverview, FL
Posts: 434


Offline
If you can hear the actuator working but it doesn't open the trunk, check to make sure the actuator cable is still engaged in the latch. I have run in to this a couple of times. To check, just remove the two phillips-head latch retaining screws and move the latch down from the lid slightly. There should be two cables attached to the release arm on the top. If there's only one, re-attach the actuator cable, if they are both engaged, the cable or the actuator is balled-up.
__________________
09 Thunder Gray CTS-V A6, pulley, intake, injectors, tune
04 BBM M6 maggie,etc Sold
05 MBM A4 modded, 11.66 @ 117.8 Sold
06 SRM A4 modded Traded
06 IBM A4 TVS2300, etc, 11.19 @ 122.6(old combo w/MP112) Sold
05 Torrid Red A4 White Int Accents, modded Wife's car now
77 Bonneville Brougham, White w/Valencia Velour, Power Everything, 60K miles, 400ci 4bbl,180 Blistering HP

  Reply With Quote Quick reply to this message
Old 02-18-2011, 10:54 AM   #7
JoeyD
Spicey's Back In Town!
 
JoeyD's Avatar
 
2006 GTO Owner

Join Date: Jan 2005
Location: Kingston, PA
Posts: 5,498


Offline
And it helps if no one has done a Mongo on the routing of the cables too
__________________

2006 SRM, A4, 1900 TVS, plus other stuff





Quote:
Originally Posted by Nmbr1GMfan...View Post
"The problem is this texting crap has spelling down to retard shorthand"

Quote:
Originally Posted by Impalaguy........
"No, I am not drunk; but, I may have been over-served"

  Reply With Quote Quick reply to this message
Old 02-18-2011, 11:06 AM   #8
700Rocket
Registered User
 
700Rocket's Avatar
 
2006 GTO Owner

Join Date: Jan 2008
Location: Central Michigan USA
Posts: 1,276
Premium Member


Offline
Answer to "C": they make a tool that looks like a two pronged fork. I use a couple screwdrivers.

1) Trunk lid 2) Trunk lid Bumper 3) Hinge Right
4) Weatherstrip 5) Support strut Back 6) Lock
7) Pull down motor 8) Lock rod 9) Release cable
10) Striker 11) Courtesy lamp 12) Bulb
13) Lamp switch
Attached Images
File Type: gif Trunk Parts.gif (8.1 KB, 3598 views)
__________________

GMM Shifter
Bohnman sill plates "PONTIAC"
Vararam
JHP Dash pod plus custom dual pod with Aeroforce
Kooks 1 3/4 headers with Cats
Magnaflow Stainless system
Billet Prototypes Catch Can
VX Tails
Ported TB and Intake, Thanks to Cory @ Portworks
Complete Red interior install, seats, doors and dash.


Lost my little pug friend 3-21-2014, RIP Buddy Bob.

Last edited by 700Rocket; 02-18-2011 at 11:10 AM.
  Reply With Quote Quick reply to this message
Old 02-18-2011, 11:14 AM   #9
AntiStock
aka Captain Slow
 
AntiStock's Avatar
 
2004 GTO Owner

Join Date: Aug 2006
Location: Midland, MI
Posts: 301


Offline
Send a message via AIM to AntiStock
Try holding the trunk button down and lifting on the trunk lid. I have to do this to get into my trunk...think the shocks are worn out or something.
__________________
Proud Member of Motown Muscle
2004 GTO
  Reply With Quote Quick reply to this message
Old 02-18-2011, 11:20 AM   #10
BotlFed
Registered User
 

Join Date: Oct 2010
Posts: 26


Offline
The rod is more than likely disconnected. Just happened to me, took less than 15 minutes to fix. Just drop the latch and look!
__________________


Mods currently needed - Driver mod!
  Reply With Quote Quick reply to this message
Old 02-18-2011, 01:23 PM   #11
george g
Registered User
 
george g's Avatar
 
2004 GTO Owner

Join Date: Apr 2009
Location: baltimore
Posts: 1,200


Offline
AntiStock you need to adjust the 2 rubber bumpers on the trunk lid down a little.
  Reply With Quote Quick reply to this message
Old 02-18-2011, 02:16 PM   #12
CoolAid
Dat Torque
 
CoolAid's Avatar
 

Join Date: Aug 2007
Location: Phoenix, Arizona
Posts: 4,507


Offline
Quote:
Originally Posted by AntiStock...View Post
Try holding the trunk button down and lifting on the trunk lid. I have to do this to get into my trunk...think the shocks are worn out or something.

If people are having this issue it could also be the lower latch point bolt coming loose and allowing the lower latch point (loop thing with one bolt holding it) to slide down.

Put a wrench on the bolt holding the loop. Its probably loose. Back the bolt off a bit and slide the latch point (loop thing) up and tighten down the bolt snug and see if it fixes it. If it does, mark where the loop is, remove bolt, apply thread locker and tighten down nice and tight. You shouldnt have a problem after doing this. At least I havent anyway.

I used to have to hold up on the trunk too until one day after getting it open it wouldnt latch shut. Thats when I noticed the loose bolt. Snugged it down and when the seasons changed the temperature swung hard and the bolt loosened up again. Loctite put an end to this.
__________________
2014 GMC Sierra 2500 HD. LML, Crew, 4x4, Standard Bed. Loaded.
-SOLD- 2006 QSM GTO. LS2/A4. Cam/Exhaust/Stall. 11.74@116, 1.61 60ft
A4 Tuning Guide

Last edited by CoolAid; 02-18-2011 at 02:20 PM.
  Reply With Quote Quick reply to this message
Old 02-25-2011, 10:18 AM   #13
psycho1000r
1 LITER DUC EATER
 
psycho1000r's Avatar
 
2005 GTO Owner

Join Date: Dec 2007
Location: Towaco, NJ
Posts: 2,523


Offline
Quote:
Originally Posted by george g...View Post
AntiStock you need to adjust the 2 rubber bumpers on the trunk lid down a little.

^^this^^

when i took my spoiler off, i screwed around with the rubber bumpers a bit. my trunk release has been hit n miss since. makes the click noise, just doesnt catch all the time.
__________________

Kooks Signature Series stepped LTs, Bassani cat back, Magnaflow X-pipe, Svede OTRCAI, P.P TB and Intake, AI ported 226cc 243 heads, Lunati custom cam, CSP tuned, SLP UDP, LS7 clutch, GMM street: 475/409

Last edited by psycho1000r; 02-25-2011 at 10:21 AM.
  Reply With Quote Quick reply to this message
Old 02-25-2011, 10:46 AM   #14
TXRaider
Lost Texan....
 
TXRaider's Avatar
 
2006 GTO Owner

Join Date: Mar 2006
Location: Edmond, OKey-dokey
Posts: 6,199


Offline
smurf'n trunk monkey don't wanna get out...

Quote:
Originally Posted by Powered By V8...View Post
I have the same issue for the last 8 months. Didn't bother fixing it...never did use the trunk anyway! But, I'm in for answers.

but that really is funny as shit


Try pulling latch under rear passenger head rest... Nah, I don't know if it will work, I'm just say 'cuase I bet 50% of the new Goat owners out there don't know about that latch.
__________________
LPE|Kooks|Magnaflow|HTKS|Pedders|Harrop|Stuff|HPE 368/372
Dave-2006/M6

We're going to miss you Robert
http://ls1gto.com/forums/showthread.php?t=232088
  Reply With Quote Quick reply to this message
Old 02-25-2011, 10:59 AM   #15
Spyral
Created in hatred
 
Spyral's Avatar
 
2004 GTO Owner

Join Date: Jun 2006
Location: Louisville, KY
Posts: 13,116


Offline
Had the same issue. Turns out the manual release in the trunk was pulled and binding up, so I pushed the cable back in and everything was fine.
__________________
I'm your huckleberry.
  Reply With Quote Quick reply to this message
Old 02-25-2011, 05:32 PM   #16
Chriss1928
Registered User
 
2004 GTO Owner

Join Date: Jan 2010
Location: Chicago
Posts: 30


Offline
I had the same issue, the metal rod was broken seems to be pretty common.
  Reply With Quote Quick reply to this message
Old 03-19-2011, 06:08 PM   #17
Colin
Registered User
 
2006 GTO Owner

Join Date: May 2006
Location: Orange County CA
Posts: 29


Offline
I just pulled my trunk trim off and found the actuator rod was broken. Off to the parts dept
__________________

Last edited by Colin; 03-19-2011 at 06:14 PM.
  Reply With Quote Quick reply to this message
Old 03-21-2011, 05:06 AM   #18
JayS
Registered User
 
2005 GTO Owner

Join Date: Sep 2006
Location: Williamsville, NY
Posts: 347


Offline
Quote:
Originally Posted by george g...View Post
Can you hit the trunk button and lift the lid at same time and open it? If you can do that adjust the rubber bump stops up til it opens.

Thank you for this. Mine had been working about 50% of the time, 100% of the time if you were lifting up on it when hitting the button, and I expected to spend some time tearing the latch apart soon. Gave the bump stops 1/2 a turn after reading this and it's worked every time since.
  Reply With Quote Quick reply to this message
Old 03-23-2011, 02:23 AM   #19
StickTology
TACTICAL NUCLEAR PENGUIN
 
StickTology's Avatar
 
2004 GTO Owner

Join Date: Dec 2008
Location: Newport News, VA
Posts: 1,111


Offline
Quote:
Originally Posted by george g...View Post
Can you hit the trunk button and lift the lid at same time and open it? If you can do that adjust the rubber bump stops up til it opens.

This worked for me
__________________
Waiting for my install date! YESSSSSSSSHHHHHH!!!!!!

  Reply With Quote Quick reply to this message
Old 04-06-2011, 01:11 PM   #20
foster'sguy
Sold
 
foster'sguy's Avatar
 
2004 GTO Owner

Join Date: Dec 2004
Location: Plantation, Fl
Posts: 2,091


Offline
The lock rod on mine just broke again. (3rd time in 6 1/2 years) Time for the coat hanger wire fix.
__________________
2004 Phantom Black M6
Totally stock. Really. Sort of. Okay, not.
397/380
Sold
2009 G8 GT
SLP L/T's
RotoFab CAI
Custom tuned by Dragon Tuning
  Reply With Quote Quick reply to this message
Old 06-29-2011, 10:31 AM   #21
Crikey
Registered User
 
2005 GTO Owner

Join Date: Oct 2006
Location: CA
Posts: 103


Offline
Anyone NOT get motor sound?
Mine had bad output to motor.
I had to run 12 volts direct to trunk motor.

I'd like to hear if this a common failure.
Thanks
Lou
  Reply With Quote Quick reply to this message
Old 06-29-2011, 11:06 AM   #22
Turk
Registered User
 

Join Date: Sep 2008
Posts: 183


Offline
I unfortunately got mine fully stuck before I did anything about it. The cable had broken, I used the coat-hanger fix.

To _get_at_it_, though, I had to take a hole saw to the sheet metal behind the license plate. Come to think of it, I never threw the 3.5" disk away and I just bought a wire-feed welder, so I guess I can put it back... but eh. On the bright side, the hole was perfectly positioned to get at the release. Also, I never felt bad about rock chips or suchlike after that...
  Reply With Quote Quick reply to this message
Old 08-29-2011, 06:56 PM   #23
vipboy28
Stock
 
2006 GTO Owner

Join Date: Apr 2009
Location: Newark, NJ
Posts: 105


Offline
Send a message via AIM to vipboy28
How do resinstall those wires back into the Lock?
  Reply With Quote Quick reply to this message
Old 08-29-2011, 07:14 PM   #24
06 Phantom Goat
Registered User
 
2006 GTO Owner

Join Date: Feb 2011
Location: Central Jersey
Posts: 172


Offline
take the motor out.. weight reduction?
__________________
]SLP headers, shotgun resonators, custom exhaust, predator tune, ebc slotted ported rotors, catch can, Tick Master, Vararam, Air Lift, mgw-p. 1 out of 417 12.225 1/4 1.88 60' at 114.57. best 60'
  Reply With Quote Quick reply to this message
Old 08-29-2011, 07:32 PM   #25
vipboy28
Stock
 
2006 GTO Owner

Join Date: Apr 2009
Location: Newark, NJ
Posts: 105


Offline
Send a message via AIM to vipboy28
I think im going to take a needle nose pliers and bend it... because u cant even buy the Lock Rod Seperately and i really dont want to spend 90 dollars plus labor on a silly thing like this!
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the LS1GTO.com Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:58 AM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2003-2008, LS1GTO.com
Site Banner Design 2005-2007, Cylosoft

LS1GTO.com is not affiliated with General Motors Corp.