Soo... My 3rd gear is extremely hard to get into after filling my tranny. HELP - LS1GTO.com Forums

Vendors


Go Back   LS1GTO.com Forums > GTO Tech > Drivetrain

Reply
 
Thread Tools Rate Thread
Old 11-03-2012, 02:39 AM   #1
Chirpin3rd
Registered User
 
Chirpin3rd's Avatar
 
2005 GTO Owner

Join Date: Oct 2012
Location: Central Fl
Posts: 57


Offline
Soo... My 3rd gear is extremely hard to get into after filling my tranny. HELP

Yesterday I added 2qts. Castrol Dex/Merc to my tranny before heading to the track, no I did not race it (i have a leak, output shaft area) and after an hour of driving my 3rd, sometimes 4th gear is extremely hard to get in and notchy at high speeds 60-70 mph. Also some of the other gears at times were locking me out. Before when my tranny was LOW on oil I never had this problem. At low speeds it goes into evry gear like normal.

Did I screw up my tranny by using the wrong fluid?

If I changed the fluid back to OEM GM P/N 88861800 would it restore my car to normal?

Is there a possibility I filled it too much? (I used the reverse hole with my car on ramps)

I have read all night about the oils users use, im looking to see if someone has had a similar issue.

Its an LS2/ 6 Speed

Last edited by Chirpin3rd; 11-20-2012 at 02:42 PM.
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-03-2012, 03:04 PM   #2
Chirpin3rd
Registered User
 
Chirpin3rd's Avatar
 
2005 GTO Owner

Join Date: Oct 2012
Location: Central Fl
Posts: 57


Offline
bump for some advice
  Reply With Quote Quick reply to this message
Old 11-03-2012, 03:26 PM   #3
BarrazaGTO
Registered User
 

Join Date: Oct 2012
Location: tn
Posts: 88


Offline
no sure what the deal is with yours but my first gto had major 3rd gear syncro problems in both the transmissions i had in it. Hard to get in gear without rev matching, grinds, lockout ect.
__________________
2005 YJ m6- Beaten to death and repo'ed years ago...HaHa

current project 2005 red m6- slp loudmouth 1, jethot coated pedders/no cats/vararam otrcai/tune/maybe more idk. tons of parts on order incl. but not limited to bc coilovers, poly bushings, dragbags, Non-Sponsor sus. parts, holden front clip, and i'm just getting started.

98 gsxr 750 all chrome and all the mods.... yes it's efi and fast as hell.

Sole member- Junkyard Goat Mafia
Hater Magnet lol
  Reply With Quote Quick reply to this message
Old 11-03-2012, 03:54 PM   #4
Fox Mulder
Alien Moderator
 
Fox Mulder's Avatar
 
2005 GTO Owner

Join Date: Feb 2006
Location: NYC
Posts: 8,623
Premium Member


Offline
Did you fill it until it ran out the reverse switch hole? If so you put too much in, you have to pre-measure the total amount when filling through there.
To reduce the level you can take out the fill plug (yes the one that says "Do Not Use") and let it run out until the fluid is at the bottom of the fill opening. If the car is level there will now be 3.8 qts in the trans. You can either leave it at that amount (many of us do) or add the additional .8 qt through the reverse hole.
__________________
05 GTO/ '15 WRX/ '02 WRX
  Reply With Quote Quick reply to this message
Old 11-03-2012, 05:22 PM   #5
armyracer
sixspeed sex scene
 
2006 GTO Owner

Join Date: Sep 2011
Location: FT. SILL Oklahoma
Posts: 450


Offline
^^^^ this^^^
__________________
Long tubes, catted mids, kooks muffler deletes, pedders track pack,drag bags, AEM cai, GMM Ripshifter Race, SLP skipshift, Kyne splitter,tinted tails, street slayer full face hybrid clutch, 228R Cam, ls7 lifters, comp hardened push rods, comp double roller billet timing chain, Fast 102, Fast billet fuel rails,slp underdrive pulley, Dashhawk, scss gauge pod, MADD KATS CUSTOM TUNE 30MPG HWY!!!
  Reply With Quote Quick reply to this message
Old 11-09-2012, 09:18 PM   #6
Chirpin3rd
Registered User
 
Chirpin3rd's Avatar
 
2005 GTO Owner

Join Date: Oct 2012
Location: Central Fl
Posts: 57


Offline
Quote:
Originally Posted by Fox Mulder...View Post
Did you fill it until it ran out the reverse switch hole? If so you put too much in, you have to pre-measure the total amount when filling through there.
To reduce the level you can take out the fill plug (yes the one that says "Do Not Use") and let it run out until the fluid is at the bottom of the fill opening. If the car is level there will now be 3.8 qts in the trans. You can either leave it at that amount (many of us do) or add the additional .8 qt through the reverse hole.

thanks, it did in fact end up being overfilled.
  Reply With Quote Quick reply to this message
Old 11-09-2012, 10:51 PM   #7
dantheman
ROW ROW ROW...
 
dantheman's Avatar
 
2004 GTO Owner

Join Date: Sep 2006
Location: Houston TX
Posts: 8,156


Offline
Send a message via AIM to dantheman Send a message via MSN to dantheman Send a message via Yahoo to dantheman
Glad you got it shorted but I laughed at user name and the thread title.
__________________
SNL 346, AFR 205s, TSP 233/239, Fast 92/92, SSOTRCAI, SW LT's, Full 3in Catback with Xpipe and magnaflows, Monster LT1S twin disc, RPM level 4 trans, gforce CF 1pc DS, pedders street II, staggered VMR V710 18s.

465/422
  Reply With Quote Quick reply to this message
Old 11-10-2012, 07:52 PM   #8
BarrazaGTO
Registered User
 

Join Date: Oct 2012
Location: tn
Posts: 88


Offline
Quote:
Originally Posted by dantheman...View Post
Glad you got it shorted but I laughed at user name and the thread title.

^ may be onto something here lol
  Reply With Quote Quick reply to this message
Old 11-10-2012, 08:00 PM   #9
Chirpin3rd
Registered User
 
Chirpin3rd's Avatar
 
2005 GTO Owner

Join Date: Oct 2012
Location: Central Fl
Posts: 57


Offline
ok so it was over filled, but after a long drive today i noticed it didnt want to go into 3rd at high revs. I still get to chirp my 3rd when upshifting, it just tries to lock me out of 3rd when down shifting
  Reply With Quote Quick reply to this message
Old 11-10-2012, 08:46 PM   #10
Wang
unbanned
 
Wang's Avatar
 
2006 GTO Owner

Join Date: May 2006
Location: The land of the free, because of the brave.
Posts: 9,026
Premium Member


Offline
Now it's broken. Add supercharger, begin Chirpin4th.

Are you giving the drivetrain any relief with a throttle blip to try and revmatch ? We can't read between the lines to understand if you actually know how to drive, but you can bet your synchros love you for taking a used car the prev owner surely beat upon and then giving it more.

__________________
[SIZE="2"][COLOR="Sienna"][B]2006 M6, Brazen Orange[/b][/COLOR][/SIZE]
[SIZE="1"]Hotchkis, Noltec Track/Street+, Harrop, King, K&N, MSD coils, GMM, JBA, Spintech, Ported, BMR, Drift-R 19x9/10 on 265/275 PSS, BC BR, DBA 4k, Carbo AX6, Fastrack[/size]
  Reply With Quote Quick reply to this message
Old 11-12-2012, 03:34 AM   #11
87LC2
Dr. Mantis Toboggan
 
87LC2's Avatar
 
2006 GTO Owner

Join Date: Sep 2006
Location: Pennsyltucky
Posts: 12,960
Premium Member


Online
This sounds like it's going to end up being expensive.
__________________
The Anti-Prius™
2008 JSB/Black M6 1LT
Kooks, catless, NPP
Vararam
  Reply With Quote Quick reply to this message
Old 11-14-2012, 11:04 AM   #12
Chirpin3rd
Registered User
 
Chirpin3rd's Avatar
 
2005 GTO Owner

Join Date: Oct 2012
Location: Central Fl
Posts: 57


Offline
It only does it when the tranny has been running a while
  Reply With Quote Quick reply to this message
Old 11-14-2012, 11:19 AM   #13
Wang
unbanned
 
Wang's Avatar
 
2006 GTO Owner

Join Date: May 2006
Location: The land of the free, because of the brave.
Posts: 9,026
Premium Member


Offline
Quote:
Originally Posted by Chirpin3rd...View Post
It only does it when the tranny has been running a while

Jank. Sell & buy Kia Veloster.
  Reply With Quote Quick reply to this message
Old 11-20-2012, 05:17 AM   #14
Chirpin3rd
Registered User
 
Chirpin3rd's Avatar
 
2005 GTO Owner

Join Date: Oct 2012
Location: Central Fl
Posts: 57


Offline
Ok, so I just checked my clutch fluid reservoir and it looks like mud in there. Is it possible this may be the cause of my problem??
  Reply With Quote Quick reply to this message
Old 11-20-2012, 05:37 AM   #15
eaglegoat
HMFIC
 
eaglegoat's Avatar
 
2006 GTO Owner

Join Date: Jun 2012
Location: AZ
Posts: 10,258


Offline
You're batting 1000. Rather than fix a leak you bandaid it to go racing. And you don't have any clue about preventative/regular maintenance. I'm I following the storyline accurately?

To answer your question, probably not if you're only having problems with 3rd. Still sounds like a synchro problem.
__________________
'06 QSM M6; Griffin Rad, BMR Skid Plate, MGW-P, Spintech H pipe and mufflers in '04 location
Waiting to install;
Kitchen sink
  Reply With Quote Quick reply to this message
Old 11-20-2012, 06:15 AM   #16
xtaspeed05
Abracadabra Holmes
 
xtaspeed05's Avatar
 
2005 GTO Owner

Join Date: Aug 2008
Location: San Jose, CA
Posts: 4,510
Premium Member


Offline
Flush your clutch system out, clean that reservoir out and swap out your rubber clutch line with a steel braided one. There have been quite a few threads on this and it sounds similar to the problems I was having getting into 3rd and 4th while on the throttle. That would be the easiest, cheapest fix to look at first in my opinion. When you get on it, your fluid and rubber clutch line heat up and won't allow the proper fluid through and that could cause your shifts to be very difficult... ( at least it did on my car ). Under normal driving my car was fine as well. By the looks at how dirty your reservoir and line are, Im sure your not getting the proper amount through there for a clean shift. Just my
__________________

"Let's see if these bastards can do 90..."

2005 gto MBM M6 1 of 566

Stock~315/317~13.35@104.85~2.09 60'

Go Fast-Vararam|Ported Intake & T.b.|Jba shorties w/gutted cats|Tq.V2 cam 113lsa|Asp udp|LS7 clutch|Lss|S.S. clutch line|X-pipe|4" magnapacks|Dyno tuned|420/393

Show-Sap front fascia & grill's|Klearz markers|06 tails|Jhp V1 lip spoiler|18X8.5 ADR's

Best E.T.
1/8 mile~7.74@92.13
1/4 mile~11.99@115.46~1.82 60'on Nitto Dr's~D.A. 250ft.
Best 60ft. 1.78
Curb weight ~ 3620lbs.
  Reply With Quote Quick reply to this message
Old 11-20-2012, 09:33 AM   #17
87LC2
Dr. Mantis Toboggan
 
87LC2's Avatar
 
2006 GTO Owner

Join Date: Sep 2006
Location: Pennsyltucky
Posts: 12,960
Premium Member


Online
Quote:
Originally Posted by Chirpin3rd...View Post
Ok, so I just checked my clutch fluid reservoir and it looks like mud in there. Is it possible this may be the cause of my problem??

I flush mine out every oil change, which is every 3000+/- miles, just to prevent this very scenario. If your fluid looks like this up in the reservoir, imagine what the slave cylinder must be like.
  Reply With Quote Quick reply to this message
Old 11-20-2012, 09:38 AM   #18
Wang
unbanned
 
Wang's Avatar
 
2006 GTO Owner

Join Date: May 2006
Location: The land of the free, because of the brave.
Posts: 9,026
Premium Member


Offline
Turkey basters are surely on special at Wallmart/Targhey.

ATE Superblue in there, FTW.
  Reply With Quote Quick reply to this message
Old 11-20-2012, 09:44 AM   #19
Shift_GRIND
Registered User
 
Shift_GRIND's Avatar
 

Join Date: May 2005
Location: Minnesota
Posts: 2,181


Offline
Soon you won't even be able to chirpin2nd.

Srysly.
  Reply With Quote Quick reply to this message
Old 11-20-2012, 09:51 AM   #20
87LC2
Dr. Mantis Toboggan
 
87LC2's Avatar
 
2006 GTO Owner

Join Date: Sep 2006
Location: Pennsyltucky
Posts: 12,960
Premium Member


Online
Quote:
Originally Posted by Grindin3rd...View Post
Ok, so I just checked my clutch fluid reservoir and it looks like mud in there. Is it possible this may be the cause of my problem??

fixed
  Reply With Quote Quick reply to this message
Old 11-20-2012, 01:34 PM   #21
Unclassified
:tish:
 
Unclassified's Avatar
 
2005 GTO Owner

Join Date: Aug 2011
Location: Outside Andrea's
Posts: 617,440
Premium Member


Offline
Quote:
Originally Posted by Chirpin3rd...View Post
Ok, so I just checked my clutch fluid reservoir and it looks like mud in there. Is it possible this may be the cause of my problem??

Quote:
Originally Posted by Wang...View Post
Sometimes, there isn't anything more to say or left to add, but "tits".

Q: Raced mah car to da beach wit no oil ?
A: "Tits"

Q: Packed my M6 trans with lard an' now it shifts like ca-rap 'n smells like fries ? "
A: "Tits"

Q: Bought 197k mile GTO and rear end makes teh noise ?
A: "Tits"


__________________
(\__/)
(='.'=) This is Bunny. Copy and paste bunny
(")_(") into your signature to help him gain world domination.

Quote:
Originally Posted by Andrea...View Post
I love me some bananas.

Quote:
Originally Posted by Andrea...View Post
Ditto...I too suck ...


212-479-7990
  Reply With Quote Quick reply to this message
Old 11-20-2012, 02:07 PM   #22
Wang
unbanned
 
Wang's Avatar
 
2006 GTO Owner

Join Date: May 2006
Location: The land of the free, because of the brave.
Posts: 9,026
Premium Member


Offline
tits
  Reply With Quote Quick reply to this message
Old 11-20-2012, 02:12 PM   #23
Wang
unbanned
 
Wang's Avatar
 
2006 GTO Owner

Join Date: May 2006
Location: The land of the free, because of the brave.
Posts: 9,026
Premium Member


Offline
I've been admonished to not actually post pics of tits, but everyone here except the hohos can imagine the most sumptuous, softest, most totally nice set you'd like wrapped around your Wang.
  Reply With Quote Quick reply to this message
Old 11-20-2012, 02:36 PM   #24
Chirpin3rd
Registered User
 
Chirpin3rd's Avatar
 
2005 GTO Owner

Join Date: Oct 2012
Location: Central Fl
Posts: 57


Offline
Quote:
Originally Posted by xtaspeed05...View Post
Flush your clutch system out, clean that reservoir out and swap out your rubber clutch line with a steel braided one. There have been quite a few threads on this and it sounds similar to the problems I was having getting into 3rd and 4th while on the throttle. That would be the easiest, cheapest fix to look at first in my opinion. When you get on it, your fluid and rubber clutch line heat up and won't allow the proper fluid through and that could cause your shifts to be very difficult... ( at least it did on my car ). Under normal driving my car was fine as well. By the looks at how dirty your reservoir and line are, Im sure your not getting the proper amount through there for a clean shift. Just my

Thanks for the advice xtaspeed05. You're rite it does only occur when the car gets warm. Im going to search how to fix this and I believe it should fix my problem.
  Reply With Quote Quick reply to this message
Old 11-20-2012, 02:38 PM   #25
Chirpin3rd
Registered User
 
Chirpin3rd's Avatar
 
2005 GTO Owner

Join Date: Oct 2012
Location: Central Fl
Posts: 57


Offline
Quote:
Originally Posted by Shift_GRIND...View Post
Soon you won't even be able to chirpin2nd.

Srysly.

lol, I still chirp 3rd.
  Reply With Quote Quick reply to this message
Old 11-20-2012, 02:49 PM   #26
Wang
unbanned
 
Wang's Avatar
 
2006 GTO Owner

Join Date: May 2006
Location: The land of the free, because of the brave.
Posts: 9,026
Premium Member


Offline
Quote:
Originally Posted by Chirpin3rd...View Post
lol, I still chirp 3rd.

For now, until you experience the I wuz MMOB drivin' along in mah ottomobile, and then the rear end got away and dentzorred the Armco.

Den, morg.

Or more correctly, writeoff.
  Reply With Quote Quick reply to this message
Old 11-20-2012, 02:54 PM   #27
Wang
unbanned
 
Wang's Avatar
 
2006 GTO Owner

Join Date: May 2006
Location: The land of the free, because of the brave.
Posts: 9,026
Premium Member


Offline
It's not like normal folks who know how to drive have this problemo, man. Truth be told, my GMM or the underlying trans doesn't have the best 3rd gate. This little hangup of OOOps missed 3rd resulted in 15-30 seconds of lost time when chasing Cyp and b4z. It took quite a while to catsup to dem.
  Reply With Quote Quick reply to this message
Old 11-28-2012, 08:25 PM   #28
Chirpin3rd
Registered User
 
Chirpin3rd's Avatar
 
2005 GTO Owner

Join Date: Oct 2012
Location: Central Fl
Posts: 57


Offline
update: so I flushed out all the nasty fluid, some of which felt like clay and my 3rd gear is way better after a day of driving on the new fluid. Thanks to all that helped.
  Reply With Quote Quick reply to this message
Old 12-02-2012, 06:55 AM   #29
elpuerco
Admin Dork
 
elpuerco's Avatar
 
2006 GTO Owner

Join Date: Jul 2006
Location: Connecticut
Posts: 9,094
Premium Member


Offline
Wang, quit being a twat in tech.
__________________

if you don't stand for something, you'll fall for anything
  Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the LS1GTO.com Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 04:11 AM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©2003-2008, LS1GTO.com
Site Banner Design ©2005-2007, Cylosoft

LS1GTO.com is not affiliated with General Motors Corp.