LS1GTO Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
10,347 Posts
Discussion Starter #1
My shop manual say's that the bank one o2 sensors or the 2 in front and that the bank 2 sensors are the ones in the back.
Is this right?
I was thinking on the F-bodies, that bank one was on one side and bank two was on the other side.
I set mine up like the manual said and turned off the bank two sensors.
 

·
WOT's Up Doc?
Joined
·
2,559 Posts
No, that's not right.

Bank 1 is the driver side and has Sensor 1 up front and Sensor 2 behind.

Bank 2 is the passenger side and is setup the same way.

Am I right here?
 

·
gotta love a gto
Joined
·
1,096 Posts
bank one sensor one is driver pre cat sensor two is post cat. bank two is pass side. they go by # 1 cyl. the parts manual shows four differnt postions in the picture. just remember if you are turning off dtc's p0420 & p0430 they are sensors # 2. bank 1 sensor 2 & bank 2 sensor 2
 

·
Registered
Joined
·
10,347 Posts
Discussion Starter #5
So it hasn't changed.. My manual shows several diagrams but they indicate bank one is across the front and bank 2 is in the rear.
 

·
Premium Member
Joined
·
7,700 Posts
mikesgtoinvegas said:
bank one sensor one is driver pre cat sensor two is post cat. bank two is pass side. they go by # 1 cyl. the parts manual shows four differnt postions in the picture. just remember if you are turning off dtc's p0420 & p0430 they are sensors # 2. bank 1 sensor 2 & bank 2 sensor 2
100% correct
 

·
Registered
Joined
·
10,347 Posts
Discussion Starter #7
So the Hems manual is wrong?
The Helms manual shows:
bank 1 in front - sensor 1 on passenger side and sensor 2 on the drivers side.
Bank 2 in rear - sensor 1 on passenger side and sensor 2 on drivers side.
So if the manaul is wrong, I need to turn off 420 & 430 ? those were never turned on in the factory tune.
Can someone post up which dtc's that should be on and which ones should be off for turning off the rear o2's. It surely can't just be 420 and 430.
 

·
Registered
Joined
·
10,347 Posts
Discussion Starter #8
I couldn't remember what connector was for what so I looked in the manual and know I'm not sure if I even have the right connectors plugged into the right 02's. So the two front 02's go with the 2 white square connectors. If that's the case then I have them wrong.
No wonder it's fatter than a pig..LOL..
 

·
Registered
Joined
·
10,347 Posts
Discussion Starter #9
After looking at the manual, I found conflicting diagrams. So it is wrong. The main view showing the O2 locations is wrong.
Has anyone de-pinned the rear sensors and moved them to the front? I've heard they are a hotter sensor and give better readings.
 

·
Unregistered User (dont tell)
Joined
·
640 Posts
Gforce1320 said:
So the Hems manual is wrong?
The Helms manual shows:
bank 1 in front - sensor 1 on passenger side and sensor 2 on the drivers side.
Bank 2 in rear - sensor 1 on passenger side and sensor 2 on drivers side.
So if the manaul is wrong, I need to turn off 420 & 430 ? those were never turned on in the factory tune.
Can someone post up which dtc's that should be on and which ones should be off for turning off the rear o2's. It surely can't just be 420 and 430.
I believe you want to turn off:

Bank 1 Sensor 2
136
137
138
140
141

Bank 2 Sensor 2
156
157
158
160
161

Cat efficiency
420
430
 
1 - 10 of 10 Posts
Top