LS1GTO Forums banner

1 - 20 of 43 Posts

·
Gone but not forgotten
Joined
·
4,672 Posts
Discussion Starter #1
i wanted to start a thread for everyone to post their 1/4 miles times. this way it will be easy for everyone to read and compare. im really interested to see the time variations for stock GTOs and see if we have any "freaks" out there.

please state what work you have done, or stock. temp, humidity, tranny, any other pertinent info, etc etc.
 

·
Chief Poncho
Joined
·
3,032 Posts
March 13th, 2004. Cecil County

38 degrees
36 humidity

1st run [email protected]
2nd run [email protected]
3rd run [email protected]

It's all in the launch and the first 60'

1st run 60' time 2.1
2nd run 60' time 1.94
3rd run 60' time 1.91

Bone Stock 2004 GTO 6 speed.
 

·
Registered
Joined
·
267 Posts
Nice, thats more like what I expect to see out of a stock GTO.
 

·
GTOless
Joined
·
7,067 Posts
i think you should also post how many miles were on the motor :drink:
 

·
Registered
Joined
·
53 Posts
nikivee said:
March 13th, 2004. Cecil County

38 degrees
36 humidity

1st run [email protected]
2nd run [email protected]
3rd run [email protected]

It's all in the launch and the first 60'

1st run 60' time 2.1
2nd run 60' time 1.94
3rd run 60' time 1.91

Bone Stock 2004 GTO 6 speed.
How in the world did you pull off a 1.91 60' on a 38 degree day with street tires? :confused: Thats pretty impressive.
 

·
GTONEWB
Joined
·
250 Posts
nikivee said:
Lowered the tire pressure down to 20lbs and slipped the clutch out quickly then floored it is the best way to describe it. This technique allowed for minimal wheelspin. The car had around 900 miles I guess. Now it's up to 1800 miles.

20lbs huh... wow I'm going to try this on Thursday.. wish me luck! :)
 

·
Registered
Joined
·
134 Posts
Oct 27th Stanton MI

45 degrees 50% humidity
2.060 60'
13.61 1/4
103.6 mph
Bone stock M6 with 1500 on the clock, junk in the trunk and 35psi in the tires
Nikivee is right on, it's all about getting out of the hole. I left @ 1500 and feathered the clutch.
 

·
Xterminator
Joined
·
1,595 Posts
Second set of 13's tonight

Here they are. If nothing else, I'm damn consistent. Compare the first and third runs. Temp (not positive, but think it was around 72-75 and humidity was high (dew and fog) traction wasn't happening. Tire pressure: 20psi. 93octane. Full gas tank. Everything that came with the car, was in the car. Plus my wife's bowling ball and bag in the trunk. Laugh if you will, but it would have been even funnier to see a woman's bowling bag sitting all by itself in the lot.

Date Location Time Car# Lane R/T 60' 330' 1/8 mph 1000' 1/4 mph
29-Oct SGMP-Cecil, GA 7:01 477 Right 0.306 2.134 5.935 8.997 80.790 11.611 13.816 102.690
29-Oct SGMP-Cecil, GA 7:04 477 Right 0.269 2.232 6.071 9.139 80.560 11.765 13.980 102.160
29-Oct SGMP-Cecil, GA 8:19 477 Right 0.182 2.121 5.926 8.993 80.620 11.611 13.816 102.610
29-Oct SGMP-Cecil, GA 9:12 477 Left 0.169 2.241 6.097 9.200 80.300 11.846 14.077 101.180

p.s. - mileage = 7,200
 

·
Resident 10-second Priest
Joined
·
8,959 Posts
Georgiarocker said:
Here they are.
Nice job. Good to see consistent runs. I took the youth group to the 1/8th mile tonight and ran consistent 8.20's and 8.30's at 85-86mph. Got some low 1.8 60's too. Sent a few Stangs and Cobras home, but got walked by a couple of Super Stock guys.

Looks like maybe one more night this season, then it's garage time to add a few tricks :secret: for next Spring. :)

Oh, and for the thread, my best is in my sig, 12.216 @ 112.90, 1.759 60' (7.831 @ 89.67 1/8th).

Padre
 

·
Resident 10-second Priest
Joined
·
8,959 Posts
Georgiarocker said:
What blows my mind is: my times for 1000' and 1/4 on runs #1 & #3 were IDENTICAL to the thousandth ... yet, my trap speeds differed by 8 hundreths. hmmmmm
Heat soak. You can see it in the 1/8th and 1/4 MPH.

Padre
 

·
Registered
Joined
·
267 Posts
See Sig
Oct 16th Stanton.

12.870 @110.36

2.069 60'

Last day of the season is the 31st, hoping for mid - low 12s.
 

·
GTO doctor
Joined
·
892 Posts
Check the sig...I need to practice my launch a bit more. 60' times are killing me.
 

·
Just Having Fun!
Joined
·
1,736 Posts
I ran at Island today and so far posted my best times even thought the car has only 700 miles! The car is bone stock running rear tires at 30#.

RT....066
60'...2.206
330...6.012
1/8...9.099
MPH...80.64
1000...11.723
1/4...13.958
MPH...101.65

Temp at 65 DEG.
 

·
Silver/black/M6
Joined
·
283 Posts
Way to go nutiger.I should have gone today :banghead: ,Great day for the track.
 

·
^^obsessed with cars^^
Joined
·
558 Posts
Today was my a4 GTOs first time at the track.Temp was somewhere below 60
R/T-.091
60'-1.995
1/8-8.840
mph-80.11
1/4-13.764
mph-100.55
this was with 25 psi in the rear tires,shifter in 3 and trac off.
 
1 - 20 of 43 Posts
Top