LS1GTO Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
367 Posts
Discussion Starter #1 (Edited)
OK, went to Gateway Int'l Raceway in Madison, IL last nite and here is what happened.

Light test 'n tune night so I got plenty of runs (8).

Stock M6 w/ 2000 miles on it.

1st time drag racing w/ manual.

Tire pressures were appx 35 psi.

Don't know atmospheric conditions (not printed on printouts), but heard density (not density altitude) was dropping (also heard that was a bad thing).

Here are my times, listed as 60ft/ et/ mph.

#1 - 2.297 / 14.874 / 92.91
#2 - 2.325 / 15.009 / 96.60
#3 - 2.522 / 14.920 / 97.69
#4 - 2.305 / 14.904 / 96.42
#5 - 2.294 / 14.782 / 96.90
#6 - 2.573 / 15.481 / 96.33
#7 - 2.212 / 14.421 / 98.08
#8 - 2.195 / 14.420 / 98.37

Notes...
#1 launched at idle, like leaving stop light. Shifted at 5k, banged rev limiter in 3rd thru traps. (1-2 shift shakes violent)

#2 launched at idle, like above, shifted at 5k until 3-4, shifted at 6k (1-2 shift shakes violent, TC on, DOH!!)

#3 launched above idle (rev and run), shifted at 5k until 3-4, shifted at 6k (launch and 1-2 shift shakes violent)

#4 launched at idle, 1-2 shift at 5k, others shift at 6k (1-2 shift shakes violent)

#5 launched at idle (more aggressive), 1-2 shift at 5k, others shift at 6k (1-2 shift shakes violent)

#6 launched at 2k in 2nd gear (BIG mistake, bad bog), shift at 6k

#7 launched at 2k in 1st gear (quick release, no dump), 1-2 shift at 5k, others shift at 6k (1-2 shift shakes violent)

#8 launched at 2k in 1st gear (quick release, no dump), all shift at 6k (1-2 shift shakes violent)

Will have video of run #8 later tonite when I get home from work.

Too bad it took all nite to figure out how to launch the damn thing. I'll be at the track in Atlanta in Nov to work on better launches, maybe even play w/ tire pressures. We'll see.

(BTW, won't name names but other GTO's were off the mark... i.e. best auto time was 14.7xx, rest were 14.9xx, or 15.xxx, and mild bolt-on was 14.1xx and 14.0xx until last 13.7xx run).

Also, btw, saw 1 Mach run (presume stock) a 13.99 @ 100.xx

Lots of 12 second Cobras, Camaro's and Lightnings. Couple of 11 sec Cobras.

I'll post back w/ Atlanta results... so far I'm sticking to autox.
 

·
Registered
Joined
·
367 Posts
Discussion Starter #4
nikivee said:
get those 60' times down and you will hit 13's. Are you speed shifting? Also shift at 6k on each shift.
I think I know the answer, but just for clarification purposes, could you explain the 'speed shifting' you ask of?
 

·
Doc, Just Doc
Joined
·
8,767 Posts
I would lower the rear tires to 20-25 psi and keep the fronts at stock or even 40 psi. Shift at 6000 but do not hit the rev-limiter. TC off, AC off, remove any extra weight from the car if you want. Warm the tires up and with the lower pressure and hot tires you should get more stick at the tree! Good times for your first time!
 

·
Registered
Joined
·
367 Posts
Discussion Starter #6
Oh yeah.... here is some more information...

I had a camcorder (ashamed to record most runs for fear of incriminating evidence of sucky driving), a helmet (nowhere close to being needed), 2 car covers, 3 blankets, a folding chair, 1/4 tank of gas, and my 360lb arse in the car during the runs... I'm sure with a twiggie behind the wheel, the times would be .2 sec quicker...
 

·
Captain Thread Killer returns
Joined
·
21,898 Posts
no coness said:
Also, btw, saw 1 Mach run (presume stock) a 13.99 @ 100.xx
what a mach1 that did not run high 12's? no ****ing way.....must have been something wrong :gr_jest:
 

·
Chief Poncho
Joined
·
3,032 Posts
no coness said:
I think I know the answer, but just for clarification purposes, could you explain the 'speed shifting' you ask of?

Keep the pedal to floor and quickly jab the clutch and shift. It takes practice, but that is the way to get those times down.
 

·
10 sec club
Joined
·
471 Posts
Dbluegoat said:
what a mach1 that did not run high 12's? no ****ing way.....must have been something wrong :gr_jest:
Even I'll admit that 13.99 is nothing to get excited about...

... but at least the Mach ran .4+ faster than the GTO... :p
 

·
Registered
Joined
·
835 Posts
I know I shouldn't ask but how big was the guy in the mach? with all the stuff in the GTO and you weighing 360 lbs you probably had 300 lbs above stock + driver weight. meaning you added 500 lbs to a stock gto and he added 200 lbs to a stock mach. (just an observation) based on .1 for each 100 lbs the mach still beat the gto by .1 which would be in line with what is expected.
 

·
Registered
Joined
·
367 Posts
Discussion Starter #14
cjlannoy said:
I know I shouldn't ask but how big was the guy in the mach? ....
Don't know, never saw him (her?) outside of car, nor saw any other run of theirs.

Don't forget this meaningful statement....

Drag racing is for fast cars, autocross is for fast drivers. (the latter event is where I prefer to spend my time).
 

·
Registered
Joined
·
113 Posts
no coness said:
Don't know, never saw him (her?) outside of car, nor saw any other run of theirs.

Don't forget this meaningful statement....

Drag racing is for fast cars, autocross is for fast drivers. (the latter event is where I prefer to spend my time).
So your a fast driver with a slow car?? Just razzin ya.
 

·
Registered
Joined
·
367 Posts
Discussion Starter #17
WhiteTXMach said:
So your a fast driver with a slow car?? Just razzin ya.
Actually, yes (the slow car part). I autocross a '96 Impala SS that had a best 1/4 time of 15.1 @ 93.5mph. That was with 3.42's, CAI, cat-back, and programming (needless to say, that didn't ignite the fire inside my drag racing part of me :rolleyes: ) But the Impala still puts a monster smile on my face every time I take it to the field of cones, and I travel around the country to do so.

I'll be in Dallas, TX w/ the SS first weekend of Oct to autocross. Maybe see some of you forum people while I'm down there?
 

·
Resident 10-second Priest
Joined
·
8,959 Posts
no coness said:
Here is the in-car of my run.
Nice video. Painful to see a loss to a Mustang, but I've lost my fair share as well and posted videos too. But you can really see the wheel hop (at least, I assume that's what it is) - I don't have that problem with the automatic.

Question: how did you mount the camera?

Padre
 

·
Registered
Joined
·
367 Posts
Discussion Starter #20
Yup, the wheelhop was bad all night, no matter if I shifted at 5k or 6k.

The headrest mount I bought is this one here.

And losing to the Mustang, I don't mind. Hell, out of 8 races, I only won one.... a Focus....
 
1 - 20 of 23 Posts
Top