LS1GTO Forums banner

1 - 20 of 39 Posts

·
Loyd @ SNL Performance
Joined
·
482 Posts
Discussion Starter #1
I purchased a new GTO about a month ago. When I test drove it it had a little shake in the steering. I informed the dealer about it then... I took it back to get it looked at after I bought it and they told me my tires had excessive "RunOut" whatever that is (Outa round mabye, Dunno). They ordered new tires and I am taking it back today to get them put on. I am writing the serial numbers off of the tires down.
 

·
Can't help ya, Sorry.
Joined
·
14,481 Posts
DF & DY,

Sounds like a tire balance issue. I had a 89 Lemans (yea yea stop laughing) with a slight shake that the dealer couldn't find. I told a buddy that worked at Sears Auto and he said I was out of ballance. We pulled the wheels that night and he balanced them. thing ran smooth as glass after that. We found a mark on the right front wheel that looked like it had thrown a weight. The dealer's resoponse was "It was susposed to be ballanced at the factory". 6 months it took me to find the problem.
 

·
Can't help ya, Sorry.
Joined
·
14,481 Posts
Wow, That would be a return in my book. Of all things, a wheel should be true to round and center. They must have messed up when the mounting hole patern was drilled.
 

·
Can't help ya, Sorry.
Joined
·
14,481 Posts
I'd tell'em that you'll send back the set you have when you receive a set of replacements that are true. More likely I'd buy a new set/ different brand and return the 'out of round's. I wish I had a big enough lathe to throw them in. We could measure and probably fix them.
 

·
Admin
Joined
·
9,705 Posts
All the shit I've been thru with these wheels I dont even want to go thru it. I like how they look. The guy that balanced the front said that they you could see it slightly when the wheel was spinning. However I dont know how much I trust this guy, not only that I dont feel like taking the front wheels off and chasing around to other places to figure it out right now.
 

·
Oh my f*ck!
Joined
·
6,464 Posts
04bluegto said:
you test drove it I bet others did to and had a little fun.
I dunno about everyone else but I was encouraged by my salesman to "have a little fun" on the test drive. So I did. Then I bought it. So it's all good. :)
 

·
Loyd @ SNL Performance
Joined
·
482 Posts
Discussion Starter #11
More to the story... When I originally test drove it it had aftermarket wheels on it, it shook with those. When I bought it I told them that I did not want the after market wheels, so they swapped the wheels and tires that were on it with a different car. This set that is currently on it is a wholly new set and it shakes.... that would be a real strange thing... if they swap tires and the problem goes away then that would mean that the tires they took off (ones with aftermarket wheels) were bad also. Seems like a lot of bad tires ?!?
 

·
Registered
Joined
·
349 Posts
I have (or had) a bit of a shake in mine at just over 60 MPH. I was going to schedule an appointment at the dealer to get it checked, but it's seemed to have gone away. I haven't noticed it for the last week or so. I'm not sure how you explain that except that maybe there were some flat spots on one or more of the tires that have gone away.
 

·
Can't help ya, Sorry.
Joined
·
14,481 Posts
DFWGTO said:
More to the story... When I originally test drove it it had aftermarket wheels on it, it shook with those. When I bought it I told them that I did not want the after market wheels, so they swapped the wheels and tires that were on it with a different car. This set that is currently on it is a wholly new set and it shakes.... that would be a real strange thing... if they swap tires and the problem goes away then that would mean that the tires they took off (ones with aftermarket wheels) were bad also. Seems like a lot of bad tires ?!?
Tires out or balance are not bad, just out of ballance. It is posible to have 2 out of 8 tires/wheel out. But not likely. It would be the cheepest and easiest thing to check. Next would be your alignment, then posibly the rotors. They too could be out of ballance (not likely) or warped (posible but not likely)

You are under warenty, on stock wheels. Make the dealer fix it or give you a new 04'. Call Pontiac if the dealer gives you a line of shiznet. PM me if you need the number.
 

·
Resident 10-second Priest
Joined
·
8,959 Posts
FWIW, mine has done the same both with my stock rims/tires and my aftermarket 19's. I think something else is involved.

Padre
 

·
Loyd @ SNL Performance
Joined
·
482 Posts
Discussion Starter #15
Well, Got the new tires and a balance. Seems to have gone away so far... have not really had enough wheel time to judge. Lots of traffic on the way home, didn't stay at 60 long. So far so good though!
 

·
Registered
Joined
·
250 Posts
Mine shakes at 60 sometimes, but not always. Took it to the dealer, said they couldn't duplicate the problem.
 

·
Registered
Joined
·
541 Posts
Mine shakes noticeably from 55 - 60. I just haven't taken it back yet. Feels like out-of-balance to me, but could be out-of-round I guess. Hope not, but if they can't eliminate it, I'll push for new tires.
 

·
Can't help ya, Sorry.
Joined
·
14,481 Posts
I drive at 60 all the time and have not seen any kind of shake.
 

·
Mod Hungry... Empty Wallet
Joined
·
2,137 Posts
sxty8goats said:
I drive at 60 all the time and have not seen any kind of shake.
Me either... however I am starting to notice shake at slow speeds when first driving the car. I am thinking this is just the tire warm up issue mentioned in some other thread, and the fact that you guys make me pay attention to it :p
 

·
Can't help ya, Sorry.
Joined
·
14,481 Posts
I too seem to get a bit of flat spotting on the rubber. I seldom notice it because the roads in my imediate area are loaded w/ frost heaves.
 
1 - 20 of 39 Posts
Top