LS1GTO Forums banner

21 - 29 of 29 Posts

·
Registered
Joined
·
1,252 Posts
Discussion Starter #21
Damn nice. Looks like I will never have an alcohol % reading as I'm not spending $200 for that harness lol
Lol yeah man it was a steep price.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
294 Posts
Alrighty fellas looks like I got it.. So I used there sensor kit Part #Sens030. I cut off the connect that would essentially plug into the flex fuel sensor. I used a T-tap and tapped into the sensor wire that was already installed in the car. Wired rest of the control box as directed and connected it to analog 1 and plugged in the linear conversion that they give you. Currently I’m getting 77.1 which is consistent with my buddy’s G8 for winter blend E85

Just an update, finally got my gauge back and put it in today. I wasnt able to start it as baby is asleep but it IS displaying alcohol %. It sounds very low right now (53%) but it may go up once its running with E flowing.
 

·
Registered
Joined
·
1,252 Posts
Discussion Starter #24
I can confirm it does in fact work on my car
Nice.. maybe I should of just sent mine in to .. I’m just to impatient


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
13 Posts
it does but not well, seems only sometimes it will pick it up and read it. I give up
Did it display on start up and not update?

Just curious on the behavior that you are seeing with the gauge.

I just sent my gauge in for the Firmware update - and I guess I'll see what it does in a couple weeks.
 

·
Registered
Joined
·
294 Posts
Did it display on start up and not update?

Just curious on the behavior that you are seeing with the gauge.

I just sent my gauge in for the Firmware update - and I guess I'll see what it does in a couple weeks.
It seemed to display once but I think I was wrong. I think it was picking up another input. it doesnt do shit now lol.
 
21 - 29 of 29 Posts
Top