LS1GTO Forums banner

1 - 5 of 5 Posts

·
Can't... stop... modding...
Joined
·
929 Posts
Discussion Starter #1
Yep, I'm bugging you guys again.

I set the controller to spray 0 at 2000rpm in a straight line of constant slope to hit the full 150 at 4500rpm.

I ran it like this, and experienced TONS of fuel and not enough nitrous down low. The solenoids are cycling at the same rate. Any insight in why she floods at the slower cycle, and is perfectly fine (and makes tons of power) if I skip the progressive part?

Should I start at 3000rpm with approximately a 100-shot, then bring it up to the 150 by 4000rpm? Would this solve the flooding problem you think? I'm going to try it tomorrow and figure it out, but guessed I would ask anyway.
 

·
Bann3d
Joined
·
6,043 Posts
dont want to cause you any problems here, I noticed with my wet kit that
the fuel jetting was way way to rich, to keep my A/F close to correct I have to run 150 Nitrous and 100 fuel jetting.
I have a stand alone wideband and would not recomment doing this unless you can monitor your A/F at all times,
I run 12.7/1 N/A and 11.4/1 on the bottle with this set-up I am thinking I am still a bit to rich on the nitrous but a little fat is better than a little lean.

One more thing all my progressive is time based, to keep things going south in case of wheel hop and wheel spin.
 

·
Bann3d
Joined
·
6,043 Posts
There have been many people ask me to see my set-up and I just can't seem
to figure out how to save or copy the screen to the computer so I can send it to anyone, I have tried everything and its just not working
 
1 - 5 of 5 Posts
Top