LS1GTO Forums banner

1 - 12 of 12 Posts

·
2005 GTO Red/Black M6
Joined
·
22 Posts
Discussion Starter · #1 ·
The hesitation only occurs when the engine is cold,no problems starting the car[05-M6] and starting off in first but when I shift to second ,let off the the clutch and step on the gas, the car hesitates for a second and then takes off,the same problem occurs thru the other gears until it warms up a bit,and then it runs perfect.The hesitation is not just a minor blip,but a rather"deep" hesitation.Any thoughts?? Oh,the car had a maggie installed about 3 weeks ago,no problems then,not sure if the maggie tune being so rich would relate to this problem or not......Ron
 

·
sincitygoats.com
Joined
·
4,827 Posts
its in open loop, let it get warm before you get mean with it. you'll thank yourself later.
 

·
2005 GTO Red/Black M6
Joined
·
22 Posts
Discussion Starter · #5 ·
I'm Ron from Jersey,remember me Brian,I did business w/you,any suggestions would be helpful.As I said in my earlier post,I did not have this problem when the maggie was first installed about 3 wks ago,it started doing this about 4 or 5 days ago,not sure if its a maggie problem at all........Ron
 

·
Here for a while
Joined
·
1,707 Posts
ronzride said:
I'm Ron from Jersey,remember me Brian,I did business w/you,any suggestions would be helpful.As I said in my earlier post,I did not have this problem when the maggie was first installed about 3 wks ago,it started doing this about 4 or 5 days ago,not sure if its a maggie problem at all........Ron

Yo Ron! It sounds to me like she is a little cold blooded. I will give Magnuson a call on monday and let you know what I find out.
 

·
Registered
Joined
·
2,487 Posts
Mine also hesitates when I first try to start. I let go of it; try again; and it starts just fine. Unless the car is warm it always hesitates the first time I try starting.
 

·
.
Joined
·
1,695 Posts
lanceygto said:
Mine also hesitates when I first try to start. I let go of it; try again; and it starts just fine. Unless the car is warm it always hesitates the first time I try starting.

its not starting the car, its hesitation between shifts when the engine is cold.
 

·
Registered
Joined
·
478 Posts
my 2005 always starts just fine ... NO HESITATION ... and then I let it warm up for 2 minutes before pulling out onto the road to enjoy the ride!
 

·
May I quote you on that?
Joined
·
22,046 Posts
Sounds like the open loop enrichment needs to be tweaked up in the tune. You can't blame Magnuson, it probably never gets very cold in Ventura.;)
 
1 - 12 of 12 Posts
Top