LS1GTO Forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter #1
As the title states, does anyone actually use the oil life monitoring system?

It seems the general opinion is no, but I'm just wondering.
 

·
GTO no more baaah!
Joined
·
1,150 Posts
Nope. I AM the oil life monitoring system for my GTO
 

·
8" member
Joined
·
416 Posts
I generally don't....although this last time I tried doing the reset procedure from memory and either I screwed it up and did it wrong, or it just simply came on way earlier than I expected. I put in 15,000 mile Mobile 1 and a 7,000 mile filter and the stupid thing came on the soonest it ever has - after just 4,000 miles. WTF?

Anybody know if you can reset the monitor thing via the DIC?
 

·
smurfin' fly-by...
Joined
·
1,482 Posts
Never used it, but, I always reset it using the instructions in the Owner's Manual. Key to on, not start, and pump the gas pedal like 3 times (or something like that). Never had the light come on.
 

·
Registered
Joined
·
2,469 Posts
Boss Hogg said:
I put in 15,000 mile Mobile 1 and a 7,000 mile filter and the stupid thing came on the soonest it ever has - after just 4,000 miles. WTF?
did you honestly think that the oil would last longer?

wow, thats all i have to say. wow
 

·
99% Stock
Joined
·
4,968 Posts
Dipstick works better
 

·
Growing up is an option
Joined
·
17,296 Posts
funny. my drive shaft broke at the track right at launch saturday. as i was sitting there in the few seconds after with the shaft thump-thumping underneath, i heard a warning sound from the dash... the service oil soon warning came on :D. what a co-incidence. i had changed it a couple of times since the last reset but hadn't reset the thing. at first i thought the break caused it but it was just fate
 

·
No mo' GTO.
Joined
·
3,969 Posts
Mine has come on only twice. But, I don't let it tell me when to change oil. 3K-3500 miles, new oil & filter. No question.
 

·
Registered
Joined
·
1,479 Posts
Mine came on for the second time at 23,000. I don't remember the last time I reset it, it's been several oil changes ago. I don't trust it at all.
 

·
Premium Member
Joined
·
13,113 Posts
No, It finally went on at 6K and 1.5 years.

That's way too long for me.
 

·
HEMI
2020 Camaro SS Vert M6
Joined
·
2,164 Posts
I do BUT...

I check my oil regularly and I monitor my driving habbits vs the system. All the cars I have owned with it so far have worked good imho. I send my oil out for testing and I have had few engines apart.

You all are very apprehensive about everything shessh...
I bet the engineer at GM said I know lets make a OLM so that we can piss the guys off at LSxGTO.com
 

·
:mrrg:
Joined
·
10,466 Posts
Mine came on for the first time at 7,400 miles.. I had changed the oil twice.
 
Joined
·
1,636 Posts
I used it once when I first bought my car. I used the Mobil clean 5000 , just to see if it last 5000 miles. It lasted about 4800 when it said it was time to change it. But now I change it after every 3000 or so miles. I use Mobil 1 full synthetic...
 

·
Resident SVT Defender
Joined
·
906 Posts
ls6gto said:
Never used it, but, I always reset it using the instructions in the Owner's Manual. Key to on, not start, and pump the gas pedal like 3 times (or something like that). Never had the light come on.
The owner's manual does say press the accelerator pedal three times, but I think that must be a minimum. I have to press mine at least four times to get it to reset. I don't think you can press it too many times. I don't use it, though. I change my oil and filter every 3-5000 miles with Mobil 1 5w30.
 
1 - 20 of 27 Posts
Top