LS1GTO Forums banner

1 - 20 of 34 Posts

·
You Cant Take The Sky From Me
Joined
·
958 Posts
Discussion Starter #1
I have been following E85 use on here for a while now, and it seemed fairly safe to use. I had seen a thread about possibly getting a CEL with stock tune and E85 though. E85 is a full dollar less than premium here right now, so the math adds up that E85 is still cheaper to run than premium, so I figured what the hell and dumped about 3/4 tank in. As expected, the CEL came on this morning after about 20 miles on E85. Now I can't find that thread I had seen previously on the issue.

What exactly is going on with the engine to cause the light?

Is there a way to clear it myself, or would I need a tune?


This tank of E85 is more of an experiment than anything else. So far the car has been running just fine, with no noticeable change in performance aside from my mpg dropping from ~16.5 to ~13.5 as expected, and the aforementioned CEL.
 

·
Administrator
Joined
·
20,421 Posts
You ran 3/4 of a tank of E85 without a tune?

Sigh.

your CEL is almost certainly lean banks 1 and 2. get it tuned, or put gas back in it.
 

·
Administrator
Joined
·
20,421 Posts
set your stoich AFR to 10.5 or so, that will get you in the ball park.
 

·
Registered
Joined
·
985 Posts
no problem: i ran it in mine with no tune, the cel is for system to lean , once you put regular gas back in the cel light will go off in 20-30 mile of driving
 

·
You Cant Take The Sky From Me
Joined
·
958 Posts
Discussion Starter #6
no problem: i ran it in mine with no tune, the cel is for system to lean , once you put regular gas back in the cel light will go off in 20-30 mile of driving
that's what i figured. I'm not too worried about it. i'll take it down to 3/4 tank remaining and top it off with gas
 

·
Registered User
Joined
·
4,313 Posts
I wouldn't be ripping around at more than about 1/2 throttle while the Ethanol is in there. You can do engine damage with it lean like this....at WOT. Cruising around, will be fine.
 

·
2004 Pulse Red A4
Joined
·
1,759 Posts
I'm surprised it even runs smoothly on E85 with no tune. No driveability problems? I'd take it easy for the rest of the tank, and fill it with premium for the next tank.
 

·
Banned
Joined
·
1,804 Posts
wassup eating away at rubber gas lines and injectors.
 

·
Administrator
Joined
·
20,421 Posts
I'm surprised it even runs smoothly on E85 with no tune. No driveability problems? I'd take it easy for the rest of the tank, and fill it with premium for the next tank.
the trims will adjust over time, if you give them time to do so. however, once the trims hit 25%, POW goes the lean bank codes.
 

·
You Cant Take The Sky From Me
Joined
·
958 Posts
Discussion Starter #13
Like I said in the OP, it was a full $1/gal cheaper than premium and I've read plenty of stuff on here about guys running it without no problems, so I figured what the hell. So far the car seems normal normal, aside from maybe a bit of a SOP sluggish feeling. Seems to be using a bit more fuel at idle (1.1-1.2gph as opposed to ~.9gph for gas). Temp gauge is pegged right at center scale, same as it is with gas for this outside temp (high 90's), and RPMs are consistent at all known points. If I were to get a tune for E85, would I then be restricted to only E85, or would I be able to bounce back and forth?

As for the corrosion-- it's bunk... do some reading.
 

·
Administrator
Joined
·
20,421 Posts
People have been running it, WITH a tune, or just small mixtures of it.
Its going to fuel sluggish because its not tuned right.
If you tune for it you cant switch back and forth unless you put the old gas tune back on.

You could theoretically tune it to run perfect on a 50/50 mix, then let the trims go back and forth, but thats still far from ideal.
 

·
Administrator
Joined
·
20,421 Posts
E-85 is very happy with boost.
38deg timing and 10psi baby.
 

·
04 GTO/93 240SX
Joined
·
84 Posts
Well I run 24 PSI on C16 and 19 on Pump. But we don' t have an E-85 pumps in Ga only 2 I can find and they are way 2 far.
 

·
You Cant Take The Sky From Me
Joined
·
958 Posts
Discussion Starter #18
Well I run 24 PSI on C16 and 19 on Pump. But we don' t have an E-85 pumps in Ga only 2 I can find and they are way 2 far.
where are you? I'm in Warner Robins and there are two here in town that I know of, and maybe more
 

·
Unregistered User (dont tell)
Joined
·
640 Posts
$1 cheaper and 25% worse gas mileage cancels the $$ savings out.
 
1 - 20 of 34 Posts
Top