LS1GTO Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
464 Posts
Discussion Starter #1
Well I saw how to check them. But no code is coming up. Happened today, second day with headers. I'm running O2 sims and no cats ( I know redundant statement). I popped one the other day when I forgot to plug water sensor back in :slap: but cleared that one. Now tonight another showed but no code in dash diag. Anyone know what types will and what types won't show?
 

·
Upstairs in the basement
Joined
·
396 Posts
Well why not put your AutoTap on it? Or does it not work with this car? I have been meaning to try mine out on it. Maybe I will do that tomorrow.
 

·
Registered
Joined
·
464 Posts
Discussion Starter #4
Yup I did. But I'm glad you mentioned that. I was assuming that is what was needed, and we all no what assuming does.
 

·
13 year owner
Joined
·
16,379 Posts
AutoTap will work on any GM OBDII car. I use my ancient DOS 2.5 version on mine all the time.
 

·
Upstairs in the basement
Joined
·
396 Posts
CMNTMXR57 said:
AutoTap will work on any GM OBDII car. I use my ancient DOS 2.5 version on mine all the time.
Well it depends on what version you have. I have the AT-1 which is supposed to be for any GM car but it will not work with a Saturn LS because they have the Opel PCM (or at least the one from a few years ago did) and it does not use the standard GM data bus.

So that is why I asked, knowing that these come from Oz there was the chance that it might not work. :)
 

·
13 year owner
Joined
·
16,379 Posts
I didn't consider Saturn normal GM. :D

I've got one of the first versions of A-tap. I started with DOS version 2.0 and upgraded to 2.5 in 1998. I've used that since. No problems whatsoever with my GTO.
 
1 - 8 of 8 Posts
Top