LS1GTO Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
464 Posts
Discussion Starter #1
Well today was the maiden voyage of the GTO down the track. I went to Atco in NJ. Local GP club was there with the INTENSE crew. So I wanted to say "Hi" and get some base logs. And what ever times. You see I spent the last 4 years learning to launch a FWD with power, and now learning to launch a manual. This was the first time ever racing an M6 at the track. So what ever times I was going to be happy with.

So I guess let me get to it.

FIRST RUN:

R/T .337 :zzz:
60' 2.225 :banghead:
330' 5.997
1/8 9.013
MPH 82.31
990' 11.512
1/4 13.752

SECOND RUN:

R/T .237 :rolleyes:
60' 2.153 :gr_jest:
330' 5.928
1/8 8.972
MPH 81.61
990' 11.674
1/4 13.744
MPH 103.97

Now I'll admit it wasn't wheel spin for the sixty foot, it was being WAY WAY too cautious on the launch. But it at least I got my logs, and wasn't happy with that. The car is running RICH as heck. But at least I got want I mainly wanted, base line logs and to say "Hi" to friends I haven't seen for a while.
 

·
Been here for a long time...
Joined
·
4,659 Posts
Consistent :)

Did you short shift on the second run? You were a tenth faster on the launch but a slower the rest of the run. Just curious.
 

·
Registered
Joined
·
464 Posts
Discussion Starter #3
Rob said:
Consistent :)

Did you short shift on the second run? You were a tenth faster on the launch but a slower the rest of the run. Just curious.
Yup you are correct :secret:
 

·
Knight Errant
Joined
·
1,800 Posts
The 'rich' part is bothersome. Was the car tuned after the headers?
 

·
Registered
Joined
·
464 Posts
Discussion Starter #7
No it has not been tuned. That was one of, or if not the main reason for running today. So I could get some logs to tune it.
 

·
got rice?
Joined
·
480 Posts
How many miles do you have on your 04? I got 1700 on mine and only went 13.95 @ 100 mph at Island Dragway. I got a Borla catback and a cold air intake from tbyrne.
 
1 - 8 of 8 Posts
Top