LS1GTO Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
I was dissapointed my first time down the track. I ran a measly [email protected] I deflated my tires to about 20psi and launched around 2000. I had some wheel hop. Did I launch it too hard or do these stock tires just plain out suck?:soapbox:
 

·
Registered
Joined
·
1,747 Posts
Is it your first time down the track in any car? Either way first time down the track with the gto, 14.0 isnt bad. Practice will make perfect. And what car do you have?
 

·
Parting My GTO Out
Joined
·
1,833 Posts
Damn, 14? where are you located?
 

·
My normal state of affairs...
Joined
·
5,909 Posts
first off, where are you? elevtion of the track? hot out?

if it makes you feel any better, i ran a [email protected] my first time out. just takes practice.
 

·
Just a Re-engineered Cavalier
Joined
·
2,244 Posts
My first time ever on a drag strip in any car was with the gto. I ran [email protected] with so much wheel hop, the next day drag bags were on the way to my house. But I haven't been back since.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #7
I was at Atco, NJ last night, I'm not sure about elevation but it was rather cool out. Between the runs, I had about ~30min cool down due to bracket gambling races. Should I look into getting some better tires?
 

·
mid-11 second club
Joined
·
1,151 Posts
well, what is your 60', are you spinning off the line?

need some details, and are you using stock tires? if so.......time to upgrade.
 

·
Registered
Joined
·
2,942 Posts
Acto is a good track. That and is where I ran my PB. Cecil County is a little better IMO as well but you may need some practice. What was the humidity? That is also a killer. Your trap, even with a rotten 60' is a bit low. I would think at least a 103mph, especially if your spinning out of the hole.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #10
my 60' time was 2.209, Releative Humidity is 100 as said on the time slip. And yes, my car is bone stock so it still has the crappy bf goodrich kdws on there. Also, my car has 2000miles on it. I went down with couple of my friends and they ran fairly decent. One friend with Evo ran a 13.1 consistently and my other friend with Supra TT ran a 13.5. 60' time of the supra was about 2.2. I guess i'm just slow?
 

·
mid-11 second club
Joined
·
1,151 Posts
with a set of DR's you can get that sixt to 1.9x, i believe the 05-06 have a 2k stall and the 04 have an 1800, so you could see a 1.89 or so.

that would be about .5-.6 in the quarter......that and drag bags would probably do the trick real nicely
 

·
Addicted to the go fast pedal
Joined
·
1,000 Posts
Stock tires you shouldn't run the psi so low.. 18's I left my psi alone at 36psi and ran a 1.9 and 2.0 all night at 13.3/13.4 @ 105/106 my best ever was actually on winter tires with a 2.0 60' 13.0 @ 106.. Go figure.. lol..
 

·
Premium Member
Joined
·
624 Posts
most stock goats that I've seen at the track (me included when stock) ran [email protected]'ish
 
1 - 14 of 14 Posts
Top