LS1GTO Forums banner

1 - 18 of 18 Posts

·
Enjoy the trolls
Joined
·
2,548 Posts
Discussion Starter #1
Picked up my goat at window tinting place and proceeded to head back to the office during lunch break.

Car started acting funny. I shifted to 3rd and the engine just died! It happened 4 or 5 more times. Coasted into a Burger King parking lot and shut engine off. Waited several minutes and did it again. Shifted to 3rd and engine died again. Now the check engine amber symbol is on. Limped my way to Pontiac dealer and they are checking it. Had to catch a shuttle back to office where I am typing this. Was taken to my place by a Ford truck of all vehicles.

I have 1200 miles so far. WTF?

Any similar experiences? :barf:
 

·
Enjoy the trolls
Joined
·
2,548 Posts
Discussion Starter #3
gto_in_nc said:
Yuck! Yuck, yuck, yuck, yuck, yuck.

Any chance the tinters "touched something"?
First thing I asked if they took it out for a joy ride. They denied it.
 

·
Senior's Member
Joined
·
2,853 Posts
Sorry, desert. That's tough. Hopefully it's nothing.
Let us know.
 

·
Captain Thread Killer returns
Joined
·
21,898 Posts
04bluegto said:
I bet they did something thats why I always check my miles. Its the oddest thing I've ever heard. You never had any problems before the tinting place? did you? Well how do your tints look?
I would definitely suspect something odd at the tint shop.......that really sucks.
 

·
Registered
Joined
·
5,214 Posts
I'm interested to see what the dealer says is wrong. It takes alot of wrong crap to make a new car like that die.
 

·
Enjoy the trolls
Joined
·
2,548 Posts
Discussion Starter #9
The car was absolutely perfect when I left it with them this morning. It was the picture of perfection. As soon as I drove it off the tinitng place, I knew something was wrong. The car was lunging forward on 1-2 shift and then you hit 3rd, hit 3000 rpms to get ready to shift to 4th, and the sucker just died. Rpms dropped to zero and enigne was dead. I almost got rear ended 3 times.

Well now I know the hazard lights work. Can't wait to see what the OBD says is wrong with it.

This sucks. You just can't trust anyone. When they see GTO, they just want to see what it can do. No respect for private property at all.
 

·
Registered
Joined
·
541 Posts
Acronyms

That is a new one I believe. Sorry no help. We will be interested to hear the problem and fix.

Now, about your Subject---F.O.R.D.....
I think you meant Mine Obviously Needs A Rental Olds
 

·
Registered
Joined
·
46 Posts
ouch i am so sorry to hear that :barf: but i had similar experience with the damn dealer they scratched my car and carved my left side rims in the auto wash .....hope you fix the problem without pain :) and return your car in better condition than it was before
 

·
Registered
Joined
·
856 Posts
Well I'm another Desert Goat.... should have gave me a PM I would gave you a ride to back to work.....
 

·
Registered
Joined
·
1,124 Posts
That was VERY coincidental that it happened right after you picked it up at the tinters!

I am real sorry that that happened. :( That must surely suck.
 

·
GTOholic
Joined
·
1,504 Posts
Can you say "law suit"? I will watch this thread carefully. Can't wait to see what the dealer comes up with.

Real rotten deal, DG. We're pullin' for ya.
 

·
Enjoy the trolls
Joined
·
2,548 Posts
Discussion Starter #15
Oooops, sorry for not updating. Thanks for the reminder.

OBD showed nothing. Probably electrical gremlin. Could not duplicate event at dealer. I even tried it myself with service tech. Working perfect and like new again. Go figure......
 

·
Growing up is an option
Joined
·
17,296 Posts
ouch, i hate those intermittents. i'd rather see a smoking blackened lump in the middle than a machine that acts up randomly. i hope it either never comes back or it breaks more definably and conveniently.
 

·
The GTO Devil...
Joined
·
1,572 Posts
If you need the Jersey boys to drive down to the desert and get a good round of NutKicking on those tinters, we got your back DG. You have one of the nicest rides here. Hate to see it get abused.
 

·
Member #804
Joined
·
5,539 Posts
I've had a similar problem with wiring harness rubbing on frame and engine parts (NOT ON A GTO), fact that it happens you put it into 3rd the engine could be moving enough to jerk the wiring harness. But was it only confined to 3rd you couldn't go 1-2-4? you couldn't get it to happen in 2nd or 4th? No DTCs?
 
1 - 18 of 18 Posts
Top