LS1GTO Forums banner
1 - 13 of 13 Posts

· 05 Black and red GOAT
Joined
·
1 Posts
Discussion Starter · #1 ·
Is anyone having problems will filling there tanks, You know your at the gas staion and you have the pump on auto and then like a second later it just turns off, and it keeps doing this, so you never know when the tank is full unless you turn acc on. if anyone has info it would really help thanks
 

· THE ROKET WAS SOLD ON 6/22/14
Joined
·
13,930 Posts
RIGGS said:
Is anyone having problems will filling there tanks, You know your at the gas staion and you have the pump on auto and then like a second later it just turns off, and it keeps doing this, so you never know when the tank is full unless you turn acc on. if anyone has info it would really help thanks
Mine does the same thing, I'm pretty sure it's the filler hose. The way it bends to get into the tank. I also think it has to do with the placement of the gas tank, which was moved from it's original location. Try doing a search on it, I'm sure there's plenty of information on it.

Oh and welcome to the site RIGGS, stick around and join the fun!!

ROK
 

· smurfin' fly-by...
Joined
·
2,387 Posts
I have this all the time. Usually my solution is to just move the nozzle around a bit or rotate it until it stops kicking back then hold it in that spot until it fills and does a real kick back. I rarely put the trigger on auto when fueling; I had one time in my truck it didnt kick back after full and started coming out and flowing down the side of my truck.
 

· Registered
Joined
·
160 Posts
I just found this thread while searching... same problem here. I usually go to the same station.. Now on my 45th tank of gas but only recently did this become a problem. The last few fill ups I had to fight to get more than 3/4 tank in the car.

I've been trying to figure out why. Have been trying the different pumps, car slightly angled up or down, I can't figure it out.

What worries me is that I didn't have any noticible problem for months. Why all of a sudden?
 

· 73 Plymouth Barracuda
Joined
·
1,029 Posts
Mine does the same thing. It clicks like it's full. I get in the car and turn it on only to find out I only have 3/4 of a tank of gas.
 

· Respect my Authoritah
Joined
·
912 Posts
06 and fills fine every time
 

· Registered
Joined
·
244 Posts
When that happens to me, I just lift the pump handle slightly so that the nozzle is parallel inside the hose instead of spraying into the side of the hose. Then it works fine.
 

· Yellowjacketfever
Joined
·
643 Posts
i have done had mine back to the dealer. they told me that these cars have a hard proablem accepting the gas and letting out the pressure. when you fill the car the gas flows over the vent hose and there fore the vent will not let out the pressure. when mine does it i make sure the nozzle is in as far as it will go. and when it clicks off i do the hand dill, and just slow down the flow and it fills up right. gm has always had a proablem every once and a while with tanks that will not fill right. ford and the others have the same proablem. what i have found out is that if you elevate the fill side it will fill all the way to the spout. now i carry a piece of a 2by4 and just drive up on it and all is ok. now that is has cooled off here in ok, i no longer have the proablem.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top