LS1GTO Forums banner

1 - 8 of 8 Posts

·
Resident 10-second Priest
Joined
·
8,959 Posts
Discussion Starter #1
Here's another vid from Tuesday night. My first run, against a '69 Goat with a Chevy small-block engine (350).

Lot's of fun, but it took me a few runs to dial-in and figure out the traction thing, so I got my *ss handed to me. Ran a 13.7x @ 108.x and he ran a 12.9x @ 104.x. Later, of course, I was running 12.3x @ 111.x.

Click the picture for video:


Padre
 

·
GTOWILL
Joined
·
236 Posts
That launch was sick dude!
 

·
Registered
Joined
·
3,255 Posts
I think you just felt sorry for an Old Goat. (No offense OG)
Where are the vids of the other runs?

:drink::drink:
 

·
QWIK GTO
Joined
·
220 Posts
Nice vids, I really liked that in car shot.
 

·
Resident 10-second Priest
Joined
·
8,959 Posts
Discussion Starter #6
Dano said:
Nice vids, I really liked that in car shot.
Thanks. Funny thing about the in-car vid is that you can hear the "Overspeed" alarm go off. I had it set at 80mph.

Can you say 0-80 mph in 6.5 seconds. :)

Padre
 

·
Registered
Joined
·
3,255 Posts
Those are great. I like the in-car commentary.
:drink::drink:
 

·
Doc, Just Doc
Joined
·
8,767 Posts
PadreGTO said:
Thanks. Funny thing about the in-car vid is that you can hear the "Overspeed" alarm go off. I had it set at 80mph.

Can you say 0-80 mph in 6.5 seconds. :)

Padre
Is that kind of speed considered a sin :sneaky: or is that kosher??? :gr_jest:

LOL
You need drags!!! That way you bring your own traction . . .
 
1 - 8 of 8 Posts
Top