LS1GTO.com Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
I was testing the new nitrous plate (switched from a nozzle to plate), and I made 2 pulls. Felt normal no problems. I pulled off the interstate to my buddies house and when I was slowing down I started hearing this terrible squeak. (See video). I threw it in neutral and it was running fine, except the crazy noise. I killed it and then it wouldn’t crank, the engine was having a a hard time turning over. We jumped it and finally got it started. Any clue what the noise is? Bearing? How screwed am I?


When I was trying to move the car off the road, the b&m shifter broke off in the transmission (came with the car). Just a bad night.
 

·
Registered
Joined
·
128 Posts
damn dude that sucks... sounds like it could be a bearing. Pull the filter and cut it open to see what you've got in there.
 

·
2006GTO M6 dd-drag-roadcourse
Joined
·
1,473 Posts
Are you on a nitrous tune? If not do you have a retard box? If so how much timing did you pull? What spark plugs? How big a shot? Are you running a controller and if so what RPM do you bring it in? What do the plugs look like after those 2 nitrous pulls?
 

·
Registered
Joined
·
20 Posts
Discussion Starter #4
damn dude that sucks... sounds like it could be a bearing. Pull the filter and cut it open to see what you've got in there.
Yeah, I'll probably pull the filter this evening when I get home.

Are you on a nitrous tune? If not do you have a retard box? If so how much timing did you pull? What spark plugs? How big a shot? Are you running a controller and if so what RPM do you bring it in? What do the plugs look like after those 2 nitrous pulls?
Yes, tuned by a professional. Tr7 plugs. 100shot Yes around 4k and it stops at 6k (before i got the progressive box, the McCleod RST clutch couldn't hold, was slipping...my tuner raised it to 4k to try to hold). Haven't pulled them yet.
 

·
2006GTO M6 dd-drag-roadcourse
Joined
·
1,473 Posts
4k should be fine load wise. If you said you brought it at 2,500 on a button i would say you had too much load on the motor... Sounds like you have everything done the right way. And only 100shot... with nitrous tune and #7 plugs you should be pleeeeenty safe. May have just been time for a rod bearing to go... :(
 

·
Worthless reject member
Joined
·
39,142 Posts
never had a bearing squeak. i know they can... but i've only had knocks, taps, and rattles from various engines. hard time turning over, as well--but by that time, it's not "man glitter" in the oil, it's chunks.

before you give yourself a heart attack, take the belt off and check the accessories. drain the oil and cut open the filter, start isolating cylinders out by unplugging individual injectors with the engine running to rule out bottom end noise... lots more checks i can't think of right now because it's 4am and can't slep, all the good things forum folk told you to do in the past to make sure you're actually depressed for a reason and not worried for nothing.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #7
Nothubertjfarnsworth, I'm not depressed or worried really, just really shitty at diagnosing problems.
If its broke, screw it, I'll rebuild it and change set ups. Never been that happy with nitrous anyway. Especially after riding in my buddies mustang that was originally supercharged, but it now twin turbo'd.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #9
what do you have for fuel system? how much fuel was in the tank? You already have heads, heads and cam.....and add in nitrous.....just an upgraded drop in pump might not be keeping up.
full tank...literally filled up at the gas station before making the pulls. its a dutchworks 300c. when it was getting tuned, it was plenty safe.
 

·
Worthless reject member
Joined
·
39,142 Posts
Nothubertjfarnsworth, I'm not depressed or worried really, just really shitty at diagnosing problems.
If its broke, screw it, I'll rebuild it and change set ups. Never been that happy with nitrous anyway. Especially after riding in my buddies mustang that was originally supercharged, but it now twin turbo'd.
it was 4 am and i was doing the best i could to be supportive, lol.
 

·
Registered
Joined
·
218 Posts
I was testing the new nitrous plate (switched from a nozzle to plate), and I made 2 pulls. Felt normal no problems. I pulled off the interstate to my buddies house and when I was slowing down I started hearing this terrible squeak. (See video). I threw it in neutral and it was running fine, except the crazy noise. I killed it and then it wouldn’t crank, the engine was having a a hard time turning over. We jumped it and finally got it started. Any clue what the noise is? Bearing? How screwed am I?


When I was trying to move the car off the road, the b&m shifter broke off in the transmission (came with the car). Just a bad night.
Motors internals don't squeek for long, a matter of seconds most of the time, then there is no sound at all. Check if the belt is still on all of the accessories, not jumped the grove, check the alternator out put with and without a load, see if the water pump is still moving coolent and believe it or not the belt tensioners can squeak.
 

·
Hell pecker yeah
Joined
·
7,259 Posts
Does it make the noise with the belt off? How about if you disengage the clutch? It does sound like it's deep in the engine, but sounds travel and misrepresent sometimes. Best of luck to ya.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #13
Just took my belt off and jumped the gto off...it cranked up and the squeak was gone for a second. I killed it.
my buddy asked if the ac was on (since I left that belt on).
I tried again and let it idle for a minute more. The squeak came back. Ac on and off. So definitely coming from the engine.
 

·
Registered
Joined
·
21 Posts
I would check the lifters first, what it sounds like, possible it collapsed, or it turned in the bore, bad trays.
 

·
Premium Member
Joined
·
125 Posts
Just because you turn the AC off doesn't mean the belt isn't still turning the compressor and idler pulleys. Try taking it off too.

I had a squeak that I couldn't tell where it was coming from, suspected a lifter. Took the main belt off and it was still doing it, my heart sank. Then just as a hail Mary I took the AC belt off and it was quiet as a churchmouse. It's poooossible
 
1 - 15 of 15 Posts
Top