LS1GTO Forums banner

1 - 8 of 8 Posts
X

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I have a 05 6spd with super 40 flowmasters. I recently had an H-pipe put in place of the resonator. Today I was driving around and got on it just enough after when in second to get a squeal from the tires. When I got home I left it running and decided to go back and feel the exhaust. The left side was pumping cool air. But the right side was pumping air that was so hot that I couldn't keep my hand up close to the tip. And seemed to be blowing a bit harder out the back. Is anything wrong? The car runs perfect. Thanks
 

·
My normal state of affairs...
Joined
·
5,909 Posts
coulb it be a clogged cat?
 

·
My normal state of affairs...
Joined
·
5,909 Posts
actually yea. maybe one of the mufflers is clogged and the exhaust it getting backed up, pushed through the H pipe and then out the 1 muffler.

if the mufflers are bolted on, pull off the one thats pumping out cool air and see if that fixes it
 

·
Registered
Joined
·
258 Posts
Is there a banana in your tailpipe?

J/k - my guess is also bad cat.
 
X

·
Guest
Joined
·
0 Posts
Discussion Starter #8
Well folks I took it out on the highway and drove it around town and checked the exhaust at different times. It feels as though they are flowing the same. Just the right side after idling a bit feels hot and the left side feels warm. I guess since the right side feels hotter I thought it wasn't flowing the same. I guess as long as it runs great I won't worry about it. That is what I get for deciding to check them both. Thanks to everyone.
 
1 - 8 of 8 Posts
Top