LS1GTO Forums banner

1 - 14 of 14 Posts

·
goat1964-2004
Joined
·
179 Posts
Discussion Starter #1
First time at the track with mmy 04 A4. I made five runs with my car and my best time was:
R/T: .636
60 ft. 2.133
330: 5.927
1/8: 8.975
mph: 81.47
1000: 11.597
1/4: 13.811
MPH: 102.05

How did I do?
 

·
WELL WELL , WANNA PLAY HUH!
Joined
·
81 Posts
mk9190 said:
The first I went to the track I ran a 14.10, so I would say you did real well.
Damn, I wish I had a 1/4 mile track close to go to. I do agreewith MK. Did good. Get a stall http://www.edgeracingconverters.com/ and DR's. My stall is a 3000 from Edge. Check my thread on 1/8 mile times.
 

·
Registered
Joined
·
182 Posts
Was that with your mods?
 

·
goat1964-2004
Joined
·
179 Posts
Discussion Starter #5
That run was with all mods exept New Era CAI. I now run the stock intake with a k&N panel filter.
 

·
Registered
Joined
·
182 Posts
I think that you did pretty good, I think that your car has more in it though. I'm no sure what times other o4 A4s are running with your mods. But just looking at your 60ft and 1/8th mile mph there's more et in the car. I went 13.8 this past friday, but my car was totally cool when I made the run, iced the intake and had to wait an 1.5 hrs between runs since the track was crowded.
 

·
Registered
Joined
·
3,674 Posts
You did a hell of a better than me. (14.7) though i had funner time getting there in my M6:stickpoke
Chuch
 

·
Cruisin...
Joined
·
2,722 Posts
I ran a 13.77 @ 101 my first time at the strip. Regardless of how fast you go your first time is...it's fun! :)
 

·
Registered
Joined
·
10 Posts
we ran a 14.2 stock except for slicks at about 96 mph.does that sound about average? 700 miles on the car so i know its not broke in yet..the track was 1500 feet above sea level and it was humid,
 

·
Parting My GTO Out
Joined
·
1,833 Posts
Pretty well for your first time. I ran a 13.3 my first time and I was modded.
 

·
Registered
Joined
·
112 Posts
my first run ever with a stick shift car, i ran a 13.6 3 times in a row then waited half an hour then ran a 13.5 and the last run ran a [email protected] with a 2.1 60 foot i was launching at about 2200 rpms (also not popping it). i will hope to get better soon also. the problems i struggle with is the launch my 60 foots for the 13.6s were horrible 2.3s-2.4s so i know its faster.
 

·
Registered
Joined
·
3,674 Posts
Its all about feathering the clutch, thats what everyone at the track was telling me. The ricers have to dump it or bog it. We dont have to.
Chuch
 
1 - 14 of 14 Posts
Top