LS1GTO Forums banner

1 - 7 of 7 Posts

·
DAAAT'S RIGHT
Joined
·
1,650 Posts
Discussion Starter #1
Any HP tuners ran into this. Everytime I try to do the simplest tweek to the stock tune the car revs up to about 2000rpm @ start-up and the idle surges between 800 and 1000. I put the stock tune back....everything is fine. Add 1* of timing @ 5000rpm...same problem. Then I downloaded a tune from a board member that wasn't stock..and the car cranks and idles fine. But if I tweek that tune ANY, same problem. The shop that did my dyno tune said they have tuned tons of LS1's and never seen this before. Any insite would be greatly appreciated.

Jason
 

·
Registered
Joined
·
193 Posts
I don't have the 2000rpm rev you are talking about but I get the 800 to 1000 bounce when I have made fuel changes. I have to reset my fuel trims and then everything is ok after a few minutes.

That 2000 spike is a problem though.

Wish I could tell you more. Have you been to the HP Tuner site? That site has helped me with a lot. Possibly someone has experienced the same thing.

GranTurismoOmologato
 

·
DAAAT'S RIGHT
Joined
·
1,650 Posts
Discussion Starter #3
GranTurismoOmologato said:
I don't have the 2000rpm rev you are talking about but I get the 800 to 1000 bounce when I have made fuel changes. I have to reset my fuel trims and then everything is ok after a few minutes.

That 2000 spike is a problem though.

Wish I could tell you more. Have you been to the HP Tuner site? That site has helped me with a lot. Possibly someone has experienced the same thing.

GranTurismoOmologato
I am new to tuning. How do you reset the fuel trims?
 

·
Admin
Joined
·
9,705 Posts
I found the same thing... easy and quick fix

In the engine spark advance screen whenever you click save it changes the "main spark table select" MPH from 256 to 0.0 ....

the way around it is to put in 255, it seems to only zero out when set to 256


Once I found this my car idled perfectly and now I everyone in the area has idle envy ;)
 

·
DAAAT'S RIGHT
Joined
·
1,650 Posts
Discussion Starter #5
DevilYellow said:
I found the same thing... easy and quick fix

In the engine spark advance screen whenever you click save it changes the "main spark table select" MPH from 256 to 0.0 ....

the way around it is to put in 255, it seems to only zero out when set to 256


Once I found this my car idled perfectly and now I everyone in the area has idle envy ;)
That's it DY!! On all of my tunes except the borrowed one they were all @ zero. Thanks! :hail:
 

·
Registered
Joined
·
430 Posts
If you are new to tuning, be careful!
 

·
DAAAT'S RIGHT
Joined
·
1,650 Posts
Discussion Starter #7
flyinlow said:
If you are new to tuning, be careful!
I am trying to be very careful.
 
1 - 7 of 7 Posts
Top