LS1GTO Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
3,674 Posts
Discussion Starter #1
Ok I went to the track again and didnt even get to the 14's. I am completly stock and have taken no wieght out but still thats honda numbers. I trap at 100 but still have horrible time. I launch at about 2. I just dont know what I am doing so bad. I know my high 60 2.9ish is killing me. When I race on the street I dominate all the time, but the same cars I beat on the way to the track poop on me at the track. You know its bad when a grand am is beating your 60 time. I stinck
Chuch
 

·
Registered
Joined
·
467 Posts
If your 60' is 2.9, that is what's killing you!! Post up a time slip and some more details about your runs and I'm sure you'll get some help. Are you an A4 or M6? Still on stock tires? Where and under what conditions (hot/humid) did you run? Are you spinning coming out of the hole or bogging really bad? need more details.
 

·
Parting My GTO Out
Joined
·
1,833 Posts
Oh wow Chuch. Are you an A4 or M6?
 

·
Registered
Joined
·
3,674 Posts
Discussion Starter #5
M6, spinning,hopping bogging, Ive done it all. I am all stock tires included. Next time I go I am letting some psi out of the back. It was humid and very cool.(sweater wheather). An Srt4 ran in the 13's and my friends were busting on me about it all night long. I am thinking about leaving the t/c on at the beginning. I shifted one time before 6000 so I know that was my prob. I think drag bags and some 555's should help.
Thanks guys
 

·
WTF?
Joined
·
1,173 Posts
Lorider680 said:
M6, spinning,hopping bogging, Ive done it all. I am all stock tires included. Next time I go I am letting some psi out of the back. It was humid and very cool.(sweater wheather). An Srt4 ran in the 13's and my friends were busting on me about it all night long. I am thinking about leaving the t/c on at the beginning. I shifted one time before 6000 so I know that was my prob. I think drag bags and some 555's should help.
Thanks guys
If you leave the T/C on, those 15s will turn into 16s. Work on the launch. If you can get those 60s down to 2.1s, then you can work on the shifting. I think the 60s are what's killing you though
 

·
CPO GTO
Joined
·
959 Posts
With a 2.9 60 TC and a gental launch would have to be better. It does not hurt to try.
 

·
Growing up is an option
Joined
·
17,296 Posts
impulsivegoat said:
If you leave the T/C on, those 15s will turn into 16s. Work on the launch. If you can get those 60s down to 2.1s, then you can work on the shifting. I think the 60s are what's killing you though
i left my TC on by mistake and just about killed it at the line. i still pulled out a 13.4 so i don't think that will make or break you.
if you're on stock tires lower the backs to ~25# and raise the fronts to 40#. leave off of idle and mash the gas while quickly raising (not popping) the clutch. get your shifts down and make sure you "back hand" the 3rd-4th shift. you should be low 13s
 

·
Puppy Power!!
Joined
·
1,693 Posts
You are obviously getting into the throttle too much at the line.

Don't worry about your reaction time, just concentrate on the launch.

Make sure you are NOT applying throttle as you let out the clutch. This causes the torque to increase fast and the poor stock tires won't have a prayer.

Try 2k-2.5k and let the clutch out quickly without dumping it. As soon as the clutch is all the way out, start rolling into the throttle, DON"T HAMMER IT!

Also, NO BURNOUT!!!
Drive around the water box and do a quick spin of the tires to get rid of dust and stuff.

If you drive through the water box, water will stay in the treads even with a burnout. Then when you go to launch, that water will cause you to spin like crazy. Also, stock type tires do not benefit from a burnout. and will sometimes just make them get greasy/slippery if they get hot.
 

·
WTF?
Joined
·
1,173 Posts
svede1212 said:
i left my TC on by mistake and just about killed it at the line. i still pulled out a 13.4 so i don't think that will make or break you.
if you're on stock tires lower the backs to ~25# and raise the fronts to 40#. leave off of idle and mash the gas while quickly raising (not popping) the clutch. get your shifts down and make sure you "back hand" the 3rd-4th shift. you should be low 13s

But according to your sig you ran a 12.8. So that 13.4 is 6 tenths slower. He said he couldn't get into the 14s with T/C off so he might try it on. I just think he'll do worse with T/C on than off. JMO
 

·
Administrator
Joined
·
20,409 Posts
even with crappy tires 2.0 60's should be possible with proper throttle control.
im a drag racing noob (been two times ever) and even with an uber torque maggie was able to get 2.0 60'...but only with very careful throttle control. too much throttle spun em and got wheel hop.
 

·
Registered
Joined
·
3,674 Posts
Discussion Starter #13
Thanks guys, I am going to work onthe throttle mngmt. I need to fiesse it more. The nerves get the best of me and I pop it. I am going to put some 555's on when spring comes around. So I figure I will go about 3 more times till then.
Chuch
 

·
Do you care for a GOATASM?
Joined
·
728 Posts
Do not sweat the times. I have some posted to and they sucked balls. My second time I did leave the TC on, and I cut a better 60' than when it was off. When it was off I spun all the way down the track. On I cut .4 off the 1/8. That was my first time EVER drag racing. I understand about the nerves getting the best of you, same here. I feel rushed. We both need to simmer and our times will get better.

Signed, Fellow Pot Licker (driving issues only)
 

·
1 of 40,757
Joined
·
6,477 Posts
If you ran a 15 flat with a 2.9 60 ft youd run around a 13.2 with a 2.0 60ft.

Sounds to me like youre trying way too hard at the line.
 

·
Registered
Joined
·
2,735 Posts
impulsivegoat said:
If you leave the T/C on, those 15s will turn into 16s. Work on the launch. If you can get those 60s down to 2.1s, then you can work on the shifting. I think the 60s are what's killing you though
Been in this arguement before. If your having terrible traction problems with wheel hop, which this guy admits was the problem, the TC will greatly reduce 1/4 mile times.
(not make you slower)

I dropped from mid to high 14s with horrible 60' times to 13.7 @ 105 mph by leaving the TC on. My story has been repeated by quite a few members of this forum. It really will help you run faster times if your having bad traction issues and wheel hop.

But I'm in total agreement that most drivers with a decent launch will definately run faster with it OFF.
 

·
Growing up is an option
Joined
·
17,296 Posts
impulsivegoat said:
But according to your sig you ran a 12.8. So that 13.4 is 6 tenths slower. He said he couldn't get into the 14s with T/C off so he might try it on. I just think he'll do worse with T/C on than off. JMO
my only point was that with the TC on i still got a 13.4 and that was when my mods gave my car about as much HP as an '05 (since i first posted i've added stuff that now shows a 12.5). the advise on launching and shifting given here will help him more than the TC issue.
 

·
Registered
Joined
·
406 Posts
Ive Run 13.8 With T/c On. Best With T/c Off 13.1 4a.your Launch Is Killing You.ease Into Gas, Then Go To Town.
 

·
Registered
Joined
·
854 Posts
svede1212 said:
i left my TC on by mistake and just about killed it at the line. i still pulled out a 13.4 so i don't think that will make or break you.
if you're on stock tires lower the backs to ~25# and raise the fronts to 40#. leave off of idle and mash the gas while quickly raising (not popping) the clutch. get your shifts down and make sure you "back hand" the 3rd-4th shift. you should be low 13s
I took this advise last sunday from svede. I took my 60 time down from 2.4 to 2.0 and 1/4 time from 14.2 to 13.5. I ran on stock 18" and did not run through the water and did just enough burnout to clean the tires. I was doing the same thing before that spinning and hoping the tires.
 
1 - 20 of 24 Posts
Top