LS1GTO Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter #1
My a/c is blowing cold, but now some blows out the defroster on top of the dash and some blows out the vents. This is when the setting is set at just the vents. It has to be a vacum issue, because when I start the car up all the air will blow out the top and then once the car runs for a few min's it will start to blow out the vents some, but still some out the top. If i drive the car down the road, under acclecration it will blow more out the top. Any insight will be thankful. Thanks for your help. If the dealership says they cant fix it, I am going to freak and put nitrous and o/r exhaust on the car. Thanks for you all help.
 

·
Member #804
Joined
·
5,539 Posts
blower box controls default to defrost in the event of no vacuum. I'd suspect problem with check valve or disconnected vacuum line etc. or mode control door binding up. I'd suspect the first one though.

Tell us what the dealership finds.
 

·
****
Joined
·
1,263 Posts
jrwood ;

Did you disconnect the battery about the time that started happening? A couple of times I disconnected it (the battery) and when I hooked it back up I got hot air on the drivers side and cold air on the passengers. I had to disconnect and reconnect a few times to fix it. Just a thought, hope you get it fixed with ease.
 

·
Member #804
Joined
·
5,539 Posts
That can happen when its cold, the heater core isn't fully warmed up etc, a nasty air pocket or bad coolant leak :eek2:

The GTO doesn't have dual zone climate controls and its not automatic either, its a basic manual AC set up that I will learn more about once I take the center instrument cluster off.
 

·
Member #804
Joined
·
5,539 Posts
jrwood said:
Got Beck and Masten to look at it and they just said it was an A/C part the wasn't in stock and it will take a week to get it in. SOP control panel is what they called it. Pretty much the whole panel, i guess. Thanks guys


John Wood
SOP=special order part which applys to anything ordered, alot of GM control heads have vacuum switching on them. If i'm board tonight I will remove mine and will 100% understand V2 monaro/gto climate control set up.
 

·
Registered
Joined
·
60 Posts
Discussion Starter #7
Well, they replaced the panel today, and they said that wasn't it. So now they said it the accuater (that is spelled wrong), so now I will have to make a third trip to Beck and Masten in Houston, still not getting a rent car at all. If anyone knows a place better to take it in Houston let me know. Thanks guys!!
 
1 - 8 of 8 Posts
Top