LS1GTO.com Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
i am still learning so please no rude comments if i ask something stupid


ok my 06 gto has felt a big loss in power and i am wondering if it could be related to one of these 3 things that ive done different

1 my catalytic went out and sounded really bad likei had rocks in it so i ended up gutting it becuase i didnt have money for a new one and now my cel is on and its giving me the code for a bad cat

2 my clutch went out .so i had a new one put in and found out the clutch that i replaced had been a performance clutch. so i basiclly went from a performance one to a stock one and dont know if that could be my problem

3 also when i had them replace the clutch they also replaced my flywheel and again dont know if that matters

ps there is also a small exhaust between the muffler and pipping that bolts to the muffler

now since this has happend i tried dong the following to see if it would have helped


1 changed oil/filter mobil1 5w30

2 replaced airfilter with a autozone spectre airfilter

3replaced the old plugs with ngk laser iridium ones

4.replaced stock plug wires with duralast gold ones

and since ive done this i have gained a tiny improvment in power but still nowhere near the power i had previously before the cat problem
please let me know what you think
 

·
Registered
Joined
·
300 Posts
i am still learning so please no rude comments if i ask something stupid


ok my 06 gto has felt a big loss in power and i am wondering if it could be related to one of these 3 things that ive done different

1 my catalytic went out and sounded really bad likei had rocks in it so i ended up gutting it becuase i didnt have money for a new one and now my cel is on and its giving me the code for a bad cat

2 my clutch went out .so i had a new one put in and found out the clutch that i replaced had been a performance clutch. so i basiclly went from a performance one to a stock one and dont know if that could be my problem

3 also when i had them replace the clutch they also replaced my flywheel and again dont know if that matters

ps there is also a small exhaust between the muffler and pipping that bolts to the muffler

now since this has happend i tried dong the following to see if it would have helped


1 changed oil/filter mobil1 5w30

2 replaced airfilter with a autozone spectre airfilter

3replaced the old plugs with ngk laser iridium ones

4.replaced stock plug wires with duralast gold ones

and since ive done this i have gained a tiny improvment in power but still nowhere near the power i had previously before the cat problem
please let me know what you think
The rocks in the cat you heard was the core breaking up, that can lead to a chunk of it getting wedged in the system at some point, that will kill power grave yard dead. If you continue to run it in that condition you will cause engine damage.
 

·
GR-RRR!
Joined
·
5,383 Posts
And did you break out the cat core only on one side or did you do both? Also, with the computer logging a bad cat, it probably isn't letting the engine run at full power. The solution is to either get the car tuned for no cats or get proper cats back on there. Good used stock ones aren't that expensive.

BUT, an even better question is: what caused the cat matrix to come apart in the first place?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
And did you break out the cat core only on one side or did you do both? Also, with the computer logging a bad cat, it probably isn't letting the engine run at full power. The solution is to either get the car tuned for no cats or get proper cats back on there. Good used stock ones aren't that expensive.

BUT, an even better question is: what caused the cat matrix to come apart in the first place?
to be honest i have no idea what caused it to come apart someone told me it could have happened from a ripped spark plug wire but it only happend on one side so i broke up the remaining core and did it to both so the flow would be even
and to add to the problem i noticed my x pipe is almost completly cracked around ..i would like to get it running perfect again what would be cheaper ? replacing them with used cats or getting tuned p.s how do i get it tuned ?like i said before im still learning so please bare with me lol thank s
 

·
Registered
Joined
·
300 Posts
to be honest i have no idea what caused it to come apart someone told me it could have happened from a ripped spark plug wire but it only happend on one side so i broke up the remaining core and did it to both so the flow would be even
and to add to the problem i noticed my x pipe is almost completly cracked around ..i would like to get it running perfect again what would be cheaper ? replacing them with used cats or getting tuned p.s how do i get it tuned ?like i said before im still learning so please bare with me lol thank s
If the situation has not improved no amount of tuning will help, it's mechanical not electric. I do not understand how a sketchy plug wire lead to catastrophic cat failure? Was that guy laughing when he walked away from telling you that? When you broke up the core did you get all of it out? A simple test that will take no more than 10 minutes would be drop the pipes at the X/O and see if the motor runs free, if so and the X/O is breaking up that is probably where it's jambed up. With it stopped there is no where for the heat to go, the metal expands beyond it's design limits and fails at the weakest point, probably along side the weld(s), a chill line break.
 

·
Premium Member
Joined
·
126 Posts
I've seen it quite a bit on many vehicles. When the cat comes apart, which it can do from a lot of things, overly rich, bad misfire etc, the chunks wind up in the muffler like a cork. Kills power. Reduced power has nothing to do with the cat efficiency code.
 
1 - 6 of 6 Posts
Top