LS1GTO Forums banner

1 - 11 of 11 Posts

·
Fastest GTO in NL
Joined
·
106 Posts
Discussion Starter #1
Just a quick question...

For those running the MSD #2350 Fuel Pump Voltage booster with Prochargers, where is everyone mounting this thing? If available, pictures would be nice. Thanks!
 

·
Registered
Joined
·
3,935 Posts
I have not seen the MSD unit, but if it is close to the size of the KB BAP, I have it mounted with double sided tape (the good stuff that actually sticks) to the top of the tank. Well, the plastic cover over the tank, but you know what I mean :).
 

·
Fastest GTO in NL
Joined
·
106 Posts
Discussion Starter #3
Thanks Joe. Any pics? I'm sure a lot more of these are being used on blown applications, but I guess no one else is responding. :(
 

·
Registered
Joined
·
3,935 Posts
I can get some today for you. Actually, give me a few and I'll post them.
Joe
 

·
Registered
Joined
·
3,935 Posts
Sorry, got sidetracked and forgot. I'll try to get some today.
Joe
 

·
Let's roll...
Joined
·
1,036 Posts
I too would very much like to see how you did this! :)
 

·
Registered
Joined
·
372 Posts
So for the MSD is appears the unit gets installed under the hood. Do I run the new harness back inside the car or under the car ? Also where do you hook up the 1/8" hose to on the inatke ?
 

·
May I quote you on that?
Joined
·
22,046 Posts
The fact that it requires a vacuum connection suggests that an underhood location would make the most sense. They supply a ton of wire on the output side.
 

·
Registered
Joined
·
231 Posts
I seem to recall seeing a picture of an engine bay that had it mounted on top of the battery (the battery had a case on it)...I can't remember where the hell i saw the pic though...
 
1 - 11 of 11 Posts
Top