LS1GTO Forums banner

1 - 20 of 34 Posts

·
13 year owner
Joined
·
16,379 Posts
Discussion Starter #1
I think this has bene discussed before. It was a short in the wiring harness if mammory serves me correct.

Anyway, the warning "ENGINE COOLANT HOT" came on on the DIC and the needle shot up to maximum but came right back down.

Wierd!
 

·
Is that FWD?
Joined
·
1,101 Posts
Mine did that a couple of months ago just for second. It has not done it again.
 

·
Oh my f*ck!
Joined
·
6,464 Posts
I wonder if they'll ever figure out what causes that...I further wonder if the Monaro sees the same thing?
 

·
Registered
Joined
·
3,255 Posts
I wonder if it is latent airbubbles that cause it when they hit the sensor?
:drink::drink:
 

·
13 year owner
Joined
·
16,379 Posts
Discussion Starter #5
I've purged my system several times. There shouldn't be any bubbles. :D

I thought this was a short somewhere in a harness as it grounded out to the body.
 

·
Registered
Joined
·
3,255 Posts
There has been chafing behind the glove box that has occured a couple of times.
:drink::drink:
 

·
Oh my f*ck!
Joined
·
6,464 Posts
Tails said:
There has been chafing behind the glove box that has occured a couple of times.
:drink::drink:
Chafing eh? So then some Gold Bond should take care of that right quick yes? :gr_jest:
 

·
13 year owner
Joined
·
16,379 Posts
Discussion Starter #8
I'll leave Tails to be the expert in "chafing" cures/remedies. :D
 

·
Registered
Joined
·
3,255 Posts
CMNTMXR57 said:
I'll leave Tails to be the expert in "chafing" cures/remedies. :D
All I know is don't starch your undershorts!!!!
:drink::drink:
 

·
Yellow Goat
Joined
·
410 Posts
Has happened to me 3 times since ownership. First time it freaked me out but the other times I just ignored it.

I wonder if it's mod related. Anybody get this who hasn't modded their car in any way? Skip shift bypass flipping out the dashboard maybe?
 

·
Captain Thread Killer returns
Joined
·
21,898 Posts
CMNTMXR57 said:
I think this has bene discussed before. It was a short in the wiring harness if mammory serves me correct.

Anyway, the warning "ENGINE COOLANT HOT" came on on the DIC and the needle shot up to maximum but came right back down.

Wierd!
thats freakin wierd cause mine did it this morning, only the gauge went down to nothing but the DIC alarm came on ........
 

·
May I quote you on that?
Joined
·
22,046 Posts
Tails, that wasn't the temp gauge, it was the breathalyzer the judge made you install on the car. I had a chafing dish once.
 

·
Registered
Joined
·
250 Posts
CMNTMXR57 said:
I think this has bene discussed before. It was a short in the wiring harness if mammory serves me correct.

It's nice to be served correctly by a mammory. :gr_jest:
 

·
Can't help ya, Sorry.
Joined
·
14,481 Posts
It has happend to me three or four times. Twice before I modded.

I turn her off then back on and all is good. Once it cycled on it's own.
 

·
Captain Thread Killer returns
Joined
·
21,898 Posts
lively said:
CMNTMXR57 said:
I think this has bene discussed before. It was a short in the wiring harness if mammory serves me correct.

It's nice to be served correctly by a mammory. :gr_jest:
yeah he is known for that :p
 

·
13 year owner
Joined
·
16,379 Posts
Discussion Starter #17
Yea, it completely cycled on it's own. It went right back to normal a few seconds after it went berzerk.

It has no bearing on modifications you've done.
 

·
Can't help ya, Sorry.
Joined
·
14,481 Posts
I didn't think it did but someone eariler in the thread asked if it was mod realated.
 

·
I like boobs.
Joined
·
6,581 Posts
I've had problems with that in my Honda before. Found it was just air bubbles in the system. It might be related to the different coolant they use in the GTO's.
 
1 - 20 of 34 Posts
Top