LS1GTO Forums banner

1 - 20 of 20 Posts

·
Resident 10-second Priest
Joined
·
8,959 Posts
Discussion Starter #1
Hi gang, my first post here.

I took my new black/red A4 GTO to the Atlanta Dragway in Commerce, Georgia last night and had some fun. I'm no rookie to drag-racing - traded in my 13.1 @ 104 w/ 1.8 60's A4 Subaru WRX for the Goat (my first love - I owned a '70 Judge back in the early '80's). I've raced at tracks from coast to coast: Carlsbad, El Paso, Ennis, Beaver Springs, and the ones in Georgia. I say this so that you'll understand my times: Commerce is notorious as a slow track for street cars/tires (it's a great facility, just slow). I don't know why, but most racers lose a half-second than elsewhere, and I personally verified this with my WRX.

So, three runs, virtually the same times:

60-foot: 2.2
1/8: 9.4 @ 76
1/4: 14.5 @ 96

I launched via torque-flash (as tterbo has described elsewhere), and it seems to work best for the street tires/setup. And, adjusting for the track, I should be right at the stock-times that tterbo posted earlier: ~14.0 @ 100. I'll take it to a better track in Georgia (Silver Dollar in Reynolds) in the coming weeks to verify it.

Anyway, it's gonna be fun. :) Let the modding begin! Any of you in the Southeast, come say hello.

Padre
 

·
May I quote you on that?
Joined
·
22,046 Posts
What was the temperature that day, and did you let some air out of the rears? Interesting combination. GTO and WRX owner. I'm not a big fan of the WRX looks, but I have to respect the way that little torpedo moves! I wish I could afford to have one as a daily driver, especially in the winter. Afraid to buy a used one, though.
 

·
Resident 10-second Priest
Joined
·
8,959 Posts
Discussion Starter #3
Mike, it was a good day, temp around 70, low humidity. Altitude according to my GPS was 685ft. And that's what's strange because I've raced everywhere from 4100t in El Paso to 750ft in Beaver Springs, so Commerce should be a faster track, so something other than weather and altitude is at work here.

I wanted to race bone-stock, so no air out of the tires and about 1/3 of a tank of pump gas. I imagine I could have improved on the 60's with air pressure alone.

And yes, the WRX was a fun car. Here I am racing an LS1 Vette in El Paso. The WRX was my mistress. But the Goat is my first love. :) Can't wait to see what she's got.

Padre
 

·
LS1GTO Traitor
Joined
·
442 Posts
Thanks for sharing! But I couldn't tell who won in that video.....
 

·
Chief Poncho
Joined
·
3,032 Posts
I don't get it. I ran [email protected] on my third and last run with a 1.9 60' ft time. I have a 6 speed GTO. My first run was a [email protected], with a 2.1 60' time. Hmmmm. Maybe I have a factory freak or something. Or the timers were off. :D I will be going to the track again in the next week or two to see If I can duplicate those times. Next time there will be video also.
 

·
Resident 10-second Priest
Joined
·
8,959 Posts
Discussion Starter #6 (Edited)
davbo - I actually lost on the video. That was when I was running 13.8s (in El Paso at 4100ft). I later beat the same Vette (we were friends) when I pulled a 13.4. He could only beat me on slicks after that point and I became rather notorious in El Paso. If you listen on the video, they were already calling me the "Intergalactic Subaru" at that point. :lol:

And nikivee, sounds like you got a freak if it's stock. :cool: Don't tell anyone, especially your dealer. ;) But seriously, there are so many factors: weather, altitude, track conditions, launch, etc. My guess is you'll be able to duplicate the 13.3. Good luck. I'm shooting for 13.9 stock at a better track. :)

Padre
 

·
Registered
Joined
·
5,214 Posts
Some good times for an auto. I still think the computer robs alot from the autos. High 13's is not too far away.
 

·
Chief Poncho
Joined
·
3,032 Posts
Pulling a [email protected] mph in a car that weights around 3800lbs means you are only making around 220hp at the wheels and around 260HP at the crank. Remember that mph is a better indicator of HP than ET. That doesn't make sense at all. Did you have lots of wheelspin? What was your 60' times?
 

·
Disaster
Joined
·
339 Posts
Padre.....you should be running alot better times than that. I have to say that thats pretty bad :wall: Did you get alot of wheel spin/hop? Maybe you got a factory freak....in the bad sense. :(
 

·
Resident 10-second Priest
Joined
·
8,959 Posts
Discussion Starter #10
Nikivee, I agree: I should be getting much better times. The universal opinion among the racers at this track was that it was slow for street cars/tires, by as much as a half-second than you'd get at other tracks. Why, I don't know. As I said, I personally verified this with my WRX. I didn't have much wheelspin and my 60's were consistently 2.2. At this particular track, I could probably improve on the 60's since I'm going from AWD to RWD racing, but that's about it.

Anyway, I'll take it to a better track soon and see what happens.

Padre
 

·
BattleHerks Forever
Joined
·
310 Posts
Nikivee, your car is a M6 right? This is the 2nd or third post i've seen with the A4s running .5 to a 1.0 seconds slower than the M6 cars, some of this may be driving ability, I don't have any thrack times yet but I'm here to tell you that my A4 goat feels like a slug, I'd like to get in an M6 and see what kind of difference there is.
 

·
Chief Poncho
Joined
·
3,032 Posts
Yeah it's 6 speed. I've been noticing the A4 cars seem slow also, but they seem really slow for some reason. I mean a 96mph trap speed is indicative of around 220HP at the rear wheels, that cannot be correct. I know alot does depend on driving ability, but still something is wrong. I wonder if the A4 torque management is defective?

When you say slug, compared to what? I mean what other cars have you driven to compare it to. I remember when I first got my GTO and made a full throttle pass on the street ( a big country road BTW):D, I made the comment to my wife that it felt as fast as my 72 Lemans, which run low 13's. I guess my seat-o-meter was right. I don't know what to say, but I think something is rotten in Denmark. :D
 

·
Registered
Joined
·
1,124 Posts
It would be interesting to hear from others with automatics. It certainly gives me food for thought about getting an automatic, even though it will be my daily driver.

Are there any others with the A4 that have gotten time slips?
 

·
BattleHerks Forever
Joined
·
310 Posts
A slug compared to my 01 SS. It was an M6 with long tubes and 1.85 rockers, plus some small things that are in style with the LS1 F body guys. Best I could get out of it with my amature driving skills was a 13.1 @ 107. A good driver should have gotten 12.8ish. I agree something is rotten and will probably require a predator or LS1 edit to fix.

BTW my seat o meter says those #'s a are close to being right :(

I think we need an A4 car with a good driver and a sea level standard day atmosphere to get to the bottom of this
 

·
Moderator
Joined
·
2,432 Posts
I drove my dealers A4 around for 45 min and I considered not getting a GTO. It was fast but just didn't quite seem to be all there. But the red/red and the whole thought of a GTO lead me to Detroit for my m6 GTO. The m6 was exactly what I thought the GTO should be. The difference was night and day. It really doesn't seem like the same car.

Someone on this board had an A4 and traded it for an M6. This should be someone who can make a good comparison.
 

·
Resident 10-second Priest
Joined
·
8,959 Posts
Discussion Starter #17
If all of you have read the other threads, tterbo has already given us a good A4 stock baseline to work from: roughly 14.0 @ 100.

Mine was off 0.5 seconds for one of these reasons: 1) the track is slow as everyone and their mother was saying, 2) I got a freak, or 3) I don't know how to launch. #1 is most likely, and #3 a possibility since I've gone from AWD to RWD and perhaps could learn a better launch technique to bring down the 60's.

As tterbo has done, a little torque management, high-stall converter and other mods can bring that time down considerably.

I'm fully aware of the limits of autos, but I also know their benefits, especially for drag racing. It's gonna be a lot of fun. :)

But just to settle the question, I may have to head to a different track this Friday (150 miles away) to see if I can match tterbo's 14.0 @ 100. Wish me luck.

Padre
 

·
Resident 10-second Priest
Joined
·
8,959 Posts
Discussion Starter #19
BluGoat, I think about half of it is a PCM thing and the rest is simply gearing and torque converter stall and lock-up. So if anyone has experience with LS1 Edit, please chime in, because that may be one of my first mods.

I'm going to wait a bit on the high-stall TC because I've been there, done that, and want to see what I can get out of the stock tranny first.

Plus, high-stall TCs tend to slip in the high rpms which hurts your top-end performance, i.e. great ETs but not much improvement in the traps.

And for johmol, I launched with traction-control off. Didn't even bother with it on since it drops your rpms. But it might be fun to try sometime - if the track isn't crowded and I get in some extra runs, I may try it. I suspect it would be a lot slower.

Padre
 

·
Registered
Joined
·
52 Posts
I have a GTO in an automatic and I also had the ls1 edit done, the car really woke up as it even kicks out to the side when it shifts, this is truely a different car. I have not gotten any times yet as Im waiting for my Corsa exhaust.
 
1 - 20 of 20 Posts
Top