LS1GTO Forums banner

1 - 20 of 25 Posts

·
Growing up is an option
Joined
·
17,296 Posts
Discussion Starter #1
ran today at the "M11" event at Stanton, Mi. i should say i ran about 20 feet. after a week of prep and install of my new street sweeper cam, BBK throttle body and other new parts and a lot of anticipation on my part, i popped a big ole wheel hop and snapped the front half of my drive shaft in two like a twisted piece of taffy. i had to pay someone to trailer me back home. i never got a run in and i don't know if i'll get to see what she'll do this year before the tracks close. one thing i learned is that in the past i always left off of idle. this time i revved up to ~2,500 RPM and got what i got. i think i'll return to the idle take off. bummer day. only 5 GTOs ran today and another one broke both axle stubs. a 40% GTO failure rate :(. i'll post up pictures of the carnage when i get the drive shaft off tomorrow.
 

·
Growing up is an option
Joined
·
17,296 Posts
Discussion Starter #3
crummy pictures from a camera phone but you can see my 2 piece drive shaft is now a three piece :). i'm looking at diff technics....



 

·
Registered
Joined
·
1,291 Posts
That is the 1st broken OEM driveshaft I've seen reported on this site. Does anyone know of others? Good luck with your replacement.
 

·
Baby Elvis FTW!
Joined
·
736 Posts
I remember people talking about someone else that twisted one. I can't remember who it was. It doesn't happen often though.
 

·
Administrator
Joined
·
20,427 Posts
jmart5736 said:
That is the 1st broken OEM driveshaft I've seen reported on this site. Does anyone know of others? Good luck with your replacement.

First one I know of too. usually its the aftermarket ones people turn into pretzels.

OP: Sorry you busted your goat :(
 

·
Growing up is an option
Joined
·
17,296 Posts
Discussion Starter #8
just ordered the Diff Technics 550HP single piece shaft. i've read that it not only is stronger than the stock unit but it helps mitigate wheel hop. my car's been up in the air for 3 weeks so far this summer with repairs and upgrades. i have withdrawl symptoms. the exhaust might be an issue as far as fitment. i'll have to wait and see. if i can only get it and get it in before they close the tracks for the year.....
 

·
Not Vengeance..Punishment
Joined
·
1,401 Posts
svede1212 said:
crummy pictures from a camera phone but you can see my 2 piece drive shaft is now a three piece :). i'm looking at diff technics....
Sorry to read of you misfortune. From the look of the pictures, it almost appears as if one end stopped rotating. Dayuum!

-K
 

·
No More GTO!!!!
Joined
·
1,269 Posts
Do you have a driveshaft loop in the car? The location of the break looks too close to where a loop would be.
Anthony
 

·
Growing up is an option
Joined
·
17,296 Posts
Discussion Starter #11
Bone said:
Do you have a driveshaft loop in the car? The location of the break looks too close to where a loop would be.
Anthony
no but i will on my new one piece unit. the front break is short and just bumped around in the tunnel a little bit. there's a ribbed piece in the tunnel that took most of the hit. that's pretty strong there. the back half actually did more "damage", just little bigger dents and slapped the exhaust a bit. no real damage. on my set up the drive shaft was pretty much encased between the exhaust and the tunnel. things may have to get moved for the new shaft tho...
 

·
Been here for a long time...
Joined
·
4,659 Posts
Was the break near an exhaust clamp or anything that might have scratched the driveshaft? I've seen shafts snap right at a scratch before.
 

·
Growing up is an option
Joined
·
17,296 Posts
Discussion Starter #13
nope. if it was scratched i would have had to have done it removing it for the clutch or something. from the pictures you can see it was about a foot in back of the transmission. guys watching said the wheel disappeared into the wheel well even tho i had drag bags pumped to 23# so it was a big hop. i knew from street testing that the new cam was torquey but wow. i freaked out the others GTO owners. they were a bit concerned about running but went ahead anyway. about 4 hrs later another GTO blew both stubs on launch confirming it was a weird day.
 

·
da slow kid of the bunch
Joined
·
3,885 Posts
wow I've got 140+ passes on mine and not one issue yet.. heck I still run the stock shafts even.

But then again I've never had wheel hop either :D

23 lbs in the bags,why?????? thats way to much
 

·
Growing up is an option
Joined
·
17,296 Posts
Discussion Starter #15
i've had terrible problems with squatting. i had tried 12# & 18# on the street and still got bad squatting. just tried 23# (actually 22.5#) that one time. obviously didn't work.
 

·
da slow kid of the bunch
Joined
·
3,885 Posts
svede1212 said:
i've had terrible problems with squatting. i had tried 12# & 18# on the street and still got bad squatting. just tried 23# (actually 22.5#) that one time. obviously didn't work.
You do know you want it to squat some correct
By firming up the springs you're stiffing the rear suspension and not letting it do its job of accepting the hit once the clutch or brake is released.
Also wheel hop will be more pronounced if the rear suspension (springs) are stiffer.
 

·
Growing up is an option
Joined
·
17,296 Posts
Discussion Starter #17
Perdieu said:
You do know you want it to squat some correct
By firming up the springs you're stiffing the rear suspension and not letting it do its job of accepting the hit once the clutch or brake is released.
Also wheel hop will be more pronounced if the rear suspension (springs) are stiffer.
ya, i know you want some squat but the last two times now people have said that my wheel disappears in the wheel well. i've gone over the suspension and everything checks out. something i just got but haven't put on yet is another valve for the bags to seperate the two sides. i think that as one side compresses the other side inflates and that oscilates back and forth too. it's funny but some kits have come with two valves and some with one. i got the one valve kit.
 

·
da slow kid of the bunch
Joined
·
3,885 Posts
svede1212 said:
ya, i know you want some squat but the last two times now people have said that my wheel disappears in the wheel well. i've gone over the suspension and everything checks out. something i just got but haven't put on yet is another valve for the bags to seperate the two sides. i think that as one side compresses the other side inflates and that oscilates back and forth too. it's funny but some kits have come with two valves and some with one. i got the one valve kit.
I have two in mine.. What you need to do is have some one film you launching and YOU decide whats it's doing.
You can even do it yourself set the camera up on a tripod then play away, take it from all angles. Watch some other GTO and see how they leave. most of all take good notes and use them to learn what worked and what didn't. Organize them by outside temp then you can see what set up you need to run when the weather changes.

BTW I sent you a pm
 

·
Registered
Joined
·
559 Posts
What sort of HP & TQ numbers are you pitting down?
Seems you should be really torquey to twist that driveshaft so bad.
 

·
da slow kid of the bunch
Joined
·
3,885 Posts
connoman59 said:
What sort of HP & TQ numbers are you pitting down?
Seems you should be really torquey to twist that driveshaft so bad.
he don't do dynos so know one knows..
 
1 - 20 of 25 Posts
Top