LS1GTO.com Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey guys, so I’m having a problem with my GTO when I turn the key I get all accessory lights all that but when I turn to start I get absolutely nothing no crank no click nothing, it was getting worse and worse went from happening maybe once a month to once a week now I can’t even start it still get all the lights though I was thinking maybe the battery or starter but when I does decide to fire up everything works and sounds healthy I figure if it were a bad starter it would probably sound a bit different or I would atleast be able to hear it try and start the car but I get nothing no sounds no clicks just dead, I used to be able to disconnect the battery for a few minutes plug it back up and it was good but now won’t even do that
 

·
Premium Member
Joined
·
138 Posts
I'm no expert, but you need a way to reset the codes in VCU
Also inspect wires going to the starter,especially if you have aftermarket headers.
 

·
Worthless reject member
Joined
·
36,204 Posts
Ditto on checking the starter wiring.

Check the starter relay, ignition switch, and PN saftey switch/gear position sensor, or the clutch pedal sensor if it is a manual.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
I'm no expert, but you need a way to reset the codes in VCU
Also inspect wires going to the starter,especially if you have aftermarket headers.
Could I do that with a code reader? And as a matter of fact I do have longtube headers on it, also I just put a Manguson supercharger on it and this problem came back and the tuner is having trouble it’s stuck in the shop and I’m limited on what I can do to it being I gotta drive down there everytime I wanna see it and try to fix this problem
 

·
Registered
Joined
·
779 Posts
Sounds a lot like an ignition switch. Mine would crank for about a half rev then almost like clockwork, it’ll turn over about 5-10 seconds later. You get full accessory but no crank. Just changed mine and haven’t had an issue in about 20 starts.

Do your due diligence and if you find the switch at fault then have fun getting the connector off. The cylinder has to come off first then the switch connector then the switch itself. Don’t forget the TORX 8 bit and a good time to grind down your ignition cylinder while you’re at it.
 

·
Registered
Joined
·
162 Posts
Have someone hold the key in the start position then tap the starter with a hammer. If it starts it's probably the starter. Happened to my van a few months ago.
Or just a bad battery
 
1 - 6 of 6 Posts
Top