LS1GTO Forums banner
1 - 20 of 32 Posts

·
Here for the Gangbang
Joined
·
3,418 Posts
I put up the Ohio Filter on RMGTO.com. You filthy traitor.
 

·
Eco Friendly
Joined
·
3,762 Posts
Sounds like it a name resulotion issue - try an nslookup on your system

C:\>nslookup www.rmgto.com

Non-authoritative answer:
Name: www.rmgto.com
Address: 207.44.240.32

While in nslookup, try changing your DNS server to a public one like 4.2.2.2

> server 4.2.2.2
Default Server: vnsc-bak.sys.gtei.net
Address: 4.2.2.2

> www.rmgto.com
Server: vnsc-bak.sys.gtei.net
Address: 4.2.2.2

DNS request timed out.
timeout was 2 seconds.
*** Request to vnsc-bak.sys.gtei.net timed-out
> www.ls1tech.com
Server: vnsc-bak.sys.gtei.net
Address: 4.2.2.2

Non-authoritative answer:
Name: www.ls1tech.com
Addresses: 67.15.111.196, 67.15.111.194, 67.15.111.195


Now try going to the IP instead of name of ls1tech - http://67.15.111.195/forums/
 

·
Registered
Joined
·
561 Posts
Open a command prompt
Type "nslookup rmgto.com"

You should get a response similar to this (with some server info first).

Non-authoritative answer:
Name: rmgto.com
Address: 207.44.240.32

You can do the same thing for ls1tech.com

nslookup ls1tech.com

Non-authoritative answer:
Name: ls1tech.com
Addresses: 67.15.111.196, 67.15.111.194, 67.15.111.195

If you don't get IP addresses back from this test then your DNS server isn't working right...
 

·
Former Goatherder
Joined
·
658 Posts
You could add them to the hosts file if it doesn't resolve correctly from DNS.
Open the file c:\windows\system32\drivers\etc\hosts in notepad (winnt instead of windows if you're on windows 2000)
Add a line like
207.44.240.32 www.rmgto.com
 

·
Administrator
Joined
·
20,948 Posts
sometimes adware and trojans and such will mess with your DNS settings, so be sure to run all your anti-virus, anti-adware programs.
 

·
Registered
Joined
·
1,999 Posts
Discussion Starter · #8 ·
ok I tried the above. nlslookup for rmgto and got what was shown above
Server: dslrouter
Address :192.168.1.1

Non-authoritative answer:
Name: rmgto.com
Address: 207.44.240.32

the only thing different from this and when I was in denver is I now hvae DSL instead of cable modem. no new software added here or my laptop. . get the error with both computers... must be the DSL router or soemthing like that.. sshrug. .I was on hold with my DSL provider last night for an hour and gave up..
 

·
Registered
Joined
·
561 Posts
bradz24 said:
ok I tried the above. nlslookup for rmgto and got what was shown above
Server: dslrouter
Address :192.168.1.1

Non-authoritative answer:
Name: rmgto.com
Address: 207.44.240.32
Hmmm. Since you got the correct IP address back from the DNS server, that should prove that you are able to get out on the Internet. I'm assuming that the PC you're using to get to this site is the same one that won't go to rmgto.com?

If I put http://207.44.240.32 into my web browser, I get a certificate error and it tries to go to the administrative web site.. I would expect to get the RMGTO site by doing that. However, if I go to http://www.rmgto.com I don't get a certificate error and I get the RMGTO web site.
 

·
Registered
Joined
·
1,999 Posts
Discussion Starter · #10 ·
yes using same computer that right now. . I can get to lots of sites but a selected few i can't..

heres the error I get when I try to go to www.rmgto.com or the ip thing you posted above.



The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).
Click the Tools menu, and then click Internet Options.
On the Connections tab, click LAN Settings.
Select Automatically detect settings, and then click OK.
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Click the Back button to try another link.



Cannot find server or DNS Error
Internet Explorer
 

·
Registered
Joined
·
561 Posts
That is very odd.

You don't have a proxy server configuration perhaps leftover from your previous provider? Try Tools, Internet Options, Connections, Lan Settings, and see if there is a checkmark next to "Proxy Server" at the lower part of the Lan Settings dialog.
 

·
Registered
Joined
·
561 Posts
If that's not it, try looking at your IP configuration. To do this, go to Control Panel, Network Connections, and right-click on Local Area Connection.

DON'T CHANGE ANY SETTINGS FROM HERE ON OUT, JUST CHECK THEM FOR NOW.

Choose Properties from the right-click menu. Scroll down to Internet Protocol (TCP/IP) and click the Properties button. Since you're apparently behind a router, I'd guess that "Obtain an IP address automatically" is ticked, and "Obtain DNS server address automatically" is also ticked. If they are NOT ticked, what values are filled in?

Click Advanced, then the DNS tab.

Is there an IP address in the "DNS server addresses, in order of use" box? If so, what is it?

Is there anything in the "Append these DNS suffixes (in order) box? If so, what is it?

Is there anything under "DNS suffix for this connection? Again, if so what is it?

Again, don't change anything while you're in here, I just want to see how your IP is configured.
 

·
Registered
Joined
·
1,999 Posts
Discussion Starter · #13 ·
jfischer said:
That is very odd.

You don't have a proxy server configuration perhaps leftover from your previous provider? Try Tools, Internet Options, Connections, Lan Settings, and see if there is a checkmark next to "Proxy Server" at the lower part of the Lan Settings dialog.

nothing in check box on proxy .

going to your next post now.. . thanks for you help . .i even tried downloading netscape. . no changes..
 

·
Registered
Joined
·
1,999 Posts
Discussion Starter · #14 ·
jfischer said:
If that's not it, try looking at your IP configuration. To do this, go to Control Panel, Network Connections, and right-click on Local Area Connection.

DON'T CHANGE ANY SETTINGS FROM HERE ON OUT, JUST CHECK THEM FOR NOW.

Choose Properties from the right-click menu. Scroll down to Internet Protocol (TCP/IP) and click the Properties button. Since you're apparently behind a router, I'd guess that "Obtain an IP address automatically" is ticked, and "Obtain DNS server address automatically" is also ticked. If they are NOT ticked, what values are filled in?

Click Advanced, then the DNS tab.

Is there an IP address in the "DNS server addresses, in order of use" box? If so, what is it?

Is there anything in the "Append these DNS suffixes (in order) box? If so, what is it?

Is there anything under "DNS suffix for this connection? Again, if so what is it?

Again, don't change anything while you're in here, I just want to see how your IP is configured.

all those boxes in DNS are empty...

ip address and DNS in 1st box are check on the obtain.
 

·
Eco Friendly
Joined
·
3,762 Posts
jfischer said:
If I put http://207.44.240.32 into my web browser, I get a certificate error and it tries to go to the administrative web site.. I would expect to get the RMGTO site by doing that. However, if I go to http://www.rmgto.com I don't get a certificate error and I get the RMGTO web site.
The Apache server performs a redirect from the URL it receives from the client browser. That way they can use the same public IP for many URLs.
 

·
Registered
Joined
·
561 Posts
You could also try this from a command prompt:

tracert rmgto.com

You should get a bunch of output like this:

C:\>tracert rmgto.com

Tracing route to rmgto.com [207.44.240.32]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.1.1
2 1 ms 1 ms 1 ms 10.0.0.1
3 50 ms 44 ms 55 ms hlrn-dsl-gw20-212.hlrn.qwest.net [207.225.112.212]
4 42 ms 42 ms 41 ms hlrn-agw1.inet.qwest.net [207.225.112.157]
5 40 ms 41 ms 124 ms hlr-core-01.inet.qwest.net [205.171.253.45]
6 89 ms 88 ms 89 ms dal-core-02.inet.qwest.net [67.14.2.18]
7 89 ms 89 ms 89 ms dal-brdr-02.inet.qwest.net [205.171.25.50]
8 90 ms 89 ms 89 ms p4-1-0-0.r00.dllstx09.us.bb.gin.ntt.net [129.250.9.81]
9 91 ms 100 ms 90 ms p16-1-0-0.r20.dllstx09.us.bb.gin.ntt.net [129.250.3.20]
10 97 ms 97 ms 97 ms as-0.r02.hstntx01.us.bb.gin.ntt.net [129.250.5.31]
11 98 ms 100 ms 99 ms ge-0.ev1.hstntx01.us.bb.gin.ntt.net [129.250.10.66]
12 99 ms 106 ms 100 ms ivhou-207-218-245-29.ev1.net [207.218.245.29]
13 99 ms 107 ms 101 ms ivhou-207-218-223-116.ev1.net [207.218.223.116]
14 104 ms 104 ms 103 ms echo6.echoechoplus.com [207.44.240.32]

Trace complete.

Your path will be different, but if everything's working right it should end up at the same location, 207.44.240.32, as the last entry.
 

·
Registered
Joined
·
561 Posts
The only other thing I can think of, assuming the TRACERT makes it all the way through, is perhaps you've got some anti-virus/anti-spyware/firewall on your PC that's keeping you from certain sites...
 
1 - 20 of 32 Posts
Top