LS1GTO Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Hi I am new to the site I have only had my car for a little over a month and absolutely love it. The only problem I have found is that when accellerating really hard (usually happens from 3rd to 4th) the radio cuts out as in no audio but the cd keeps going. I have to then shut the radio off, wait a few seconds and turn it back on and everything works fine. I tried shutting off the distortion limitator and havent had the problem happen in 2 weeks. Has this happened to anyone else and if so is there a simple fix or do I need to go back to the dealer.
 

·
Registered
Joined
·
980 Posts
Keep in mind the stereo has auto-protect and will cut out when hot. If you have it cranked up the speed sensitive volume may cause the radio to go into protect.
 

·
Registered
Joined
·
30 Posts
Discussion Starter #4
dmonty said:
Keep in mind the stereo has auto-protect and will cut out when hot. If you have it cranked up the speed sensitive volume may cause the radio to go into protect.
I have the speed sensitive volume shut off now and it just happened to me today on the way home from work sitting at a traffic light. I think it is time to give the dealership a call. Thanks for your help.
 

·
Mod Hungry... Empty Wallet
Joined
·
2,137 Posts
What were you listening to and how loud at the time? I say this because I have certain tunes I know will shut down the unit at certain volumes period. Heavy bass just craps this system out.
 

·
Registered
Joined
·
430 Posts
You can also turn off the overload protection in the DIC setup. Check your manual.
 

·
May I quote you on that?
Joined
·
22,046 Posts
My friend, you're simply temporarily travelling faster than the speed of sound. The radio is working, but you just can't hear it. :D
 

·
Registered
Joined
·
30 Posts
Discussion Starter #8
Huntress said:
What were you listening to and how loud at the time? I say this because I have certain tunes I know will shut down the unit at certain volumes period. Heavy bass just craps this system out.
Well to be quite honest with you I bet I am a little deaf due to the fact that I spend about 50 hours a week listening to a siren while working as a paramedic, but that doesnt excuse the fact that I like my Rock n Roll loud and heavy. Would it be worth it to change out the head unit for a new system that wont do this. I am not good with all the technical aspects of cars I just love to drive them. (but I can sure fix a person right quick) :barf:
 

·
Registered
Joined
·
32 Posts
Same thing is happening to me. I haved the car for a little over a week. On the way home tonight, I was listening to music heavy in bass. Sound just cut off. I switched to radio, nothing, switched to am nothing. Turned the unit off. Waited a minute or two and it was back on. Cranked another cd and the volume shut off again. I turned it off for less than a minute and back on again and it was fine. This time it only played for a short time before shutting off. Turned it off again and only waited 15 seconds. Turned it back on and still no sound.

Seems like an overload of some sort.

I have an appointment for my wiper arm and the radio problem will be added to the list. I'll let you know if they find anything.
 
1 - 10 of 10 Posts
Top