LS1GTO Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
Hey Gang,

Not long ago, there was a link on here to the Top Gear review of the Holden Monaro (the 70 meg version). Does anyone have that video?

I went to Jabba's world and found the page, but couldn't find the file. I've gone to RacingFlix.com, but they don't have it.

Help! I'm dying to see the large version of this video.

Thanks and Merry Christmas! :)
 

·
LS1GTO Traitor
Joined
·
442 Posts
I saved it but I got no way to get it to you because it's too big to email and too big to put on my tiny 10MB website.:confused:
 

·
Registered
Joined
·
7 Posts
CrispieGee said:
Hey Gang,

Not long ago, there was a link on here to the Top Gear review of the Holden Monaro (the 70 meg version). Does anyone have that video?

I went to Jabba's world and found the page, but couldn't find the file. I've gone to RacingFlix.com, but they don't have it.

Help! I'm dying to see the large version of this video.

Thanks and Merry Christmas! :)
Here you go...

http://www.jabbasworld.net/video features/Top Gear Review Holden Monaro.zip

You may need to install 5.1 Divx as well - download it from divx.com.

Merry Christmas.:thumbs:
 

·
Registered
Joined
·
68 Posts
Discussion Starter #4
Link failed

Okay, I hate to be a pain, or just retarded, but when I do a "save as" on this file, says "file saved" immediately, yet there is nothing in it (0 bytes).

Obviously, a 70 meg file would take a while, even with my broadband connection.

What am I doing wrong? Is the link dead?
 

·
Registered
Joined
·
68 Posts
Discussion Starter #5
corrupt file?

Yeah, I have the small version. Very grainy.

Thanks all the same. I wish there was another method of getting that video, other than Jabba's world.
 

·
Registered
Joined
·
7 Posts
Re: Link failed

CrispieGee said:
Okay, I hate to be a pain, or just retarded, but when I do a "save as" on this file, says "file saved" immediately, yet there is nothing in it (0 bytes).

Obviously, a 70 meg file would take a while, even with my broadband connection.

What am I doing wrong? Is the link dead?

There's nothing wrong with the link - I just tried it.

Why are you doing a "save as"?

All I do is click on the link and a dialog comes up and asks me whether I want to "open" "save" or whatever. Click save - no problemo!!:D
 

·
Registered
Joined
·
68 Posts
Discussion Starter #7
Saving the file

Okay, so I did what you said, but instead of downloading a huge file, it finishes instantly, saying "0 bytes saved in 1 second."

Then, of course, when I unzip, the folder is empty. :(
 

·
Yes, it has a car seat
Joined
·
1,884 Posts
Same here - link is not working correctly or the zip file is corrupt. Either way I do it, it goes too quickly and when I open the zip it is empty.
 

·
Registered
Joined
·
362 Posts
1 - 11 of 11 Posts
Top