LS1GTO Forums banner

1 - 11 of 11 Posts

·
Addicted to the go fast pedal
Joined
·
1,000 Posts
Discussion Starter #1
I recently had my car dyno'd and the SES light was on when I was leaving the shop.. Here I am at almost 2 weeks and it is still on.. I checked the computer at startup for thrown codes but the display didn't show any at all.. The light is still on tho..

I was just wondering if it was from them unplugging the O2 sensor for the A/F?? If so should I just have someone clear the code or should I take it back to the dealership and have them clear it.. Would it register anything funny in the computers?

Thanks in advance..
 

·
Administrator
Joined
·
20,421 Posts
the question I want to know is, whats the code?
 

·
Registered
Joined
·
1,203 Posts
dizz81 said:
I recently had my car dyno'd and the SES light was on when I was leaving the shop.. Here I am at almost 2 weeks and it is still on.. I checked the computer at startup for thrown codes but the display didn't show any at all.. The light is still on tho..

I was just wondering if it was from them unplugging the O2 sensor for the A/F?? If so should I just have someone clear the code or should I take it back to the dealership and have them clear it.. Would it register anything funny in the computers?

Thanks in advance..
Why did they unplug the O2 sensor, were they using a wideband for the dyno? Did they reconnect it properly? If not it will throw cause the SES light to come on. Is the car tuned? Some more info would be helpful, but I agree with Steel Chicken, I would want to know what the code is, then you can go from there.
 

·
Addicted to the go fast pedal
Joined
·
1,000 Posts
Discussion Starter #5
Well like I said I did the whole "hold mode/set while turning the key" and went thru the onboard diag.. Nothing showed up on the code screen so I couldn't tell you what it is..

Jdo: Was a dynojet, they pulled the whole O2 sensor off and screwed in their adaptor for the computer; I watched him tighten the O2 sensor back in; Car is untuned..

I guess I'll be going to advanced and using their reader.. I'll post up what the code is, if there is one to post..
 

·
Might wanna knock first...
Joined
·
4,355 Posts
dizz81 said:
Well like I said I did the whole "hold mode/set while turning the key" and went thru the onboard diag.. Nothing showed up on the code screen so I couldn't tell you what it is..
^That's becuase this does NOT show P-codes...it's LS1GTO.com urban legend...
 

·
Addicted to the go fast pedal
Joined
·
1,000 Posts
Discussion Starter #7
ok well I went to advanced auto and tried reading the codes and the damn thing wouldn't work.. Something I'm missing?

I tried 3 different stores all with the same results.. No connection between reader and computer..
 

·
Might wanna knock first...
Joined
·
4,355 Posts
Then the scan tool can't be used for CAN bus vehicles...05/06 GTOs use a CAN network.
 

·
Money Pit
Joined
·
1,519 Posts
I used an advance auto parts scanner to read codes on my 05. Hell Jon, just take it to the dealer, you're not that modded so much that they will give you a ton of shit. Just tell them to read the code and clear it.
 

·
Mongillo Motors
Joined
·
1,008 Posts
You can read and clear the codes with HPTuners (usb version). If the code is current it will come right back. Jack the car up and make sure that they plugged the 02 back in. You said you watch them tighten the 02 but did they plug it in????

Ed
 
1 - 11 of 11 Posts
Top