LS1GTO Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
152 Posts
Discussion Starter #1
Driving 25mph near my house this A.M. and I hear a horrible sound like I ran over a metal trash can then a constant sound of clunk, clunk, clunk..... I get out and find a round metal cover with 6 bolt holes lying about 30 feet behind the car. I go back to pick it up and on the way I notice that there are 5 allen bolts lying in the road also. I pick all these up and take them back to the car. I lay down on the ground behind the car and look at the differential to find that the drivers side half shaft had come completely unbolted and fallen off the differential and one bolt was left in the housing.

Had it towed to Ultimate Pontiac in Fredericksburg, VA and what do they give me for a rental? A frikkin Prius. WTF!

Anyone else have this problem yet? Also, if the bolts were loose, wouldn't they have come out one at a time instead of all at once?
 

·
Banned
Joined
·
39 Posts
Can anyone post a pix of where this component is so we could check ours to make sure the bolts are tight?

This sounds scary. Hate to do it while travelling at high speeds in traffic.
 

·
Registered
Joined
·
459 Posts
Do a search on allen bolts ( I think??). There was someone else that had the exact same thing happen.
 

·
Registered
Joined
·
152 Posts
Discussion Starter #5
This pic is of the passenger's side but shows the bolts I am talking about. The little red arrow (look closely) shows the bolts.
 

·
Yes, it has a car seat
Joined
·
1,884 Posts
Have you had any work done to the car - specifically exhaust? The only other time it happened, the general consensus was that the exhaust shop removed the 1/2 shaft to install the exhaust and didn't use any loctite-type material where there probably should be some.
If no work has been done, then this definitely falls into the category of 'I hope they do something to verify it doesn't happen to all of us'.
Dan
 

·
Member #804
Joined
·
5,539 Posts
Hope they fix it up for you and their was no collateral damage from the axle.

Prius's are nice cars, was it an 04 prius?
 

·
Registered
Joined
·
600 Posts
The bolts are one time use bolts. If they are off they must be replaced. So if work was done, such as exhaust, then the bolts should have been replaced not reused.
 

·
Registered
Joined
·
152 Posts
Discussion Starter #11
DANSLS1 said:
Have you had any work done to the car - specifically exhaust? The only other time it happened, the general consensus was that the exhaust shop removed the 1/2 shaft to install the exhaust and didn't use any loctite-type material where there probably should be some.
If no work has been done, then this definitely falls into the category of 'I hope they do something to verify it doesn't happen to all of us'.
Dan
Only thing ever messed with on the car was the intake. I ordered the SLP Loudmouth and it is on back order (thank god it was or they could have attempted to blame this on me). I don't even drive it that hard. I read the other post where it was speculated that wheel hop may have shaken the bolts loose but I have only gotten wheel hop once.
 

·
Registered
Joined
·
152 Posts
Discussion Starter #12
GMH GTO said:
Hope they fix it up for you and their was no collateral damage from the axle.

Prius's are nice cars, was it an 04 prius?
Yeah, it's an 04. Not too bad I guess. I don't care for the looks and I am used to hearing something when the car starts (engine). The little console thing in the middle is confusing at best (I guess you could get used to it). If I have this car more than 2 weeks, I'll take it to Maryland International Raceway and get some timeslips for you guys :gr_jest: .
 

·
Yes, it has a car seat
Joined
·
1,884 Posts
Wow - now I'm a bit worried. I guess I've got 7300 miles and no issues - but as stated losing the half shaft at highway speed would definitely qualify as 'not a good thing'! Please let us know how it is resolved and what Pontiac has to say about it.
Hope you get your car back soon.
Dan
 

·
May I quote you on that?
Joined
·
22,046 Posts
powrtrippin said:
To make it worse, my predator programmer came in the mail today.
Hook it up to the Prius. MWAHAHAHAHA!
 

·
...and former GTO owner.
Joined
·
841 Posts

·
Registered
Joined
·
370 Posts
I was the other guy - and to make perfectly clear - My bolts were NEVER loosened, it was a quick assumption on my part. And I jumped the gun by even mentioning it. Mine also happened at low speed, during the first to second shift.

Dave
 

·
Yes, it has a car seat
Joined
·
1,884 Posts
hellhammer said:
I was the other guy - and to make perfectly clear - My bolts were NEVER loosened, it was a quick assumption on my part. And I jumped the gun by even mentioning it. Mine also happened at low speed, during the first to second shift.

Dave
Technically you can't prove they weren't loosened and retightened - you have know way of knowing what happened to that car from the time it was made until you took delivery, for one thing. We know that many cars sat for a while in CA and had repairs done on them. From what I can tell, there is no real record of what those repairs may have been.
Dan
 
1 - 18 of 18 Posts
Top