LS1GTO Forums banner

1 - 7 of 7 Posts

·
Bann3d
Joined
·
6,043 Posts
Discussion Starter #1
I went to the dragstrip tonight, right at the hit of the throttle my car spun really bad. I let off and babied it the rest the way down the track,
on the return rd. at between 25-30 mph in drive the car was surging
1200 rpm up to 2500 rpm.. "oops forgot to mention A4" back and forth like it didn't know if it wanted to be in low gear or drive. just very constient surging.
I shut the car off and restarted and drove around everything seemed to be ok
made 2 more passes one of them on the nitrous no problems
so was this a freak computer glitch or something more ???
anyone have a clue

thanks for any help
 

·
Addicted to the go fast pedal
Joined
·
1,000 Posts
I have a surging problem also.. Mine is 6 tho.. Same RPM's as what you posted.. Buddy was in my car when it was doing it and was like "wtf is that all about"

I was in 2nd when it was doing it.. Not sure if that changes things..
 

·
AdamB
Joined
·
42 Posts
My A4 recently did something that sounds similar to that and I thought it was the cmputer too.
Turned out the clutch went out. I lost the ability to shift into Drive, second or third, yet the first gear (when you manually shift it into first) worked. My car was out of commission for a week. Hopefully it won't turn out to be that for you.
 

·
1 of 262
Joined
·
10,335 Posts
slowgoat said:
I went to the dragstrip tonight, right at the hit of the throttle my car spun really bad. I let off and babied it the rest the way down the track,
on the return rd. at between 25-30 mph in drive the car was surging
1200 rpm up to 2500 rpm.. "oops forgot to mention A4" back and forth like it didn't know if it wanted to be in low gear or drive. just very constient surging.
I shut the car off and restarted and drove around everything seemed to be ok
made 2 more passes one of them on the nitrous no problems
so was this a freak computer glitch or something more ???
anyone have a clue

thanks for any help
Try cleaning the MAF sensor with Contact Cleaner. I think it's dirty.
 

·
Bann3d
Joined
·
6,043 Posts
Discussion Starter #6
Jontall said:
Try cleaning the MAF sensor with Contact Cleaner. I think it's dirty.
Is this a joke ???? My MAF way descreened and totally cleaned up within the last 2 weeks
 

·
1 of 262
Joined
·
10,335 Posts
slowgoat said:
Is this a joke ???? My MAF way descreened and totally cleaned up within the last 2 weeks
No joke... Just responding to your question. I have no way of knowing what has been done to your car. The only other thing I know that causes surging is a bad oxygen sensor.
 
1 - 7 of 7 Posts
Top