LS1GTO.com Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
04 GTO
799 ported polished heads with Lunati dual springs
Lunati cam Duration @ .050 (Int/Exh): 232/238
Gross Valve Lift (Int/Exh): .599"/.601" LSA/ICL: 113/109
Kooks long tubes with dual 3" cat less exhaust with straight through mufflers.
3.5" intake run down in front of the front wheel with cone filter
18lb chromoly flywheel
NT555R drag radials
Lingenfelter timing box
J&S Performance shop tune (Not dyno tune)

M6 car, factory weight 3/8 tank of gas.

60' 2.021
330' 5.806
1/8 [email protected]
1/4 [email protected]

Launched at 4,500rpm and bogged a little, but not terrible.

Unfortunately I tried to raise the launch to 5,500 but ended up welding the Spec stage 3 clutch to both the pressure plate and the flywheel, so I got a 1st gear pull and that was it. Had to start the car in gear and rev match it to get it home LOL.

I was fully anticipating a trap speed of at least 106mph with at most a low 13 second 1/4 mile.

What are your guys thoughts on this? Looking for people that race at 6,000ft for real world experience. Cause as anyone who's been to Bandimere knows, its the place that will crush your hopes and dreams, which is what it did to me the other day. LOL
 

·
Premium Member
Joined
·
840 Posts
That's why they passed the marijuana bill there....after you weld your clutch and run a 13.7, you can go to the nearest 7-11 and forget about your problems.

If it makes you feel better, my friend just ran a 13.4 in his new Z06. Toasted the tires, then missed 3rd, thought he saw the 1320 lights as he missed his shift, so he coasted, realized he was at the 1000 ft lights and stuffed it in third and trapped 117.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
That's why they passed the marijuana bill there....after you weld your clutch and run a 13.7, you can go to the nearest 7-11 and forget about your problems.

If it makes you feel better, my friend just ran a 13.4 in his new Z06. Toasted the tires, then missed 3rd, thought he saw the 1320 lights as he missed his shift, so he coasted, realized he was at the 1000 ft lights and stuffed it in third and trapped 117.

LOL, they don't have it at 7-11's just yet. But pretty damn close. I've got a weed store literally less than 1/4 mile from my house(closer than the 2 7-11's) It's in a shopping center that they just renamed to something like "Hemp Center Aurora" Or something like that. Getting pretty ridiculous out here.
 

·
Registered
Joined
·
773 Posts
MPH seems super low even with the 60'. I was running 114-116mph with a 2.2 60' on street tires in a heads/cam ls1 with 3.90's at Atlanta Dragway
 

·
2006GTO M6 dd-drag-roadcourse
Joined
·
1,464 Posts
MPH seems super low even with the 60'. I was running 114-116mph with a 2.2 60' on street tires in a heads/cam ls1 with 3.90's at Atlanta Dragway

Can't compare your times in Atlanta to his. He's 6,000ft in elevation.

For example I ran 13.09 @ 108 bone stock, down to the paper air filter, the first weekend I bought my gto. 12.81 @ 110 with vararam and good air. The latter was at a DA of 750ft or there abouts.

He's at 6000ft elevation already. Then add in the other factors like temp, air density, air pressure, humidity, ect. the DA could be much higher then 6000ft.

I actually went to dragtimes.com and calculated the DA for Bandimere for last Saturday mid-day... The DA was 9315ft :eek2:

They then have a conversion for your times. At that DA it converts to anywhere from 12.085 @ 116.368 MPH to 12.406 @ 113.224 MPH.

 

·
Administrator
Joined
·
20,254 Posts
Given the possible high DA as mentioned as a big factor(which you cant do anything about), I would look at 60' times first and then make sure your WOT tune is spot on.
 

·
2006GTO M6 dd-drag-roadcourse
Joined
·
1,464 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #12
those crappy drag radials aren't helping...
Yeah I'm not a fan of 555's, but they were free and came on stock gto wheels already. I aired them down crazy low like 10 psi (borrowed a broken gauge before I fugured out they were actually that low)

They hooked just fine. I just launched at 4,500 and it bogged down. Then tried to launch at 5,500 and it still stuck hard, but that's when I welded the clutch.

It has a 100 shot of N2O on it, but I was trying to see what it would do NA.
 

Attachments

1 - 12 of 12 Posts
Top