LS1GTO Forums banner

1 - 7 of 7 Posts

·
DAAAT'S RIGHT
Joined
·
1,650 Posts
Discussion Starter #1
A member told me that all you had to do was put the stock tune back into your car and the Pred could be used on another 04 GTO. Anyone else done this with sucess?
 

·
Registered
Joined
·
3,255 Posts
No that will not work. Once you load the custom tune it is married to your VIN. You have to send it back to Diable sport to get it unmarried. It cost $75 I believe.
:drink::drink:
 

·
Registered
Joined
·
835 Posts
Tails said:
No that will not work. Once you load the custom tune it is married to your VIN. You have to send it back to Diable sport to get it unmarried. It cost $75 I believe.
:drink::drink:
That is correct.
 

·
Registered
Joined
·
171 Posts
I uninstalled mine and it loaded right into another car without any problem. I sold it locally and we installed it his car and took it for a ride just to make sure. Worked just as it did in my car. I guess I'd say you don't need to pay to get it un-married.
 

·
GO STEELERS!
Joined
·
5,106 Posts
T.Vick said:
I uninstalled mine and it loaded right into another car without any problem. I sold it locally and we installed it his car and took it for a ride just to make sure. Worked just as it did in my car. I guess I'd say you don't need to pay to get it un-married.
Thats what I have been told to.
 

·
DAAAT'S RIGHT
Joined
·
1,650 Posts
Discussion Starter #6
OK, two of you are saying one thing and two of you the opposite. :sneaky: :huh:
 

·
Registered
Joined
·
171 Posts
It's advertised that you just need to re-install the factory tune and it then is un-married from the car. That's what I did and it worked. Maybe I just got lucky...
 
1 - 7 of 7 Posts
Top