LS1GTO Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
My pops and I went out to Atco raceway on friday to get some baseline #'s before we start modding and while the car ran pretty well in the beginning it seemed to really fall off at the end. Basically we are looking for an explanation although I am sure some of it can be explained to heatsoak.

here are our #s ignore the 7th run as that was an accidental t/c left on
we notice that the car seems to lose something at the high end...is this fuel related?, air related? or heatsoak related? Also how do these #'s compare to what other A4 stock GTO's are running? All impressions and input appreciated

1st-lmk 2nd-lmk 3rd-lmk 4th-jwk 5th-jwk 6th-jwk 7th-lmk
60' 2.21 2.119 2.147 2.158 2.178 2.254 2.372
330 6.091 5.988 6.091 6.229 6.263 6.292 6.546
1/8 9.222 9.119 9.286 9.506 9.545 9.552 9.886
1/8 mph 78.45 78.41 76.82 75.54 75.49 76.03 74.26
990 11.855 11.769 11.985 12.258 12.291 12.282 12.686
1/4 14.217 14.144 14.408 14.729 14.75 14.736 15.211
1/4 mph 98.95 98.47 96.62 94.64 95.36 95.27 92.53

8th-lmk
2.22
6.309
9.587
75.43
12.335
14.808
94.69
 

·
Captain Thread Killer returns
Joined
·
21,898 Posts
Those #'s are very similar to most of the other A4's that have been to the strip. I did 3 runs and got a 14.5... 14.6 and 14.7.
 

·
Resident 10-second Priest
Joined
·
8,959 Posts
Agreed. Those numbers are very similar to what I was running stock at a good track. The heat soak is obvious.

Happy modding! :D

Padre
 

·
Been here for a long time...
Joined
·
4,662 Posts
You get that short time down to a 2.0 or better and you'll have a 13 second timeslip :) A little practice &/or track prep is all that is needed.
 

·
Go Tigers!
Joined
·
2,455 Posts
Like Rob said. It's all about your 60 foot times. Get your launch down and your
1/4 times will be down as well. It's all about the launch. Practice, Practice, Practice.
 

·
GTOless
Joined
·
7,067 Posts
There was an A4 GTO at Englishtown this weekend running 13.3-13.4's with drag radials, programming and intake in 85 degree weather. The car had a little bit more then 2500 miles on it. With the drag radials he got some 1.9x 60' times. I didn't get a chance to ask him what intake or programming it was because he was arguing with someone else about the GTO and how it wasnt going to get the LS2 next year. :zzz:
 

·
Registered
Joined
·
155 Posts
My best time at atco 13.97ish 102. mid 70's temp

Car had 500 miles on it.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #8
Yellow Jacket M6 said:
Like Rob said. It's all about your 60 foot times. Get your launch down and your
1/4 times will be down as well. It's all about the launch. Practice, Practice, Practice.
The thing is the car really didn't have any problems launching infact it really didn't light the tires up at all. I blame that on the low engine speed upon launch. Time for a line lock :cool:
 

·
Resident 10-second Priest
Joined
·
8,959 Posts
Juniorss said:
There was an A4 GTO at Englishtown this weekend running 13.3-13.4's with drag radials
What is it about Englishtown? I'd love to go there sometime to knock a half-second off my times. :)

Everyone is right about the 60's, but it's hard to improve on the A4 without dragslicks. But remember: E/T's and 60's tells you about the launch, traction, and shifting, but trap speeds tell you about horsepower. I ran the same traps with a half-second difference on a bad launch.

Padre
 

·
Resident 10-second Priest
Joined
·
8,959 Posts
JoeyCrack said:
The thing is the car really didn't have any problems launching infact it really didn't light the tires up at all. I blame that on the low engine speed upon launch. Time for a line lock :cool:
I believe it. But time for a higher-stall torque converter and drag slicks.

Padre
 

·
04 Impulse blue/blue M6 GOAT
Joined
·
368 Posts
i ran alot of 14.2's but got a 13.884 @ 101.5 just couldnt launch the car and when i did i broke 13's.
 

·
GTOholic
Joined
·
1,504 Posts
Your numbers are consistent with everything I've seen and everything I've experienced. If I could drive, I'd be in mid-to-high 13's. My best 1/4 was with a 2.146 60', although my trap speed of not even 100mph tells me something ain't right. Damn, I wish I had a dyno.
 
1 - 12 of 12 Posts
Top