LS1GTO Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
763 Posts
Discussion Starter #1
I've had the Speed, Inc. HID kit in for a couple weeks now. I saw something weird when my lights hit a wall in front of me this Friday. There's still a sharp cutoff line where it should be. But now, there are 2 distinct round spots of light above the cutoff line that are approximately where the "hot spots" of a bulb would be if the care didn't have projectors. They aren't as bright as below the cutoff but they're definitely there. I called Casper and emailed Speed, Inc. Neither had ever heard of that before. They are full circles that are about 2" above the line when the car is parked about 4' in front of a wall.

I had raised the lights a little last week so I thought may have been it. I lowered them this morning and the two spots remained there. They went down when I lowered the housings and went up when I raised them.

Anyone have an idea what this is/what happened?
 

·
Registered
Joined
·
763 Posts
Discussion Starter #2
Here's a picture I took when I first installed the HID kit. The red circles indicate where I see the light escaping.
 

·
I like boobs.
Joined
·
6,581 Posts
Holy cow those are bright!

I cant imagine whats going on if the HID's were fine at first and arent anymore. Perhaps the bulb has loosened in the housing?
 

·
Registered
Joined
·
763 Posts
Discussion Starter #4 (Edited)
I know! I'm loving them! :D I can't believe how well they light up the road.

Actually, I don't know that anything's different now than when I put them in. I got back from pre-cana tonight and decided to adjust the headlights down. It seemed like I might be blinding a lot of people. Anyway, I lowered them back to about the position they're at in the picture.

If you look at that picture closely, just up and to the left of those red circles there are lighter areas. Now that I dropped the lights back to that position, I'm seeing those exact same spots on that garage door. I guess they were there all along and I just noticed them more once I raised the lights. Still, does anyone else with the kit get that?

EDIT: I just looked at a picture I took right before I even swapped the lights and those spots are there too. Move along, nothing to see here!
 

·
Registered
Joined
·
763 Posts
Discussion Starter #5
Yeah he mentioned he could have you get ahold of me. This is good, seems like there isn't really an issue. Justin mentioned these projectors weren't really meant for this type of bulb but that the focal point is exactly the same as the stock bulbs.

I was thinking they could be from something on the lens cover, the flat piece that covers everything up in front. There's a tiny ring molded into the cover on the inside, it's less than 1/8" around. Maybe the light's hitting that and showing up as those spots. The bottom part of the projector has that chrome on it. Could be it's bouncing off of that up through that ring...

Oh well, looks like it's nothing to worry about. :)
 
1 - 5 of 5 Posts
Top