LS1GTO Forums banner

1 - 16 of 16 Posts

·
Former GTO owner
Joined
·
619 Posts
Discussion Starter #1
Sometimes when I push the lock butten the horn beeps 3 times real fast. When I unlock it its fine. The lights and everything go off. Everything seems normal except for the other problem. What would cause this?
 

·
god of the sea people
Joined
·
229 Posts
if your door, hood or trunk is open that is the warning honk
 

·
Former GTO owner
Joined
·
619 Posts
Discussion Starter #3
I'm going to go and check
 

·
Former GTO owner
Joined
·
619 Posts
Discussion Starter #4
nope, everything was shut, I opened both doors, the hood and the trunk and it still does it
 

·
god of the sea people
Joined
·
229 Posts
hmm.. id say you have a bad switch or a bad bcm.... im not sure but i think the starter kill and all that should work still.. check your owners manual..

edit-- im sure someone will come in right now and tell you im wrong and that im an idiot.. and the thread will be completely derailed by some stupid argument.... thats how it goes here, were all like a bunch of pubescent 13y/o kids playing "smear the queer" as it was called in the less 'pc' days of my youth
 

·
Former GTO owner
Joined
·
619 Posts
Discussion Starter #6
Where is the sensor for the trunk and the hood located? This problem started yesterday evening after I opened and closed the trunk.
 

·
Registered
Joined
·
14,990 Posts
The trunk switch is located on the bottom of the lid.(to the right of center) It is a plunger that mates with that round indent in the black plastic.

If it is working the trunk light should turn off if you push it in and be on when the trunk is open and the plunger is out.

The hood is the same type of switch and is near the hood latch.

There is also one of these in each door jamb (front)

If any one of these is not working the horn will do that as it "thinks" a door or hood/trunk is open.


It should also say in the DIC which one is setting it off if that is the problem.
 

·
Former GTO owner
Joined
·
619 Posts
Discussion Starter #8
The DIC doesn't say anything. It just powers up normaly
 

·
Former GTO owner
Joined
·
619 Posts
Discussion Starter #10
yes both doors lock
 

·
Registered
Joined
·
14,990 Posts
:confused: no other problems and the acctuators work but it thinks something is wrong... last thing I can come up with is try a reset of the computer systems. (remove neg. battery cable for a minute or so) If it was confused about something (software) that would fix it.

If that don't work... I dunno...maybe someone else that has had this happen can say what it was...but the usual is door lock acctuators or a position switch.
 

·
Former GTO owner
Joined
·
619 Posts
Discussion Starter #12
Sorry flashpoint, it doesn't do it every time. I went out at lunch and locked and unlocked many times in a row. When I get the horn chirps 3 times, the drivers side door is not locking. If I hold the switch in with the door open it still gives me the tripple chirp from the horn. But with the door closed sometimes it locks and sometimes it doesn't.
 

·
Former GTO owner
Joined
·
619 Posts
Discussion Starter #14
I'm under warrenty, only have 12,500 miles :thumbs:
 

·
Destroyer of GTOs
Joined
·
1,968 Posts
That only happened to me when I tried to lock the doors with my gf still getting out of the car. I would get the three honk thing really quick.

I would have to Unlock car again, then go and open doors and close them, then relock car, that was the only thing that reset it.
 
1 - 16 of 16 Posts
Top